Bad Seller Blingtaco - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Classifieds > Bad Sellers, Disputes, etc...
Notices

Reply
 
Share Thread Tools Display Modes
Old 08-29-2006, 08:18 PM   #1 (permalink)
Registered User
 
Join Date: Apr 2004
Member # 29868
Location: columbia falls MT
Posts: 961
Bad Seller Blingtaco

I bought a used ARB air locker for a Dana 60 from Dan AKA BLINGTACO and it was a piece of crap. He told me it was used and had a slightly damaged surface where one of the carrier bearing mounted but he had a drivetrain shop (whose name I have forgotten) check it out and said it was perfect. Unfortunately that was not the case. The flange cap (where the bearing mounts) was so damaged that you could slide the bearing on and off by hand. The shop I had set up the ring and pinion and locker tried locktiting and peening the bearing on but it didn't hold and the locker leaked internally from the first time I had it wheeling. I pulled it apart, sent it back to ARB and they replaced the internal seals and put a new flange cap on for $260 plus shipping. I then set it up again myself and it has worked great. ARB said the originall damage was probably done by improper bearing preload. I contacted Dan and he told me it was my problem not his and included a few words I won't repeat. To be fair I should say I purchased the locker last December, got the swap running in late Jan/early Feb realized how bad it all worked finally pulled the carrier in March got it back from ARB April/May blew my motor in april didn't get the truck running until June Blah,Blah. The thing that should have originally alerted me was that Dan bought a brand new ARB for his truck. I never got a good answer why he didn't reuse the one I bought. Unfortunately I trusted a stranger. I know this will come back to him in some bad way hopefully on the trail far from civilization and I happen to be driving by with the part he needs. Oh yeah I asked him for $100 or to split the cost of the ARB repair and he told me to take a hike. So go f#*k yourself Dan. Everyone else please be warned.
Later
Jake AKA BLAKEAPE
blakeape is offline   Reply With Quote
Old 08-30-2006, 11:08 AM   #2 (permalink)
Registered User
 
Join Date: Apr 2004
Member # 29910
Location: San Mateo
Posts: 917
Send a message via Yahoo to JeepingEaglesChick
I think when you realized that it was much worse than he had said it was you should have returned it to him as opposed to installing it in your truck.
__________________
Dysfunctional Rockcrawlers
JeepingEaglesChick is offline   Reply With Quote
Sponsored Links
Old 08-31-2006, 12:26 PM   #3 (permalink)
Registered User
 
Blingtaco's Avatar
 
Join Date: Jan 2005
Member # 41748
Location: Grand Junction, CO.
Posts: 167
Quote:
Originally Posted by blakeape
I bought a used ARB air locker for a Dana 60 from Dan AKA BLINGTACO and it was a piece of crap. He told me it was used and had a slightly damaged surface where one of the carrier bearing mounted but he had a drivetrain shop (whose name I have forgotten) check it out and said it was perfect. Unfortunately that was not the case. The flange cap (where the bearing mounts) was so damaged that you could slide the bearing on and off by hand. The shop I had set up the ring and pinion and locker tried locktiting and peening the bearing on but it didn't hold and the locker leaked internally from the first time I had it wheeling. I pulled it apart, sent it back to ARB and they replaced the internal seals and put a new flange cap on for $260 plus shipping. I then set it up again myself and it has worked great. ARB said the originall damage was probably done by improper bearing preload. I contacted Dan and he told me it was my problem not his and included a few words I won't repeat. To be fair I should say I purchased the locker last December, got the swap running in late Jan/early Feb realized how bad it all worked finally pulled the carrier in March got it back from ARB April/May blew my motor in april didn't get the truck running until June Blah,Blah. The thing that should have originally alerted me was that Dan bought a brand new ARB for his truck. I never got a good answer why he didn't reuse the one I bought. Unfortunately I trusted a stranger. I know this will come back to him in some bad way hopefully on the trail far from civilization and I happen to be driving by with the part he needs. Oh yeah I asked him for $100 or to split the cost of the ARB repair and he told me to take a hike. So go f#*k yourself Dan. Everyone else please be warned.
Later
Jake AKA BLAKEAPE
FYI to those that don't hangout on other Forums, he wrote the same on TTORA, and I'm sure others...and this was my reply to him:

WOW.............."Go F#*k yourself" huh......well, after that I shouldn't even humor a response but having bought and sold on this board and having all Great experiences, which have been posted up here, I'll defend my honor There are plenty of people on this board that I'm sure will agree...

For starters, Taco Dell you are right on the money, and that was my original response, however, through several derogatory and threatening private messages, I figured out that after the unit had been installed (i assume incorrectly) and taken back out, there were supposed leaks and damage. At this point, I've done over 30 locker/ring & pinion installs, on various vehicles including D60's, 40's, Toyotas, and jeeps....This Jake told me over the phone he'd never done it before and was trying it for the first time. (red flag to Dan). Anyway, the unit was in great shape, and unbeknownst to Jake, sent to ARB for inspection, and it came back from Steve at ARB USA with flying colors, no damage, no leaks, and the o-rings had been replaced as well as the side cap with copper hose: it was essentially a brand new unit when I got it back, and only had about 2 months worth of miles on it. I had told Jake about a busted copper air line, and I told him I'd fix that before I sent it out. So it wasn't "some shop" that took care of it, it was ARB (so a $260 bill for a damaged arb unit sounds to me like either Jake or his shop damaged it, or he sent in an entirely different locker) (another red flag to Dan). Also, I passed along 3 other buyers of the locker (who desperately wanted a like-new locker for $250 less than the cheapest place you can get a D60 ARB locker) just to be nice enough to allow Jake the time to earn enough money to pay for the unit...I thought I was going way out on a limb for this guy, as I do for most the TTORA gang....but what do I get 6 months after the sale ( a big fuck you and you screwed me). Jake, go around the board, in fact, go to any board and find out if I've ever screwed someone over on sale of an item. I went overboard taking care of you and this is what I get....I'm not worried about it though, there's plenty of people who know me, know how I am, know my ethics, and know I wouldn't do something like that....so what you need to do is stop crying, take some responsibility for your/your shops actions, and get on with your life. And by the way, ask anyone, I already break down far from civilization, but don't worry, I can fix it myself bro

Word of advice: Don't call someone up about a problem you're having about something you bought from them 6 months prior...there likely to laugh in your face....at least I gave you lengthy explanation of what I did and how I took care of you.

BTW....and this is something I told you at the time of sale as well, I was selling the used unit because a new unit was installed already with the new ring and pinion by the shop that I had perform my axle narrowing and reclocking. It was a faulty original install so they made good by correcting the problem with all new parts....and couldn't resell a used ARB locker so they gave it to me.

I'm sure this was an attempt to disinterest people in buying from me....I doubt you've succeeded, but again, there are several people on this forum and others who are very happy to get good quality, good condition parts for well below what others would sell them for. FYI, I toss parts that have any kind of defect so in short, I think you'll find your claim to be groundless.

Ya know, I could be offended and irritated by all this, but....from all the conversations and your neediness and tone, I imagine you're like this with most people you run into in life.....Jake, I wish you well in life and good luck on the trails.

Happy wheelin!

Dan
'BlingTaco'

Dude, instead of flaming me and making yourself look like an idiot....just grow up and move on...obviously the responses from others should tell you that you screwed up.
Blingtaco is offline   Reply With Quote
Old 09-02-2006, 08:33 PM   #4 (permalink)
Registered User
 
4xflyin's Avatar
 
Join Date: May 2005
Member # 48209
Location: West Hills, CA
Posts: 484
Wtf
4xflyin is offline   Reply With Quote
Old 09-03-2006, 09:14 AM   #5 (permalink)
Registered User
 
Join Date: Apr 2004
Member # 29258
Location: Phoenix, Az
Posts: 266
Blingtaco Dan is legit. I'd have no worries about buying anything from him. Seems like the buyer is the ass-hat, NOT the seller.
__________________
~Heatstroke
heatstroke is offline   Reply With Quote
Old 09-03-2006, 10:20 AM   #6 (permalink)
Registered User
 
Join Date: Jun 2004
Member # 31672
Location: Rohnert Park, CA
Posts: 107
Quote:
Originally Posted by heatstroke
Blingtaco Dan is legit. I'd have no worries about buying anything from him. Seems like the buyer is the ass-hat, NOT the seller.
x2
Sixty-Ninth Airborne is offline   Reply With Quote
Old 09-05-2006, 08:22 PM   #7 (permalink)
Registered User
 
Join Date: Apr 2004
Member # 29868
Location: columbia falls MT
Posts: 961
Originally Posted by blakeape
Dan,
This is Jake I bought that ARB for the Dana 60 from you and had a lot of problems. The carrier bearing on the ring gear side you could slide on by hand and the locker leaked from the minute I got it installed. I sent it back to ARB and they rebuilt it for about $240 with a whole new flange cap and new seals. It seems to be working fine now. I paid to have it set up the first time. Then pulled it out sent it back and reinstalled it my self. I have the reciept from ARB at home. I hope you are willing to work with me. I don't expect you pay for the whole repair and I believe you didn't know it was in this condition when you sold it to me. The techs at ARB think the flange cap was originally damaged due to improper bearing preload. Please give me a call at xxx.xxx.xxxx and we can work this out.
Thanks Jake



It WAS in good condition, and it irks me a bit that you are calling on me to pay for your repairs when you bought it HOW LONG AGO??

I'm not inclined to assist in that because it ran just fine in my system, and ARB were the ones who verified it's condition at my last uroc event....I'm not happy with this email and if that bothers you...I guess you'll have something to get over....but I've been buying and selling parts for quite awhile and to have you blame me for faulty stuff 6 mos to a year later is bull shit and you know it.
__________________
The Bling Taco!


All right I am back to face the wrath. I have been out of town on a fire for a few days. So lets try and figure out what happened. I will admit I contacted Dan quite a while after the purchase and the above is the first private message I sent him and his response. I had tried calling his phone earlier but never got a response. That is the only PM i saved and it was just to have his contact info. I never thought is would get this far. Dan's reply is the first I have heard about this locker being a faulty unit. From our initial conversation I was under the impression the unit had a slight cosmetic flaw and thats it. Dan is right about another thing, I am not a ring and pinion specialist though I did set up my old toyota drop out third with 4:88s and a spool. I do however, know that the carrier bearing is not supposed to slide on by hand. These should either be driven on with a punch or pressed on. When I got the unit you could slide the bearing on the pass side of the unit on by hand. I also should note that I used a brand new Yukon master install kit. I guess you'll all have to take my word that I didn't swap units and I am telling you now that I did not, thats ridiculous. You think any one would go through all the trouble for $120. I work on an ambulance and have to go right now, but I'll be back.
Jake

This is the same post from TTORA board, but I am short on time.
blakeape is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.