'78 K10 Silverado - RPM gauge not working - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Chevy
Notices

Reply
 
Share Thread Tools Display Modes
Old 05-30-2012, 07:03 PM   #1 (permalink)
Registered User
 
Join Date: May 2012
Member # 219889
Posts: 19
'78 K10 Silverado - RPM gauge not working

Ok guys, so I bought a Chevy K10 Silverado a few months ago and ever since I got it the factory RPM gauge has not worked. I'm just wondering if anyone can point me in the right direction as far as where I would find the right wire. I've read that there is a positve/negative off the gauge as well as one more that runs to the distributor. I have many wires running to the plug on the distributor so I'm not sure which one to track back. Thanks for any help guys.

If any more details are needed I can run out to the truck and provide them.

Edit: If this is the wrong forum please move my thread and direct me to where it should be posted.

Last edited by -Anonymous-; 05-30-2012 at 10:05 PM.
-Anonymous- is offline   Reply With Quote
Old 05-30-2012, 07:30 PM   #2 (permalink)
Registered User
 
Join Date: Jun 2006
Member # 73673
Location: Kelowna BC Canada
Posts: 874
if its HEI you will have on the top of the cap a small square section that says batt and Tach on it the wire that runs to the Tach terminal is your wire for your signal to your tach.
Stout Racing is offline   Reply With Quote
Sponsored Links
Old 05-30-2012, 09:24 PM   #3 (permalink)
Registered User
 
Join Date: May 2012
Member # 219889
Posts: 19
It's HEI but I thought I remember more wires going to it. I'll check tomorrow morning when it's light out and give an update with pictures if it is different.

Last edited by -Anonymous-; 05-30-2012 at 09:24 PM.
-Anonymous- is offline   Reply With Quote
Old 05-31-2012, 07:28 AM   #4 (permalink)
Registered User
 
Join Date: May 2012
Member # 219916
Posts: 4
If any more details are needed I can run out to the truck and provide them.
clingmanttby is offline   Reply With Quote
Old 05-31-2012, 05:40 PM   #5 (permalink)
Registered User
 
Join Date: May 2012
Member # 219889
Posts: 19
Didn't have time today to take pictures but after a quick check there are more than 2 wires going to the distributor.
-Anonymous- is offline   Reply With Quote
Old 05-31-2012, 06:00 PM   #6 (permalink)
vayacondios
 
beefdawg's Avatar
 
Join Date: Feb 2007
Member # 87698
Location: nor cal
Posts: 1,281
ignore the 8 spark plug wires
Attached Images
 
__________________
----
80 cjunk7, with stuff--SOLD
new build... 90 yjunk, longer, wider, more stuff,

fasten your seat belt, it makes it harder for the aliens to suck you out of your rig
----

NRA LIFE MEMBER

----
beefdawg is offline   Reply With Quote
Old 05-31-2012, 07:45 PM   #7 (permalink)
Registered User
 
Join Date: May 2012
Member # 219889
Posts: 19
Ok, I was looking at 5 wires but got in there to take a better look and 3 of them are from the distributor itself. Then a red wire along with a brown....brown wire was the RPM wire. I checked it and the wire is good.

The gauge is also stuck on 1500 rpms and does not respond to anything whether it be revving the motor or turning it off. I'm wondering if the gauge is no good?
-Anonymous- is offline   Reply With Quote
Old 05-31-2012, 09:30 PM   #8 (permalink)
Registered User
 
Join Date: Jun 2006
Member # 73673
Location: Kelowna BC Canada
Posts: 874
the 3 wires are for your ignition module in the dizzy itself, what kinda of tach are you trying to use? how many wires come from the tach?
Stout Racing is offline   Reply With Quote
Old 05-31-2012, 09:47 PM   #9 (permalink)
Registered User
 
Join Date: May 2012
Member # 219889
Posts: 19
Quote:
Originally Posted by Stout Racing View Post
the 3 wires are for your ignition module in the dizzy itself, what kinda of tach are you trying to use? how many wires come from the tach?
I'm not sure, I'd have to pull the gauge cluster out. The tach is the one it came with from the factory.....'78 K10 Silverado.

Last edited by -Anonymous-; 05-31-2012 at 10:59 PM.
-Anonymous- is offline   Reply With Quote
Old 06-02-2012, 12:00 AM   #10 (permalink)
Registered User
 
Join Date: May 2012
Member # 219889
Posts: 19
Ttt
-Anonymous- is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.