4.3/700r4 issues - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Chevy
Notices

Reply
 
Share Thread Tools Display Modes
Old 03-03-2003, 05:30 PM   #1 (permalink)
Registered User
 
Join Date: Apr 2002
Member # 11302
Posts: 38
4.3/700r4 issues

I just picked up an 89 Jimmy. It drove fine when I pulled it off the lot. I let it sit at home for a few days, then when I went to drive it again, it started stalling when coming to a stop. Now, whenever I try to put it into drive, the engine just dies and the truck lurches forward. Any ideas as to what this could be? I've been told TV, and/or the MAP sensor.

Figured I'd throw it out to the guru's and get some decent info.
ehko is offline   Reply With Quote
Old 03-04-2003, 05:32 AM   #2 (permalink)
Registered User
 
b454rat's Avatar
 
Join Date: Jan 2003
Member # 16536
Location: Binghamton, NY
Posts: 2,458
sounds like the torque converter isn't unlocking....
b454rat is offline   Reply With Quote
Sponsored Links
Old 03-05-2003, 09:49 AM   #3 (permalink)
Registered User
 
JoeMama's Avatar
 
Join Date: Feb 2003
Member # 17336
Location: Chitown
Posts: 94
Check and make sure all the electrics are connected at the trans, and verify that the TV cable is adjusted correctly. Also check your timing. I just built a 4.3 recently, and it was doing something like what you describle... turns out it didn't like having the timing at anything other than 0*. Who would have known?

If you don't feel comfortable with the TV adjustment, take it to a trans shop. That adjustment can FAWK your trans real fast if its off by too much.

Good luck.

-Dan
__________________
[i][b]CK5 truck of the month, Nov '03[/i][/b]
[url=http://64.53.225.17/images/truck/]MY WEBSITE[/url]
350EFI/400/203/205/D60/D70/4.10s/LOCKED/42" TSLs/CAGED
JoeMama is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:49 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.