Sm465 - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Chevy
Notices

Reply
 
Share Thread Tools Display Modes
Old 05-03-2006, 10:22 AM   #1 (permalink)
Registered User
 
nipomoman's Avatar
 
Join Date: Jun 2004
Member # 31725
Location: Nipomo, CA
Posts: 15
Send a message via Yahoo to nipomoman
Sm465

I installed an SM 465 behind my 4.3liter. ANyhow, To put it in 1st or 2nd gear the vehicle must not be rolling. I thought that this was correct for 1st gear but not 2nd. Any ideas or solutions? Thank you.
nipomoman is offline   Reply With Quote
Old 05-03-2006, 10:41 AM   #2 (permalink)
Granite Guru
 
Backncardr's Avatar
 
Join Date: Nov 2003
Member # 24747
Location: Woodland, CA. & Mokelumne Hill, CA.
Posts: 561
My SM 465 drops right into 2nd while rolling. Will go into 1st as well. You may have a crapped out synchro. See if it will do it while double clutching. If so=synchro. Also make damn sure you are completely disengaging the clutch-yer linkage may need to be adjusted.
Backncardr is offline   Reply With Quote
Sponsored Links
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.