'92 K1500 wiper/cruise control short - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Chevy
Notices

Reply
 
Share Thread Tools Display Modes
Old 09-21-2001, 01:11 AM   #1 (permalink)
Registered User
 
Join Date: Jun 2000
Member # 1181
Location: Southern California
Posts: 4
Post '92 K1500 wiper/cruise control short

My wipers occasionally don't work and I have reccently noticed that the cruise control does not work either at the same time. Both operate on a stalk on the left side of the steering column.

I believe these problems are related and suspect the stalk or wiring below is faulty.

Does anyone have any experience with this problem to offer advice, and is accessing the stalk and steering assembly a problem?

It's a pre-airbag truck.

Thanks, Jim
Jimbo is offline   Reply With Quote Quick reply to this message
Old 09-21-2001, 07:59 PM   #2 (permalink)
Registered User
 
FYRMAN's Avatar
 
Join Date: Apr 2001
Member # 4358
Location: otHELLo, Washington
Posts: 2,297
Send a message via Yahoo to FYRMAN
Post

Do your wipers come on for no apparent reason? Like when you turn on a signal, do the wipers go?

If this is the same problem, then you need to change out the switch itself that is located inside the column. I don't remember the part number off hand, but they redisigned the switch and addedd another resistor so this problem does not keep happening.
__________________
[COLOR="Red"]Central Washington Muff Dive and Rescue Team[/COLOR]
FYRMAN is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 09-22-2001, 12:50 AM   #3 (permalink)
Registered User
 
Join Date: Jun 2000
Member # 1181
Location: Southern California
Posts: 4
Post

Actually, the problem only surfaces when I try to use the wipers or cruise control and they don't work. Nothing starts sponaneously. I guess it is time to dig into the column and see what's up. Until then, it's RAIN-X time.
Jimbo is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.