exhaust question - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Chevy
Notices

Reply
 
Share Thread Tools Display Modes
Old 03-10-2010, 10:51 AM   #1 (permalink)
Registered User
 
Join Date: Nov 2009
Member # 145707
Location: Simpsonville, SC
Posts: 82
exhaust question

so i have an 09 silverado with the 5.3 i cut off the the exhaust from the muffler back and put on a flowmaster 40 series to a turn down before the axle. when its idleing or i just drive normal its fine but when i get on it it sounds for the better lack of words "its screaming"(i really dont know how to describe the sound). and it also is running rich and smells like gas behind me when i get on it.
the only thing i can think of is i dont have the back pressure i need?

thoughts?
864x4 is offline   Reply With Quote
Old 03-10-2010, 02:11 PM   #2 (permalink)
Registered User
 
GMCTruxrule's Avatar
 
Join Date: Aug 2005
Member # 51243
Location: Tropical Paradise
Posts: 3,437
Thoughts....


40 series are loud, really loud mufflers when you are under hard acceleration.

Exhaust turned down before axle means you have exhaust gas being dispersed under your truck, so chances are pretty good you would smell it in the cab. thats actually an illegal exhaust mod in some areas of the country. Like where I live.

Engine isn't throwing any codes? I wouldn't worry about backpressure. If you replaced the stock muffler with the same pipe diameter of muffler, you are fine. Just don't throw a 4 inch exhaust system on that motor and expect tip top performance.
__________________
[COLOR="Lime"][B]1999 Chevy K3500, 5.7/4L80E/14FF/stock/stock/stock[/B][/COLOR]
GMCTruxrule is offline   Reply With Quote
Sponsored Links
Old 03-10-2010, 08:06 PM   #3 (permalink)
Registered User
 
Join Date: Nov 2009
Member # 145707
Location: Simpsonville, SC
Posts: 82
i dont smell it in the cab my friend smelt it behind me on the highway and i had the same muffler on my old silverado with a 5.3 and the sound is completly different

and its not throwin codes no but something is not right at all, when i pasted my friend on the highway while i was on the gas the passenger with hims response was WTF was that? its just sounds wrong

Last edited by 864x4; 03-10-2010 at 08:08 PM.
864x4 is offline   Reply With Quote
Old 03-11-2010, 12:35 AM   #4 (permalink)
Registered User
 
Join Date: May 2008
Member # 114559
Location: Marysville Ca
Posts: 206
exhaust leak
__________________
if it isnt broken, fix it till it is
Wildfinger is offline   Reply With Quote
Old 03-11-2010, 03:38 AM   #5 (permalink)
Registered User
 
Join Date: Nov 2009
Member # 145707
Location: Simpsonville, SC
Posts: 82
not a leak there is only one point where it could leak from and its not(i welded it)
864x4 is offline   Reply With Quote
Old 03-11-2010, 08:28 AM   #6 (permalink)
Vortec Scout II
 
Bo185's Avatar
 
Join Date: Jun 2005
Member # 48545
Location: Arkansas / "The Stan"
Posts: 3,886
Blog Entries: 1
Does it have AFM?

You might want to add a resonator to help quite it down as some 09's had a resonator in the tailpipe.

If its running to rich it will give a CEL. Does it have the third cat before the muffler.
__________________
'73 Scout II Vortec 6.0L 4L65e np241
'73 1210 Travelette SV392, T-34, 60/14bff 4.56's 35's
'01 VW Beetle TDI-50mpg or better!

GM Gen III/IV V8 swap info

TECH: Gen III/IV "LS motor" to Early GM Auto Trans
Bo185 is offline   Reply With Quote
Old 03-11-2010, 09:25 AM   #7 (permalink)
Registered User
 
Join Date: Jul 2003
Member # 21408
Posts: 1,262
A properly running '09 with the factory cats should have almost zero exhaust smell, and definitely not something that a guy in a different vehicle travelling down the road should notice. If this happened right after you installed the muffler than I would expect there was some grease, oil, stickers/tags, or something else burning off the new exhaust.

I've heard of funky sounds on newer engines when they go into 4 cylinder mode, but if you were doing anything other than light throttle cruising that wouldn't be the case.

I also wonder if the turn-down is simply throwing exhaust pulses at something in the underbody causing some weird resonance.
6.2Blazer is offline   Reply With Quote
Old 03-11-2010, 10:00 AM   #8 (permalink)
Registered User
 
Join Date: Nov 2009
Member # 145707
Location: Simpsonville, SC
Posts: 82
what is AFM? and im pretty positive there was no resinator after the muffler.
yes there are three cats on it one after each manifold and one after the Y.

as far as a weird smell from the new exhaust i dont think thats it since this was 24 hours after i installed it and i work as a delivery driver so i had atleast 3-4 hours of my engine running before he smelled it.

the turndown it really the only thing that makes sense to me i think, i going to chop off the turn down tommarrow and put the tail pipe back on to see what that will do.

also there when i am in the bottom of a gear criusing down the highway it makes a rumble/vibration noise i that i dont understand. and it is properly hung with the stock mounts one before the muffler and one after
864x4 is offline   Reply With Quote
Old 03-11-2010, 05:18 PM   #9 (permalink)
Vortec Scout II
 
Bo185's Avatar
 
Join Date: Jun 2005
Member # 48545
Location: Arkansas / "The Stan"
Posts: 3,886
Blog Entries: 1
Quote:
Originally Posted by 864x4 View Post
what is AFM? and im pretty positive there was no resinator after the muffler.
AFM is Active Fuel Management (DOD) it deactivates 4 cyls so it runs in V4 mode on the Hwy under light load conditions. It will say 4 cylinder mode on the dash when AFM is on.


Quote:
Originally Posted by 864x4 View Post
yes there are three cats on it one after each manifold and one after the Y.

as far as a weird smell from the new exhaust i dont think thats it since this was 24 hours after i installed it and i work as a delivery driver so i had atleast 3-4 hours of my engine running before he smelled it.

the turndown it really the only thing that makes sense to me i think, i going to chop off the turn down tommarrow and put the tail pipe back on to see what that will do.

also there when i am in the bottom of a gear criusing down the highway it makes a rumble/vibration noise i that i dont understand. and it is properly hung with the stock mounts one before the muffler and one after
Was the smell actually fuel like an old carb car? It may be something else getting hot around the muffler or turn down. If its over fueling it will, should, give a check engine light.


The loudness is most likely form the turndown and it echoing from under the truck. The rumble/vibration is most likely cause of this as well.

Also loud doesn't= performance! The backpressure or lack there of isn't really an issue even it you had installed cutouts only thing it would really hurt is the low end.

Have you add the ECM tuned?
__________________
'73 Scout II Vortec 6.0L 4L65e np241
'73 1210 Travelette SV392, T-34, 60/14bff 4.56's 35's
'01 VW Beetle TDI-50mpg or better!

GM Gen III/IV V8 swap info

TECH: Gen III/IV "LS motor" to Early GM Auto Trans
Bo185 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.