Swick's Half Runner - Page 3 - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Desert Racing
Notices

Reply
 
Share Thread Tools Display Modes
Old 08-18-2012, 08:51 PM   #51 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
worked and sweated my ass off yesterday to install the mini fenders, final mount the hood pins, and open up the head light openings. i started around 9 am and ended and did not finish until 430 am. took a power nap for a couple hours and i was ready to go and attend a local car show with my whore with her new face lift.

checking the fitment of the mini fenders. had to do a lot of work to get them to line up close. i still need to do some final tweaks but that will have to wait


mounting the latches and the autofab fender bushings.


i got second in my division out of 5 cars. in total there were 150 cars and only 50 awards were given out. not to bad for the whore's first time.


im having some issues with my sd card reader so i can not upload the rest of the pics i have from the last two days. tomorrow i will work on glassing in the head light buckets.
swickwake is offline   Reply With Quote
Old 08-31-2012, 11:40 PM   #52 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
issues have been fixed.


swickwake is offline   Reply With Quote
Sponsored Links
Old 09-16-2012, 08:38 PM   #53 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
updates are a happening. here are some teaser pictures.

ruffstuff frame notch kit. picked it up from a dr member and friend. tomorrow i will find out if i need to notch the frame. that is why the area that is to be notched is not welded. im mainly doing this to fix a crack on my driver side.


my grandpa has a 86 bronco 2 that has been sitting for a while. since that truck is never going to be driven again i went ahead and pulled the tank to i swap in to my truck.


due to all the work that is going on with the truck this week i will be rocking this look
swickwake is offline   Reply With Quote
Old 09-18-2012, 12:11 AM   #54 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
today was successful (kinda). i got the tank mounted and re-positioned my charcoal canister. once i did that i moved on to plumbing the tank. this is where i hit a brick wall. the diameter of the sender/pump on the B2 tank is smaller then the my sender/pump on my oem tank. im not to happy but im going to enjoy figuring out this problem.





does not hang to low


i plated the driver side frame but i still need to add a little piece to finish it off. i was not able to get to cycle my g 50 to find bump and full drop.
swickwake is offline   Reply With Quote
Old 09-23-2012, 01:28 PM   #55 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
what it looks like with the bed on.




yesterdays progress. cycled my leafs to find my travel number and to add shock to the rear. i also had an idea that drive line would make contact with my gas tank cross member. i also figured out what im am going to do to make my 86 b2 tank and fuel/sender work with my 98 ranger. i will post pictures when i get to that this next week.



bump i think i can go a little more in to negative arch.


drop. im being limited by my hanger shackle set up.
swickwake is offline   Reply With Quote
Old 10-23-2012, 10:43 PM   #56 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
the swap was not as plug and play like as i had hopped. the main reason it did not go as smooth is because i was dropping a (OBDI) 89 bronco 2 tank in to a (OBDII) 98 ranger frame.

this is what your sender should look like

this is what my sender looked like.



this is what i had to do to make it work for me. (I do not recommend anybody doing this)

98 ranger sender cut up

hole cut in to tank to match the plate cut from the sender

plate from send tiged into the b2 tank. the blank sensor measures the in tank pressure and the little white thing use to have the wires that powered the pump go through it. is just a plug now. im using the connector on the 89 b2 sender power the pump.


89 b2 sender with 98 ranger pump

swickwake is offline   Reply With Quote
Old 10-26-2012, 11:58 PM   #57 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
today's progress





pics of the plumbing and wiring (tomorrow i will be make everything look clean and ditching all the quick crimps for shrink tube and soder) one thing if i did not have access to all the aluminum line this project wold have been scraped. the hard lines are carb approved so i should not have any problems with smog.




swickwake is offline   Reply With Quote
Old 10-29-2012, 12:55 AM   #58 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
^^^^ before

the start of make shit clean


after VVVV

swickwake is offline   Reply With Quote
Old 12-15-2012, 12:56 AM   #59 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
been doing work.


last weekend VVV





swickwake is offline   Reply With Quote
Old 12-15-2012, 12:56 AM   #60 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
today VVV




swickwake is offline   Reply With Quote
Old 12-16-2012, 10:51 AM   #61 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
did work yesterday. im 98% finished with the fab work. i just need to clean up some thing today and it all will be done. im going to get it all powder coated. im thinking the framing black and keep the box white.

for most of yesterday i was mainly working on the box. it started out as a lay flat and open with the dimensions of 18"L x 18"W x 32" T. i converted it to a stand up and open with the new dimensions 18"L x 18"W x 32". i traded my small old box for two of these boxes.











swickwake is offline   Reply With Quote
Old 12-16-2012, 10:51 AM   #62 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139

swickwake is offline   Reply With Quote
Old 12-17-2012, 11:02 PM   #63 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
i gave my mobile house a front porch



swickwake is offline   Reply With Quote
Old 12-23-2012, 02:05 PM   #64 (permalink)
Registered User
 
JEEPTJ97's Avatar
 
Join Date: Jul 2009
Member # 138863
Location: Virginia Tech/MD
Posts: 155
Pretty sweet set-up. I like the swing out design.
__________________
97 Jeep TJ
JEEPTJ97 is offline   Reply With Quote
Old 01-09-2013, 05:43 PM   #65 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
Quote:
Originally Posted by JEEPTJ97 View Post
Pretty sweet set-up. I like the swing out design.

Thank you.
swickwake is offline   Reply With Quote
Old 04-07-2013, 11:45 PM   #66 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
my weekend started like this. I globe trotted California last night. I left Chico at 6:30 made it to sac at 8:00 and left at 8:30. Then I made it to redwood city (bay area) at 10:30 and left at 11:00. Then i made to my parents house in terra Bella at 3:00 am. With a grand total of 8.5 hours of driving. This is also on top of all the driving I did today during my ten hour work day

i have a lot of work ahead of me.







i have found mixed info when it comes to the fuel delivery systems on explorers. the year of my expo is 99 i found that some people have return less and return systems. this turned in to an issue for me because my motor has a return less system. in order for me to run my b 2 tank i need a return style system. i could mount the expo tank like a aux tank and get by or just wait and find a return style fuel rail. but i think this will exempt me from having a ca legal swap. im leaning towards swapping the tank.

time for a cage, i had the interior striped in less then 3 hours. thank god for 1/4 impacts


dash on top, interior harness on the right, engine bay harness on left.


i need two tubes on the sender.
swickwake is offline   Reply With Quote
Old 04-07-2013, 11:46 PM   #67 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
had a long and productive day. im am going to make this swap happen. motor, trans, expo fuel and brake line are in. tomorrow the plan is to get all the plumbing, wiring done. i hope to hav the truck running tomorrow afternoon.

ohv is out


sohc is in


separated the the cab from the fram to gain better access to everything.


then we removed the cab from the frame


what i get to deal with tomorrow. there is a method to the madness.




the motor is plumb, wired, and running like a raped ape. another thing i have not had ac since i did my last motor swap. well i swapped over the cold blowing ac from the expo. i will also have cold blowing ac for the rear seats to.




my temporary fuel tank set up.


running vid VVVV
swickwake is offline   Reply With Quote
Old 04-08-2013, 11:04 PM   #68 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
i was able to get the truck running and driving like a champ. tomorrow will be the real test when i have to drive 6 hours and 300 + miles.



swickwake is offline   Reply With Quote
Old 04-18-2013, 08:37 AM   #69 (permalink)
Registered User
 
Join Date: Jul 2007
Member # 95468
Location: The promised land, TX
Posts: 236
Sweet low budget build, one question tho... did you make it back??
__________________
If you can't fix it with a hammer... it must be an electrical problem.

Beat it till it works or beat it till it squirts!
oldblue05 is offline   Reply With Quote
Old 04-18-2013, 11:31 PM   #70 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
^^^^ hahah thanks, its funny that you say that.

my week of having a shoc 4.0.

last tuesday i drove my truck back to chico and delivered my old ohv 4.0 to sac. then on firday night i headed back to porterville to clean up my mess. then on saturday i delivered the expo axle and picked up parts from down in ranch cucamonga, then on sunday i headed back to chico. so after 1200 miles i have no issues to report on.

soon i will have pics of the latest parts.

Last edited by swickwake; 04-18-2013 at 11:32 PM.
swickwake is offline   Reply With Quote
Old 04-19-2013, 10:43 PM   #71 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
race car parts. that i been hording. i have a set of 2.5 x 12" saws that im waiting for as well.


new bed sides that i worked an interesting deal to get.

wheels covered


sucession of bed sides
swickwake is offline   Reply With Quote
Old 04-22-2013, 07:37 AM   #72 (permalink)
Registered User
 
Join Date: Jul 2007
Member # 95468
Location: The promised land, TX
Posts: 236
Damn, not sure if the pic is showing it right but you might want to get some more lug nuts b4 you get anymore body panels, just my .02
__________________
If you can't fix it with a hammer... it must be an electrical problem.

Beat it till it works or beat it till it squirts!
oldblue05 is offline   Reply With Quote
Old 05-28-2013, 03:07 AM   #73 (permalink)
Registered User
 
Join Date: Jan 2009
Member # 128169
Location: OKLAHOMA
Posts: 276
Dude its low budget... Plus I see 4?
__________________
Old Ford Turd Pickup
BACRAKR is offline   Reply With Quote
Old 06-02-2013, 10:25 PM   #74 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
^^ there are 4 missing. im gettin they all replaced the next time i get the tires rotated.

did some work over the last week.

made support perches for my swing outs.



c notch frame plate welded in.


painted up the swing outs and installed my 6" bed sides. stickers will come off in a day or two. i wanted to wait on installing the bed sides untill i got a new bed with a tail gate. wife was getting tired of looking at them, plus i had to make room in my one bed apartment.

swickwake is offline   Reply With Quote
Old 06-02-2013, 10:37 PM   #75 (permalink)
Registered User
 
Join Date: Dec 2008
Member # 124782
Posts: 139
soon







swickwake is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.