anyone do a part time kit in a 203? i have Qs. - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Dodge
Notices

Reply
 
Share Thread Tools Display Modes
Old 10-04-2001, 12:26 AM   #1 (permalink)
Registered User
 
Join Date: Mar 2001
Member # 3654
Location: Grass Valley, CA
Posts: 3,526
Post anyone do a part time kit in a 203? i have Qs.

a friend installed a mile marker part time kit in my 203. it makes a ratcheting noise when i drive and even worse when i shift it into 2wd. i just pulled it apart and found he didnt put the shim/bearing/shim in. i installed it and put 3 shims behind the speedo gear and used two gaskets when i put the tailhousing back on. the instuctions say the output needs to have some backlash and it still doesnt, and it still makes the ratcheting noise. am i putting the shims in the right spots? anyone ever have this problem? <IMG SRC="smilies/frown.gif" border="0">
__________________
A Dodge guy...yep, weirdo for sure.
FULLSIZE is offline   Reply With Quote Quick reply to this message
Old 10-04-2001, 09:37 AM   #2 (permalink)
Registered User
 
Join Date: Dec 2000
Member # 2515
Location: Santa Cruz
Posts: 144
Post

I'm about to do this conversion, and the *special* instuctions that came with it state that the dodge "shaft" conversion requires 1 washer into the shaft, followed by a torrington type bearing, followed by 3 more washers. Try to picture the shaft installed into the t.case. The three washers would be towards the front of the vehicle, then the bearing, then the single washer. The "three" washers are basically shims that should be added or deleted as necessary to achieve "some end clearance". If your 203 is the '73 to '74 cast iron 1 piece tail housing, then they state to not use any shims and to use THREE gaskets between the tailhousing and chain case. <IMG SRC="smilies/biggrin.gif" border="0">
Baja Binder is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 10-04-2001, 11:58 AM   #3 (permalink)
Registered User
 
Join Date: Mar 2001
Member # 3654
Location: Grass Valley, CA
Posts: 3,526
Post

you got better instructions than i did, thanks. <IMG SRC="smilies/biggrin.gif" border="0">
__________________
A Dodge guy...yep, weirdo for sure.
FULLSIZE is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:53 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.