Factory Radio problems - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Dodge
Notices

Reply
 
Share Thread Tools Display Modes
Old 10-30-2001, 07:38 AM   #1 (permalink)
Registered User
 
Join Date: Aug 2001
Member # 6690
Location: Everett, WA - the edge of civilization
Posts: 410
Post Factory Radio problems

I have a 1987 Dakota. When I bought the truck the radio did not work. It had a strange assortment of light segments on the clock but no radio. One day I could read the clock (don't know why it started to work) and the am radio worked. Never could get the FM to come in but hey, AM is better than nothing. Later the clock messed up again and the radio no longer worked. This happend off and on for the last couple of years.
<IMG SRC="smilies/bounce.gif" border="0"> <IMG SRC="smilies/bounce2.gif" border="0"> <IMG SRC="smilies/bounce.gif" border="0"> <IMG SRC="smilies/bounce2.gif" border="0"> <IMG SRC="smilies/bounce.gif" border="0">
I few weeks ago, a guy I work with gave me a factory radio from a Chrysler and it fit and worked right away. Within a week it stopped working and I lost the clock also. <IMG SRC="smilies/frown.gif" border="0">
I checked the fuses, they are OK. Another bad radio or ???
Any sugestions.

Ritch
__________________
Fire Good
nwmud is offline   Reply With Quote
Old 11-01-2001, 10:56 AM   #2 (permalink)
Registered User
 
Join Date: Aug 2001
Member # 6690
Location: Everett, WA - the edge of civilization
Posts: 410
Post

<IMG SRC="smilies/eek.gif" border="0"> Come Awn - Does no one have any ideas about factory radios???
I know many of you had one at one time or another.

Why do mine keep dying? Is it me or is Dodge radios all fawked up?

Ritch
__________________
Fire Good
nwmud is offline   Reply With Quote
Sponsored Links
Old 11-01-2001, 02:12 PM   #3 (permalink)
Registered User
 
Hayraker's Avatar
 
Join Date: Jul 2001
Member # 5946
Location: At your place, going thru your stuff.
Posts: 1,319
Post

the 93 1 ton I used to have had a problem with the on/off/volume knob, had to hold pressure against it or hit with something to get it to come on.
__________________
I.R.B.S.T.M.


Hayraker is offline   Reply With Quote
Old 11-01-2001, 07:50 PM   #4 (permalink)
Registered User
 
nuclearlemon's Avatar
 
Join Date: Sep 2000
Member # 1650
Location: communist city, colorado
Posts: 1,422
Post

my 85 powerram likes to scan through the radio stations at random...usually when there's a good song on...p.o.s. anybody have a factory radio with a working tape deck...they're rare, too.
__________________
"Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid sideways in a cloud of dust, flopping into the hole totally worn out, shouting ..."holy shit...what a ride!"
nuclearlemon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.