95 F350 Speedo problem - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Ford
Notices

Reply
 
Share Thread Tools Display Modes
Old 04-01-2005, 01:29 AM   #1 (permalink)
Registered User
 
Join Date: Oct 2004
Member # 37518
Location: Montrose, CO
Posts: 13
95 F350 Speedo problem

I have a 95 F350 4x4 crew cab tow vehicle that is having speedo problems and I'm looking for suggestions/answers. It has a 460 with an auto tranny and at speeds up to 8-10mph the speedo needle won't work, then it will kind of jump or bounce up to the indicated speed and will be fine at higher speeds. I've been told that it has an electric speedo so I guess that leaves the cable out. I've looked on the tranny and on the transfer case tail shaft for some type of sensor but can't find one. Any suggestions?
Thanks in advance, OLD DAWG
OLD DAWG is offline   Reply With Quote Quick reply to this message
Old 04-01-2005, 05:40 AM   #2 (permalink)
Registered User
 
Join Date: Jan 2003
Member # 16383
Location: Tracy Ca.
Posts: 396
There is a VSS sensor in the top of the rear axle that reads off a tone ring in the diff. Check the connections at the sensor.
__________________
Good leaders are scarce, so I am following myself.
rabidranger is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 04-01-2005, 06:40 AM   #3 (permalink)
Rock God
 
Join Date: Mar 2003
Member # 18283
Location: Florida
Posts: 1,315
First suspect is the VSS as rabidranger pointed out if the connection looks good then I'd replace it as they aren't very expensive about 25 @ autozone they list a page for the parts house to look up for a test procedure.
__________________
There are no rules. You have to think!
demonranger is offline   Reply With Quote Quick reply to this message
Old 04-01-2005, 04:11 PM   #4 (permalink)
Registered User
 
Join Date: Oct 2004
Member # 37518
Location: Montrose, CO
Posts: 13
Thanks guys I'll take a look this weekend. OLD DAWG
OLD DAWG is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.