help....no 4 low - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Ford
Notices

Reply
 
Share Thread Tools Display Modes
Old 08-31-2001, 04:10 PM   #1 (permalink)
Registered User
 
Join Date: Apr 2001
Member # 4225
Location: Panhandle........Fl
Posts: 476
Send a message via AIM to pavelow
Post help....no 4 low

94 ranger, B/W 1354 push button (shaddup) transfer case.

4 hi works fine, but when I hit the 4 lo button....nothing. I sorta need this, any help is really appreciated.
__________________
Wanna touch it?
pavelow is offline   Reply With Quote
Old 08-31-2001, 07:25 PM   #2 (permalink)
Pirate4x4 Addict!
 
1uglyranger's Avatar
 
Join Date: Aug 2001
Member # 6576
Location: Oakley, CA
Posts: 6,526
Post

There are only three things that make your transfer case shift... First, think basic, is your switch any good, next there is the chance of a vaccum leak at the case( there is this stupid looking modulater) then the control module, which is also on the case is the most expensive item, and usually the problem. If I were you I would ditch that push button shit, and get yourself a case with some levers. You know they are making an Atlas II for the Rangers now!!!!!
__________________
Brian Whitford
711
Dysfunctional Rockcrawlers
Rage 4th............ "safety is our #2 concern"
1uglyranger is offline   Reply With Quote
Sponsored Links
Old 08-31-2001, 07:36 PM   #3 (permalink)
Registered User
 
Join Date: Apr 2001
Member # 4225
Location: Panhandle........Fl
Posts: 476
Send a message via AIM to pavelow
Post

well it shifts into 4 hi, and all the wires look good. The button works, I hear it click, but there is no engagement on the case.

I'm really hoping its something dumb, I am driving to wellsville (800miles) in 4 days!!
__________________
Wanna touch it?
pavelow is offline   Reply With Quote
Old 08-31-2001, 08:09 PM   #4 (permalink)
Pirate4x4 Addict!
 
1uglyranger's Avatar
 
Join Date: Aug 2001
Member # 6576
Location: Oakley, CA
Posts: 6,526
Post

See if you can get access to a wiring diagram of the control module, I was wrong in telling you ealier that it was on the case. It is accually, probally behind your seat, atleast thats where it is on my dads 93 regular cab. On the case is the engagement solenoid, but if you get 4-high that should be working. grab your test light and get to work..... good luck there are a bunch of wires going to that module, you definatlly need a diagram.
__________________
Brian Whitford
711
Dysfunctional Rockcrawlers
Rage 4th............ "safety is our #2 concern"
1uglyranger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.