F150 battery draw, need help. - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Ford
Notices

Reply
 
Share Thread Tools Display Modes
Old 12-28-2005, 08:32 AM   #1 (permalink)
Registered User
 
Join Date: Sep 2005
Member # 53476
Location: NC
Posts: 62
F150 battery draw, need help.

I have 86 F-150 with a 302 in it and I have a draw off the battery. When I shut the truck off there is something running and kills my battery, I think it is the external fuel pump but when I unplug the exteral one the one in the tank stays on. has anyone had this problem with this year or this truck? It maybe that the guy I bought it from wired the fuel pump hot to the battery, if that is the case I can not see any thing running to the battery. Need some help with this truck ASAP, thanks.
2000 "X" is offline   Reply With Quote Quick reply to this message
Old 12-28-2005, 10:16 AM   #2 (permalink)
Wheeler
 
shadetree6969's Avatar
 
Join Date: Jun 2004
Member # 32538
Location: Tennessee
Posts: 365
Send a message via MSN to shadetree6969
Take the neg battery cable off Put a test light in line (one end to the neg post on the battery the other end to the cable) Start pulling fuses till the light goes out. That will atleast tell you what circuit is pulling the battery down.
shadetree6969 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 12-28-2005, 11:13 AM   #3 (permalink)
Well Done Man!
 
welndmn's Avatar
 
Join Date: Mar 2000
Member # 398
Location: Bay Area, CA
Posts: 8,849
Blog Entries: 3
Send a message via ICQ to welndmn Send a message via AIM to welndmn Send a message via Yahoo to welndmn
Quote:
Originally Posted by shadetree6969
Take the neg battery cable off Put a test light in line (one end to the neg post on the battery the other end to the cable) Start pulling fuses till the light goes out. That will atleast tell you what circuit is pulling the battery down.
yup, start there.
also unplug the alt, sometimes a bad alt will cause a drain.
__________________
Mark
71 Bronco. 42's and bolt on goats.
47' CJ2a, 302, C4, 33's. 2012, year of the flat fender.
welndmn is offline   Reply With Quote Quick reply to this message
Old 12-28-2005, 11:39 AM   #4 (permalink)
Registered User
 
Join Date: Sep 2005
Member # 53476
Location: NC
Posts: 62
Alright I'll start there and post latter. Thanks
2000 "X" is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.