Auto tranny swap troubles (Bronco II) - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Ford
Notices

Reply
 
Share Thread Tools Display Modes
Old 12-22-2006, 11:28 PM   #1 (permalink)
Registered User
 
WARHORSE's Avatar
 
Join Date: May 2006
Member # 72543
Location: Jefferson City, MO.
Posts: 47
Send a message via ICQ to WARHORSE Send a message via AIM to WARHORSE Send a message via MSN to WARHORSE Send a message via Yahoo to WARHORSE
Auto tranny swap troubles (Bronco II)

I yanked the 5 speed out and installed the auto (a4ld "yeah I know but it's trail only") and now when I turn the key I get nothing, pretty sure I have it in nuetral, haven't installed the shift lever yet. The lights all come on, gauges work, but no fuel pumps kick on, starter doesn't crank, nothing. Did I not hook something up on it? I noticed when I went sawzall nuts on it I sawed through a wiring harness, but I soldered that all back together (I think). The engine makes little clicking noises and stuff as usual but other than that nothing happens. I don't hear the main pump or the helper pump I installed.

Also, what is that little tube on the top for is that for vacuum, and the deal on the right side is that the modulator? Do I just need to run vacuum lines to those?

THANKS!!
__________________
'87 Samurai
Got Propane?
WARHORSE is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:44 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.