engine/transmission troubles - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Ford
Notices

Reply
 
Share Thread Tools Display Modes
Old 07-01-2002, 03:46 PM   #1 (permalink)
Registered User
 
Join Date: Mar 2002
Member # 10973
Location: dallas
Posts: 71
engine/transmission troubles

I've got a '93 F-150 with the 4.9L 300, 5sp. Suddenly the engine started doing something strange. I'd be driving, and I would press the clutch to change gears, and the engine would rev up like I hadn't let off the gas. Also, when in gear, if I let off the gas, the engine rpms don't slow back to idle for several seconds.

Also, during highway driving in overdrive, the area around where the gearshift goes through the floor gets very warm. I've never noticed it until just suddenly.

One last thing, every once in a while my volt meter will jump all over the place when I'll turn my headlights on, or turn my windsheild wipers on, or sometimes with my turn signals.

Anyone know what might be causing any of these problems?? Could any of these be related?? thanks
tmillspaw is offline   Reply With Quote
Old 07-01-2002, 04:46 PM   #2 (permalink)
Registered User
 
Join Date: Mar 2000
Member # 324
Location: Nevada
Posts: 4,005
The first problem sounds like your shifting with the cruise control on.
__________________
Family, Friends, riders and racers, its who we are.
smurfsdad is offline   Reply With Quote
Sponsored Links
Old 07-01-2002, 05:10 PM   #3 (permalink)
Registered User
 
Join Date: Mar 2002
Member # 10973
Location: dallas
Posts: 71
I had thought about that. I tried pushing the off button but nothing seemed to happen.

One day a long time ago I noticed a small puff of smoke rising from my steering column. It only lasted a few seconds, but ever since then, the cruise control buttons haven't worked......but the horn does I haven't been too worried about that until now.

Last edited by tmillspaw; 07-01-2002 at 05:14 PM.
tmillspaw is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.