'75 f250 - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Ford
Notices

Reply
 
Share Thread Tools Display Modes
Old 07-12-2011, 07:18 PM   #1 (permalink)
02
Registered User
 
Join Date: Jun 2011
Member # 193352
Posts: 8
'75 f250

Im posting for a friend but will answer any questions as best as i can until i can get him on here...

Heres the problem:

He's got the 390 recently rebuilt, prison break kit... blah blah
The other day the truck started running really bad, we found it it was a bad lifter on the #5 cylinder, the end of the lifter had hole worn on it ( a little bigger than a pin hole) anyways replaced it today. Truck is still running rough, blowing smoke out the drivers side exhuast pretty bad. Cant figure out whats wrong...

Maybe that lobe on the cam is gone..?

Timing is off?

Thanks in advance for any help!!!


Here's a pic. Haven't seen any old 4 doors on here.

Last edited by 02; 07-12-2011 at 07:22 PM.
02 is offline   Reply With Quote
Old 07-12-2011, 07:55 PM   #2 (permalink)
Registered User
 
Join Date: Nov 2004
Member # 38200
Location: Wisconsin
Posts: 564
Quote:
Originally Posted by 02 View Post

Maybe that lobe on the cam is gone..?
If it destroyed the lifter, the lobe is likely toast as well.

Quote:
Originally Posted by 02 View Post
He's got the 390 recently rebuilt
Was proper cam break in procedure followed?
What oil was used? Most new oil doesn't have enough zinc for flat lifters, especially at break in. Need to find a high zinc oil or additive for the cam break in.

If it ate a cam lobe it would be best to pull the engine and inspect the bearings and cylinder walls. The lobe breaking up will put bits of hard metal into the oil system.

Last edited by Quick & Dirty; 07-12-2011 at 08:01 PM.
Quick & Dirty is offline   Reply With Quote
Sponsored Links
Old 07-12-2011, 08:34 PM   #3 (permalink)
Rock God
 
LOGANSTANFORTH's Avatar
 
Join Date: Aug 2009
Member # 140580
Location: LAKELAND FL/WISHING I WAS IN IRAQ...
Posts: 2,020
Spend 30 minutes and yank the oil pan off and see how much trash is in the pan...
__________________
1996 DODGE 2500, 4X4, CUMMINS, 370'S, 5GSK, MACK PLUG, STUDS, SFI FLEX PLATE, DERALE DEEP PAN, EMS HUB KIT WITH 35 SPLINE INNER AND OUTTER MOSER AXLES, WARN GOLD LOCK-OUTS, 3 IN. LEVELING KIT, DUAL EDELBROCK REMOTE RESERVOIR SHOCKS, ROUGH COUNTRY STEERING STABILIZER, STEERING BOX BRACE.
LOGANSTANFORTH is offline   Reply With Quote
Old 07-12-2011, 09:40 PM   #4 (permalink)
02
Registered User
 
Join Date: Jun 2011
Member # 193352
Posts: 8
he has 2 drain plugs with magnets, they both had a fair amount of shavings but didnt seem like enough to equal the missing metal from the lifter and cam... I'll tell him to drop the pan to see if there is more! It was smoking the same amount before we replaced the lifter could the smoke he is getting now just be oil or water that didnt get burned before and it's still clearing that shit out?
02 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.