'86 Trooper head problem? - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Isuzu
Notices

Reply
 
Share Thread Tools Display Modes
Old 02-10-2004, 07:37 PM   #1 (permalink)
Registered User
 
Join Date: Sep 2003
Member # 23105
Location: PITTSfield, MA
Posts: 57
'86 Trooper head problem?

so after a little more fudging and fiddling with my super trooper I'm thinking my problem is in the head.

The truck actually runs now but not well. No power, sputters, etc. I replaced the plugs, cap and distributor, yanked the air injection BS and some of the useless emissions stuff. Anyway, when I pull a plug wire off of a plug the engine will die down and run rough like it should EXCEPT when I pull the wire on the #2 cylinder. When I pull this wire nothing changes and the truck still runs like crap. Last time I pulled the plugs the #2 plug had the most black crap built up on it. I swapped the wires on #1 and #2 to see if the problem was with the wire but the problem didn't follow with the wire.

Tomorrow's plan is to take the valve cover off and see if anything looks fishy under there.

I'm going to try to get my buddy to help me out with a compression check and leak-down test. I haven't given up on this truck yet!
LoFrontier is offline   Reply With Quote Quick reply to this message
Old 02-10-2004, 08:43 PM   #2 (permalink)
Registered User
 
Join Date: Jan 2003
Member # 16384
Location: Raleigh, NC
Posts: 1,282
Send a message via AIM to paulevans76
the vegas odds are in:

3 to 1 you have a fawked head

good luck though, and dont get too discouraged. remember, it could ALWAYS be worse
__________________
91 Isuzu Trooper Coil/Radius Arm SAS
35's, teralows, d44's: ox front, detroit rear, 5.38's
paulevans76 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 02-11-2004, 12:50 AM   #3 (permalink)
Registered User
 
Join Date: Oct 2003
Member # 23216
Location: Fresno
Posts: 237
Maybe a tight exhaust valve?
Run a compression check................
Vacume leak on the #2 intake runner?
Leaking intake gasket?
__________________
Marlin Czajkowski
Owner - Marlin Crawler Off-Road
559-252-7295
[URL=www.marlincrawler.com]www.MarlinCrawler.com[/URL]
Marlin Crawler is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.