Tater2 Build Up - Page 9 - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Cherokee
Notices

Reply
 
Share Thread Tools Display Modes
Old 12-15-2010, 06:52 PM   #201 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
Quote:
Originally Posted by blackrider View Post
Hey Nate that's going to be an interesting drive from Winnamucca to Lakeveiw
Were supposed to get dumped on friday.
fuck.. i'll go through boise then.....
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-15-2010, 07:22 PM   #202 (permalink)
FroBot
 
AgitatedPancake's Avatar
 
Join Date: Jan 2005
Member # 42341
Location: Sac, CA
Posts: 2,447
Send a message via AIM to AgitatedPancake
Fawking right. Glad to see this thing gettin some love again soon! The ZJ I'm building is gunna be all done and driving soon enough, how long are you expecting for this thing once you can put your mind to it?
__________________
Frobot Fabrication

Dovenosed 5 speed WJ on 9"s
AgitatedPancake is offline   Reply With Quote
Sponsored Links
Old 12-15-2010, 08:17 PM   #203 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
Quote:
Originally Posted by AgitatedPancake View Post
Fawking right. Glad to see this thing gettin some love again soon! The ZJ I'm building is gunna be all done and driving soon enough, how long are you expecting for this thing once you can put your mind to it?
haha thanks man.. well this trip home is pretty much do or die... my parents got a divorce so me and my dad are loosing our shop as soon as the house sells..

sooo... im gunna be pullin 36 hour shifts nonstop then break for a nap then i'll be right back at it.. hoping to have it moving around on its own power by christmas which means getting the fuel tank plumbed, get the ECU issue figured out, fluids, driveshafts, and brakes....

then im gunna try and have the floor done, seats mounted, and have a good start on the shifters by new years...

imma be busy.......
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-19-2010, 07:24 PM   #204 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
well got the tranny mount done and the front drive shaft done.. pics later...
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-19-2010, 08:33 PM   #205 (permalink)
FroBot
 
AgitatedPancake's Avatar
 
Join Date: Jan 2005
Member # 42341
Location: Sac, CA
Posts: 2,447
Send a message via AIM to AgitatedPancake
Nice nice man! I was thinking about your engine problem...what are the chances you could have an issue with the ignition/ignition wiring? Maybe the ECM isn't communicating with the vehicle because the issue is upstream?
__________________
Frobot Fabrication

Dovenosed 5 speed WJ on 9"s
AgitatedPancake is offline   Reply With Quote
Old 12-19-2010, 09:46 PM   #206 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
Quote:
Originally Posted by AgitatedPancake View Post
Nice nice man! I was thinking about your engine problem...what are the chances you could have an issue with the ignition/ignition wiring? Maybe the ECM isn't communicating with the vehicle because the issue is upstream?
bro i have no fucking idea.. completely stumped at this point....

i just put an ECM that i KNOW works on it and i've still got the same problem...
-fuel pump wont prime when you first turn the key on, but i can manually turn in on with the relay..
-no voltage at the coil.. it's actually is showing ground (-) on both sides
-brand new crank sensor
-the wiring harness doesn't seem fucked with or melted in anyway
-i appear to have all my grounds grounded


one thing's for sure, this is the last fucking '91 XJ i'll ever own....
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-19-2010, 10:05 PM   #207 (permalink)
FroBot
 
AgitatedPancake's Avatar
 
Join Date: Jan 2005
Member # 42341
Location: Sac, CA
Posts: 2,447
Send a message via AIM to AgitatedPancake
Haha damn. When you turn the key does ANYthing happen or is it completely dead? could the lock cylinder be dead?
__________________
Frobot Fabrication

Dovenosed 5 speed WJ on 9"s
AgitatedPancake is offline   Reply With Quote
Old 12-19-2010, 10:22 PM   #208 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
Quote:
Originally Posted by AgitatedPancake View Post
Haha damn. When you turn the key does ANYthing happen or is it completely dead? could the lock cylinder be dead?
no it cranks over fine....
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-19-2010, 10:31 PM   #209 (permalink)
FroBot
 
AgitatedPancake's Avatar
 
Join Date: Jan 2005
Member # 42341
Location: Sac, CA
Posts: 2,447
Send a message via AIM to AgitatedPancake
Ahh didn't know that!

Hmmm I say start poking around your wiring schematics, find the power wires in the ECM plug, disconnect it and make sure the ECM is getting power when you turn the key. If not, check continuity of those power wires.

*EDIT* If the ECM is getting power, I could only think that it would be sensor related.

*Edit again* What about the camshaft position sensor? It can cause the same syptoms as the crank position sensor IIRC. I did both when I had my issue
__________________
Frobot Fabrication

Dovenosed 5 speed WJ on 9"s

Last edited by AgitatedPancake; 12-19-2010 at 10:39 PM.
AgitatedPancake is offline   Reply With Quote
Old 12-20-2010, 11:41 PM   #210 (permalink)
Registered User
 
Join Date: Jul 2010
Member # 165100
Location: newberg OR.
Posts: 11
my friend had almost the exact same symptoms on a 94 xj and it ended up being the distributor we threw in a junk yard pull and it lit right up
__________________
I HUG TREES.... WITH TOW STRAPS!
built-not-bought is offline   Reply With Quote
Old 12-21-2010, 01:43 AM   #211 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
Quote:
Originally Posted by built-not-bought View Post
my friend had almost the exact same symptoms on a 94 xj and it ended up being the distributor we threw in a junk yard pull and it lit right up
thats what im thinking it is... there's a '91 XJ in the U-pull-it yard, im gunna hit that up tomorrow morning and get the coil and the distributor and some other misc shiz

there's a SHIT LOAD of very helpful tests on identifix.com but you have to pay to use it....
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-21-2010, 02:17 AM   #212 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
Thumbs down

finally gettin around to postin some pics of what i've been up to the last couple days...

first, had to cut this mount off and move it to the left about 2inches so i could center the tailshaft and get a shifter cable on the 231


which lead to this..


which then lead to this.....


the suspension wasn't working quite right, so i cut the lower control arm mounts off and made new ones... i shortened up and dropped the lower control arms about an inch both ways..


then i got started on this..




bed time......

EDIT: oh and i got the orbital valve mount built and forgot to take a picture of it....
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds

Last edited by ONEtonXJ; 12-21-2010 at 02:19 AM.
ONEtonXJ is offline   Reply With Quote
Old 12-21-2010, 04:27 AM   #213 (permalink)
Registered User
 
Join Date: Nov 2007
Member # 103442
Location: Northern Crawlorado
Posts: 2,789
Send a message via AIM to GreatWhiteXJ
You went to bed 2 hours before I woke up.

Maybe some day I can work on my junk again.
__________________
1 ton XJ, 60/14, 42's, doubler, etc.
GreatWhiteXJ is offline   Reply With Quote
Old 12-21-2010, 02:11 PM   #214 (permalink)
Registered User
 
CTeunuch's Avatar
 
Join Date: Oct 2008
Member # 121903
Location: Sudbury, MA
Posts: 421
You said that the wire that's supposed to supply power to the PCM is showing continuity to ground? How many ohms? I know the harness may look ok but there has to be an issue with that wire if it's grounded. Have you separated and checked all the connectors to make sure there's no corrosion? Do the gauges work? What about the CEL, does it turn on? If you plug the PCM into the 93 you mentioned before, could it communicate at all? I went through this on my 93 ZJ and it was a nightmare.


Oh and your Jeep's queer.
__________________
94 ZJ 4.0/AX15/HP44/8.8/5.13's/35's
In the northeast? Check out [url]www.undergroundjeeps.net[/url]
CTeunuch is offline   Reply With Quote
Old 12-23-2010, 08:50 AM   #215 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
fired the jeep last night... the #3 pin terminal inside the ECU plug, which is the main power wire for the ECU, was corroded to the point it wasn't making contact with the pin on the ECU.... took the plug apart and replaced that one wire and terminal, and it fired..


ran like shit cuz the timing was off.. got that set straight, now all is well..

needs exhaust now..



i also got the hole in the fuel tank the wrecking yard put in it so they could remove all the fuel.. patched that, and also moved the filler and breather necks to the top of the tank and patched their original holes..
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-23-2010, 09:59 AM   #216 (permalink)
FroBot
 
AgitatedPancake's Avatar
 
Join Date: Jan 2005
Member # 42341
Location: Sac, CA
Posts: 2,447
Send a message via AIM to AgitatedPancake
Good news man glad to heard it! Weight off your shoulders so you can just focus on the fab. NOW GET TO IT! Ahh haha I kid I kid
__________________
Frobot Fabrication

Dovenosed 5 speed WJ on 9"s
AgitatedPancake is offline   Reply With Quote
Old 12-24-2010, 11:38 PM   #217 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
been workin on gettin the exhast done the last couple days... finally buttoned it up tonight.. some other stuff got started or finished in the mean time too.. i redid the rear suspension bracketry on the axle... now the pinion points at the tcase output at all times and i dont have a 3% antisquat..

i also started the floor but didn't get far, started the driver side boat side so i could get exhaust in, and also started the driver side inner fender so i could finish the exhaust..



















thats it for the exhaust.. i'll try and get a video on here so you guys can hear it i guess... here's some more pics..

rear axle



floor.......ish
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-24-2010, 11:40 PM   #218 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
sweet sight tube thingy......



the $20 wiring harness i bought



for this one single 6" long wire.......



that's all... Merry Christmas
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-25-2010, 12:00 AM   #219 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
well lets check some shit off this list.... red means done

floor
seat mounts
shifters
belts
interior B pillar
mount orbital, steering ram, and cooler for full hydro
brakes
driveshafts (front/rear)
tranny mount
lincoln lock front and reaf diffs
tail lights
battery tray
front bumper and winch
paint cage and all suspension
bead locks and rim stiffeners
redo rear 4 link geometry
mount shocks front and rear
make engine run
air intake
exhaust
front inner fenders (left/right)
on board air
mount fuel tank
bump stops
fill trans, cases, and diffs (fluids)
trim door bottoms and make removable
skid plate
boat sides (left/right) only the le gets to be red cuz the left one needs to be skinned and it'll be done
rear inner fenders (left/right)same with this.. need to finish the top
fuel lines
and a shit load of welding...
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds

Last edited by ONEtonXJ; 12-25-2010 at 08:44 AM.
ONEtonXJ is offline   Reply With Quote
Old 12-25-2010, 08:48 AM   #220 (permalink)
Registered User
 
Join Date: Nov 2007
Member # 103442
Location: Northern Crawlorado
Posts: 2,789
Send a message via AIM to GreatWhiteXJ
Thats exhaust is fuggin sick Nate! Nice work man!
__________________
1 ton XJ, 60/14, 42's, doubler, etc.
GreatWhiteXJ is offline   Reply With Quote
Old 12-25-2010, 11:08 AM   #221 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
Quote:
Originally Posted by GreatWhiteXJ View Post
Thats exhaust is fuggin sick Nate! Nice work man!
thanks man..

i wish i could run it longer so i could listen to it.... i started it and rev'd it up twice and shut it down.. no water, minimal tranny fluid, and no power steering fluid.... not trying to make more work for myself...
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Old 12-25-2010, 11:24 AM   #222 (permalink)
Rock God
 
xj9140's Avatar
 
Join Date: Nov 2008
Member # 122916
Location: south of the Oregon border
Posts: 1,946
Quote:
Originally Posted by GreatWhiteXJ View Post
Thats exhaust is fuggin sick Nate! Nice work man!
Yeah, x2 on the exhaust. Hell of a job, looks killer. I got tired of screwing with my tail pipe and welded it solid too. I was surprised, the noise and vibrations wasn't at all as bad as I expected. Flex couplers do their job well.
xj9140 is offline   Reply With Quote
Old 12-25-2010, 10:12 PM   #223 (permalink)
Swag Sales
 
dozer_xj's Avatar
 
Join Date: May 2007
Member # 90594
Location: Effingham IL
Posts: 1,508



__________________
I can put your business, personal and/or club name on shirts, hats, coolers, koozies, pens, jackets and more! Just ask! Get with me on your industrial safety needs as well!

Andrew Dial
Jedco Sales Inc.
jedcosales.com
PM me or email andrewd@jedcosales.com


We are family owned and in our 30th year! Big enough to get great products and prices. Small enough to know who you are!

Last edited by dozer_xj; 12-25-2010 at 10:15 PM.
dozer_xj is offline   Reply With Quote
Old 12-25-2010, 11:24 PM   #224 (permalink)
Wheeler
 
Join Date: Dec 2007
Member # 105526
Location: La Mirada, CA
Posts: 143
Sending the exhaust through the frame rail like that is very cool. Never seen someone do that before with an XJ.
praetorian is offline   Reply With Quote
Old 12-26-2010, 12:20 AM   #225 (permalink)
Rock God
 
ONEtonXJ's Avatar
 
Join Date: Nov 2009
Member # 145633
Location: Grand Junction, Crawlorado
Posts: 1,480
Quote:
Originally Posted by praetorian View Post
Sending the exhaust through the frame rail like that is very cool. Never seen someone do that before with an XJ.
thank you, and neither have i.. it was easy as fuck, the hardest part was getting that 3.5" skeg 40 through the frame with the holes in the right spot.. there were some big ass gaps i had to fill but it came out alright i think...

after i got it though the frame it was smooth sailin.. WAY easier than trying to snake it passed all my suspension and shit...

the shocks will be inside that inner fender for those who have thought ahead that far...
__________________
Battlement Fabrication
"Tater2" - '91 2 door XJ. 4.0, AW4, 231/300 doubler, GM 60/70HD, 6.17s, ARB's & 4Ds
ONEtonXJ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.