4L60E problems - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Hardcore Tech
Notices

Reply
 
Share Thread Tools Display Modes
Old 04-10-2012, 06:28 AM   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 143016
Posts: 57
4L60E problems

I have a 5.3 mated to the 4L60E in my cj,and it only shifts if I let off the gas a little or if I do it manually. Any ideas?
vortec85cj7 is offline   Reply With Quote
Old 04-10-2012, 06:40 AM   #2 (permalink)
Newbie
 
Join Date: Apr 2010
Member # 158798
Location: Weatherford Texas
Posts: 44
Check your throttle position sensor
Greg Ducato is offline   Reply With Quote
Sponsored Links
Old 04-10-2012, 06:43 AM   #3 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 143016
Posts: 57
4L60E problems

What am I checking?
vortec85cj7 is offline   Reply With Quote
Old 04-10-2012, 07:01 AM   #4 (permalink)
Rock God
 
flatblack51's Avatar
 
Join Date: Sep 2008
Member # 121033
Location: San Diego
Posts: 2,371
What year is your Trans? Did you just install it? If so its your DRAC module I'm on my phone otherwise I'd post pics. It's a white odd shaped plastic box with a circuit board inside ussually with in a foot or two of your ECM
__________________
Goatbuilt IBEX chassis build in progress( D60 ARTEC swag, 14B shaved, ADS shocks, no motor trans combo yet atlas 4sp) on racelines and 37" grabbers
BOMTEC Racing 4476 jimmy's 4x4 support crew
Torchmate4x4 owner

Last edited by flatblack51; 04-10-2012 at 07:04 AM.
flatblack51 is offline   Reply With Quote
Old 04-10-2012, 07:49 AM   #5 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 143016
Posts: 57
4L60E problems

Nope u def don't have that. I don't have any empty connectors so how does it plug in?
vortec85cj7 is offline   Reply With Quote
Old 04-10-2012, 09:18 AM   #6 (permalink)
Rock God
 
flatblack51's Avatar
 
Join Date: Sep 2008
Member # 121033
Location: San Diego
Posts: 2,371
You have to have the DRAC module and a VSS for it to shift. It's all electronic it needs the pulse from the VSS and the drac reads that and tell the Trans when to shift
__________________
Goatbuilt IBEX chassis build in progress( D60 ARTEC swag, 14B shaved, ADS shocks, no motor trans combo yet atlas 4sp) on racelines and 37" grabbers
BOMTEC Racing 4476 jimmy's 4x4 support crew
Torchmate4x4 owner
flatblack51 is offline   Reply With Quote
Old 04-10-2012, 09:20 AM   #7 (permalink)
Rock God
 
flatblack51's Avatar
 
Join Date: Sep 2008
Member # 121033
Location: San Diego
Posts: 2,371
Did the motor Trans and harness all come out of the same vehicle?or is the harness a painless or Howell?
__________________
Goatbuilt IBEX chassis build in progress( D60 ARTEC swag, 14B shaved, ADS shocks, no motor trans combo yet atlas 4sp) on racelines and 37" grabbers
BOMTEC Racing 4476 jimmy's 4x4 support crew
Torchmate4x4 owner
flatblack51 is offline   Reply With Quote
Old 04-10-2012, 09:27 AM   #8 (permalink)
Rock God
 
flatblack51's Avatar
 
Join Date: Sep 2008
Member # 121033
Location: San Diego
Posts: 2,371
http://www.tbichips.com/drac/
__________________
Goatbuilt IBEX chassis build in progress( D60 ARTEC swag, 14B shaved, ADS shocks, no motor trans combo yet atlas 4sp) on racelines and 37" grabbers
BOMTEC Racing 4476 jimmy's 4x4 support crew
Torchmate4x4 owner
flatblack51 is offline   Reply With Quote
Old 04-10-2012, 12:04 PM   #9 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 143016
Posts: 57
4L60E problems

The motor and trans were purchased separately. The harness and PCM that came with the motor was modified for a 4 wire hookup. Do you have a picture of the drac?
vortec85cj7 is offline   Reply With Quote
Old 04-10-2012, 12:30 PM   #10 (permalink)
Rock God
 
flatblack51's Avatar
 
Join Date: Sep 2008
Member # 121033
Location: San Diego
Posts: 2,371
I'm on my phone. Check the link I posted you need to figure out what year Trans you have and the harness will need to be reworked or get another Trans
__________________
Goatbuilt IBEX chassis build in progress( D60 ARTEC swag, 14B shaved, ADS shocks, no motor trans combo yet atlas 4sp) on racelines and 37" grabbers
BOMTEC Racing 4476 jimmy's 4x4 support crew
Torchmate4x4 owner
flatblack51 is offline   Reply With Quote
Old 04-10-2012, 12:57 PM   #11 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 143016
Posts: 57
4L60E problems

The trans is 2002. The motor is 2003
vortec85cj7 is offline   Reply With Quote
Old 04-10-2012, 05:32 PM   #12 (permalink)
Rock God
 
flatblack51's Avatar
 
Join Date: Sep 2008
Member # 121033
Location: San Diego
Posts: 2,371
??? Hmm PM Wayne hartwig I'm surprised he hasn't chimed in on this but check the 5.3 thread and he's all over it he should be able to guide you.
__________________
Goatbuilt IBEX chassis build in progress( D60 ARTEC swag, 14B shaved, ADS shocks, no motor trans combo yet atlas 4sp) on racelines and 37" grabbers
BOMTEC Racing 4476 jimmy's 4x4 support crew
Torchmate4x4 owner
flatblack51 is offline   Reply With Quote
Old 04-10-2012, 08:26 PM   #13 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 143016
Posts: 57
4L60E problems

Ok. I forgot to mention that I have a Novak t case adapter and screw in vss
vortec85cj7 is offline   Reply With Quote
Old 04-10-2012, 08:47 PM   #14 (permalink)
Rock God
 
flatblack51's Avatar
 
Join Date: Sep 2008
Member # 121033
Location: San Diego
Posts: 2,371
So you have the VSS I'm wondering what may have changed from the mid 90's to the 2000's as far as the shifting mechinism. I've done research and came up with nothing. Who did your harness? I'd call them and ask
__________________
Goatbuilt IBEX chassis build in progress( D60 ARTEC swag, 14B shaved, ADS shocks, no motor trans combo yet atlas 4sp) on racelines and 37" grabbers
BOMTEC Racing 4476 jimmy's 4x4 support crew
Torchmate4x4 owner
flatblack51 is offline   Reply With Quote
Old 04-10-2012, 09:41 PM   #15 (permalink)
Vortec Scout II
 
Bo185's Avatar
 
Join Date: Jun 2005
Member # 48545
Location: Arkansas / "The Stan"
Posts: 3,854
Blog Entries: 1
There is not fucking DRAC on a Gen III setup!

If its shifting at all the VSS is most likely good.
__________________
'73 Scout II Vortec 6.0L 4L65e np241
'73 1210 Travelette SV392, T-34, 60/14bff 4.56's 35's
'01 VW Beetle TDI-50mpg or better!

GM Gen III/IV V8 swap info

TECH: Gen III/IV "LS motor" to Early GM Auto Trans
Bo185 is offline   Reply With Quote
Old 04-10-2012, 09:50 PM   #16 (permalink)
Rock God
 
flatblack51's Avatar
 
Join Date: Sep 2008
Member # 121033
Location: San Diego
Posts: 2,371
cool good looking out dick! thanks for clarifying
__________________
Goatbuilt IBEX chassis build in progress( D60 ARTEC swag, 14B shaved, ADS shocks, no motor trans combo yet atlas 4sp) on racelines and 37" grabbers
BOMTEC Racing 4476 jimmy's 4x4 support crew
Torchmate4x4 owner
flatblack51 is offline   Reply With Quote
Old 04-11-2012, 04:11 PM   #17 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 143016
Posts: 57
4L60E problems

I have another symptom; if you let off the gas going 20mph or more, the jeep basically coasts until u apply throttle then it catches the gear again
vortec85cj7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.