Starter trouble, WTF? - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Hardcore Tech
Notices

Reply
 
Share Thread Tools Display Modes
Old 08-28-2001, 04:02 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2001
Member # 3412
Location: Im the Wanderer, yeah the wanderer, I roam around around around around....
Posts: 84
Post Starter trouble, WTF?

had to replace the starter in the ole YJ(4.0...93) today cuz it took a crap last night. I put the new one in, hook the battery back up, turn the key and...Vroom...great she starts, go to turn it off, and it keeps crankin after I pull the key. WTF? <IMG SRC="smilies/confused.gif" border="0"> <IMG SRC="smilies/confused.gif" border="0"> Two wires only fit one way, Big red cable(power) and the smaller wire(ground?) so whats the F'n deal? Can anyone help? I know this sound JUish, but <IMG SRC="smilies/thefinger.gif" border="0"> <IMG SRC="smilies/thefinger.gif" border="0"> I need to get it done the FIRST time CORRECTLY. <IMG SRC="smilies/biggrin.gif" border="0">
__________________
Tech??? I come for the banter.
The Californian is offline   Reply With Quote
Old 08-28-2001, 04:26 PM   #2 (permalink)
Registered User
 
Kendo's Avatar
 
Join Date: Apr 2000
Member # 635
Location: Rocklin, CA
Posts: 867
Post

When mine did that (CJ) I had a short under the dash from when I installed the ammeter. I was supplying power to something under there that kept the Jeep running. You may also have a bad ignition switch, the one at the base of the steering column.
Kendo is offline   Reply With Quote
Sponsored Links
Old 08-28-2001, 04:41 PM   #3 (permalink)
Registered User
 
Join Date: Nov 2000
Member # 2228
Location: Latrobe, P A
Posts: 92
Send a message via ICQ to Mudpuppy Send a message via Yahoo to Mudpuppy
Post

I just did the same thing with my 95 yj. I have the 4 banger though. Anyhow I put on the new starter and left my friends place and made 2 more stops. Then when I went ot leave I turned the key and the starter never shut off I unhooked the batter. Then I took all of the wires off of the starter and tightend them down again and it has been ok for about 5 days now.
__________________
:bounce2: Rehab is for Quiters :bounce:
Mudpuppy is offline   Reply With Quote
Old 08-28-2001, 04:51 PM   #4 (permalink)
Registered User
 
Join Date: Feb 2001
Member # 3412
Location: Im the Wanderer, yeah the wanderer, I roam around around around around....
Posts: 84
Post

yer never gonna believe this, and mud puppy this may apply to you. The little wire that hooks up on the bottom was wedged under the little lip of the bigger wire(red/power). The big wire has a Ring clamp on it, and the ring clamp has a metal "finger" that comes off the side.The little wire was caught under that effectively making a circuit. I caught the problem after walking away for a little bit then coming back(sometimes its the best way). I feel like a complete dumbass, I expect many of these <IMG SRC="smilies/thefinger.gif" border="0"> <IMG SRC="smilies/thefinger.gif" border="0"> and these <IMG SRC="smilies/laughing.gif" border="0"> <IMG SRC="smilies/laughing.gif" border="0"> So bring it <IMG SRC="smilies/thefinger.gif" border="0"> <IMG SRC="smilies/thefinger.gif" border="0"> <IMG SRC="smilies/biggrin.gif" border="0">

[ 08-28-2001: Message edited by: California Dreamin' ]
__________________
Tech??? I come for the banter.
The Californian is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.