97 TJ dies after 15-20 mins of driving. - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Non Hardcore
Notices

Reply
 
Share Thread Tools Display Modes
Old 05-17-2017, 04:48 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Member # 109378
Location: Sulphur, Louisiana
Posts: 120
97 TJ dies after 15-20 mins of driving.

I just recently purchased a 97 TJ 4.0 auto 217,000 miles. It had been sitting almost a year with 1/2 of tank of gas. It cranked right up with a jump. I drive it about 20 mins temp sitting at 210 ran well. When I stopped it died and would not crank. I could start it on starting fluid and as long as I kept the rpm's up it would stay running. Around 1500-1200 rpms would bounce and just die. The next morning after sitting walked up and cranked right up. I drive it to the gas station and put some gas in it and drive home did fine. Drive it around my neighborhood could get it up to temp kill it and crank right back up. So I decided to drive it to work today about 20 min drive. When I got to work went to back in my parking spot and it died when I came to a stop. Would not crank back up. On my way to work I filled it up with non-ethonal gas because I thought I had the problem solved. Check engine light is not on, but have not scanned it yet. It idles around 600rpm's also. Tomorrow I will scan it and check fuel pressure, that's if it cranks in the am to drive home. Any helpful advice would be appreciated! Thanks
__________________
2013 3500 Dodge Laramie 4x4 Prairie Pearl
1987 K5 14BT/60 TBI454 400/205 42's
cclark746 is offline   Reply With Quote Quick reply to this message
Old 05-18-2017, 04:38 AM   #2 (permalink)
Registered User
 
Join Date: Feb 2008
Member # 109378
Location: Sulphur, Louisiana
Posts: 120
Walked up cranked once died, cranked it up again started and drove it home. Except no stops this time, round trip about 15 mins.
__________________
2013 3500 Dodge Laramie 4x4 Prairie Pearl
1987 K5 14BT/60 TBI454 400/205 42's
cclark746 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 05-18-2017, 05:25 AM   #3 (permalink)
Registered User
 
-jb-'s Avatar
 
Join Date: Aug 2008
Member # 117969
Location: 540 of VA
Posts: 337
Wrong section to put this in. You've been here since 2008 and haven't figured that out yet?


Fuel pump.
__________________
Lets go wheelin!!!
-jb- is offline   Reply With Quote Quick reply to this message
 
Old 05-18-2017, 02:23 PM   #4 (permalink)
Moderator
 
geberhard's Avatar
 
Join Date: Jul 2001
Member # 5861
Location: California
Posts: 8,573
Moved - looks like a bad fuel pump or one going out the door.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
geberhard is offline   Reply With Quote Quick reply to this message
Old 05-18-2017, 04:41 PM   #5 (permalink)
Registered User
 
Join Date: Feb 2008
Member # 109378
Location: Sulphur, Louisiana
Posts: 120
Quote:
Originally Posted by -jb- View Post
Wrong section to put this in. You've been here since 2008 and haven't figured that out yet?


Fuel pump.
My bad... I was looking for hardcore tech! Might I ask how you came to that conclusion of the fuel pump?
__________________
2013 3500 Dodge Laramie 4x4 Prairie Pearl
1987 K5 14BT/60 TBI454 400/205 42's
cclark746 is offline   Reply With Quote Quick reply to this message
Old 05-19-2017, 12:52 PM   #6 (permalink)
Registered User
 
-jb-'s Avatar
 
Join Date: Aug 2008
Member # 117969
Location: 540 of VA
Posts: 337
Quote:
Originally Posted by cclark746 View Post
My bad... I was looking for hardcore tech! Might I ask how you came to that conclusion of the fuel pump?
Because I had the same problem with my fuel pump in my TJ.

I've also seen the Crankshaft Position Sensor do some funky stuff.

But what you described sounds like fuel pump
__________________
Lets go wheelin!!!
-jb- is offline   Reply With Quote Quick reply to this message
Old 05-22-2017, 06:23 AM   #7 (permalink)
Registered User
 
Join Date: Feb 2008
Member # 109378
Location: Sulphur, Louisiana
Posts: 120
Quote:
Originally Posted by -jb- View Post
Because I had the same problem with my fuel pump in my TJ.

I've also seen the Crankshaft Position Sensor do some funky stuff.

But what you described sounds like fuel pump
Thanks!
__________________
2013 3500 Dodge Laramie 4x4 Prairie Pearl
1987 K5 14BT/60 TBI454 400/205 42's
cclark746 is offline   Reply With Quote Quick reply to this message
Old 05-22-2017, 08:34 PM   #8 (permalink)
Registered User
 
Join Date: Feb 2005
Member # 42887
Location: Santa Rosa, CA
Posts: 302
Send a message via ICQ to stealthjeep1
Quote:
Originally Posted by cclark746 View Post
Thanks!
A friend of mine had similar symptoms once upon a time. Long story but his turned out to be a cracked flywheel. Once it would hear up, it would warp enough the crank position sensor would stop reading. Let it sit for a bit and it would start back up.

Sent from my SM-G955U using Tapatalk
__________________
KJ6ZRM
Santa Rosa 4x4 Club
52 Rolling Gnomes
97 TJ, 4.0L, Manual, 4.5" RE Superflex Kit, 35" BFG KM2's
78 CJ5, 4.2L, Manual, 3" Skyjacker Lift, 32" Goodyear MTR's.
2005 Grand Cherokee Limited 4x4, 5.7L Hemi
2003 Ford F250 4x4 CCSB 6.0L Diesel

Never met a rock I wouldn't park on.
stealthjeep1 is offline   Reply With Quote Quick reply to this message
Old 05-22-2017, 08:54 PM   #9 (permalink)
Registered User
 
Join Date: Oct 2005
Member # 56430
Location: Kitsap County, Washington
Posts: 639
Guesses; fuel pump starting to go bad, bad Crank Position Sensor, or, the start of a clogged cat convertor
__________________
TTC 1994, TTCC 2012, Trail Tours '05-'10, '12-'13
Member Eldorado Dust Devils, a PNW4WDA member
Treeclimber is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.