no spark - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Non Hardcore
Notices

Reply
 
Share Thread Tools Display Modes
Old 10-11-2005, 07:29 PM   #1 (permalink)
Registered User
 
Join Date: May 2005
Member # 48178
Posts: 67
no spark

i've got a 98 xj. pulled the motor cause it blew and put one in from a 93 grand. switched everything onto the long block. got everything installed and hooked up and i get no spark. On a simple light tester i'll get power to the plug that goes to the coil from the main power harness when i turn the key on, but when i turn it over i get nothing. any ideas would be helpful. replaced the coil and the cap rotor and wires are all good. i'm getting nothing to the coil after initial key turn.
bigjakesxj is offline   Reply With Quote
Old 10-11-2005, 11:03 PM   #2 (permalink)
Wheeler
 
getstucksome's Avatar
 
Join Date: May 2004
Member # 30427
Location: Charlotte, NC
Posts: 264
maybe check your cps. i swapped an engine also, and had no spark to the ignition. it was my cps, after i put a new one in it fired right up. might not be your solution, but still one you can try! good luck
__________________
97 TJ

Quote:
Originally Posted by BellyDoc View Post
Q: What's stronger than 300M?
A: Stupidity.
getstucksome is offline   Reply With Quote
Sponsored Links
Old 10-12-2005, 02:53 PM   #3 (permalink)
Registered User
 
Join Date: May 2005
Member # 48178
Posts: 67
ttt
bigjakesxj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:10 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.