Jeep has a slight miss at idle... - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Jeep - Non Hardcore
Notices

Reply
 
Share Thread Tools Display Modes
Old 10-23-2005, 11:40 PM   #1 (permalink)
Registered User
 
Join Date: Aug 2000
Member # 1515
Location: Lake Arrowhead, Ca
Posts: 5,789
Send a message via AIM to Po' riggity Send a message via Yahoo to Po' riggity
Jeep has a slight miss at idle...

The jeep has a slight miss at idle, and won't pass smog due to the miss. Ive checked all the vacuum lines, and thats not the issue. Anyone know what it might be? Im about ready to give up and just give it to a smog shop to let them figure it out, but I don't want to spend the $$ right now, as I don't really have it. The problem is, my temp moving permit expires at the end of the month, so I need to move it to a smog shop SOON if I can't figure it out on my own. Any ideas will be appreciated.
Scott
__________________
Black Star Status!
Po' riggity is offline   Reply With Quote Quick reply to this message
Old 10-24-2005, 01:27 AM   #2 (permalink)
Banned
 
Join Date: Oct 2004
Member # 36563
Location: Sak-n-ur-tomato
Posts: 48
Replacing the Throttle Positioning Sensor fixed a miss at idle I had on a '94 ZJ.
conefoot is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 10-24-2005, 11:38 AM   #3 (permalink)
Registered User
 
Join Date: Oct 2005
Member # 56112
Location: Warsaw,Va.
Posts: 3
Send a message via Yahoo to Danzig13
yeap the (TPS)throttle positioning sensor was wore out and my jeep had just a slite miss at idle....but when the TPS got more ware on it the transmission wouldnt shift at all...there are ways to test it with a volt meter (it may have a dead spot in the sensor)

Last edited by Danzig13; 10-24-2005 at 11:40 AM.
Danzig13 is offline   Reply With Quote Quick reply to this message
Old 10-24-2005, 01:13 PM   #4 (permalink)
Registered User
 
Join Date: Jun 2004
Member # 32364
Location: NW NC
Posts: 29
Send a message via AIM to TSM_88YJ
EGR valve? Mine was messed up and caused a sort of a rough idle, hard to explain, so I cut it off and welded that plate shut. problem solved. but I live in bfe NC so smog aint a problem.
__________________
CENSORED SIG: To view press alt+f4
TSM_88YJ is offline   Reply With Quote Quick reply to this message
Old 11-02-2005, 10:56 AM   #5 (permalink)
Registered User
 
jeep_collector's Avatar
 
Join Date: Feb 2005
Member # 42449
Location: Santa Clara, CA
Posts: 9
Your post just doesn't provide enough info to really help you. It could be several different things. I went through this on my 90 YJ.

I found this website to be helpful when trying to pass smog:

http://www.off-road.com/jeep/tech/258bbd/

What are your smog readings? They can help identify the problem. How does the Jeep run in general?
jeep_collector is offline   Reply With Quote Quick reply to this message
Old 11-02-2005, 08:54 PM   #6 (permalink)
Registered User
 
Join Date: Dec 2002
Member # 15424
Location: Meridian ID
Posts: 879
Quote:
Originally Posted by Po' riggity
The jeep has a slight miss at idle, and won't pass smog due to the miss. Ive checked all the vacuum lines, and thats not the issue. Anyone know what it might be? Im about ready to give up and just give it to a smog shop to let them figure it out, but I don't want to spend the $$ right now, as I don't really have it. The problem is, my temp moving permit expires at the end of the month, so I need to move it to a smog shop SOON if I can't figure it out on my own. Any ideas will be appreciated.
Scott
so is it on your 89?
do you have the factory carter BBD? stepper motor? 75.9 miles of smog equipment?
I have lots of questions, and more than likely some more that you wont be able to answer if its an 89. SMOG ONLY right?
A fully functional carb and electronics are really hard to accomplish on that rig. I tried three times in my 90 in Sacramento county, one more strike and they were gonna take the rig. I went mopar fi in the end, but did alot of mods to try and pass smog. Let me know some more details and I will do what I can.
__________________
90YJ | HDOR | WEBILT | ID4x4A
gripguru is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.