Pirate4x4.Com : 4x4 and Off-Road Forum - View Profile: toy86
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Members List

toy86 toy86 is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Gimmy
    02-13-2011 07:32 PM - permalink
    I just read a post you had from a long time ago about how you had start up issues with your yota. well i have the same problem but it starts for about a second or two then nothing. it ran yesterday(with no tps hooked up) went to hook it up today. got it fully adjusted perfect. got everything installed again. and nothing. starts for two seconds. unplugging it doesnt even help now. Just thought i would stop by and see if maybe you could enlighten me
  2. kidwired
    10-11-2008 03:57 PM - permalink
    yep, jeeps in driveway. I was driving around town w/ the kids every weekend this summer tho. Still sitting on my new axles. adam Ant has been fucking me over on my steering setup.

About Me

  • About toy86
    86 toyota
  • Signature
    96 taco, lockd, linkd, caged, beat, daily driven 24" frame on 4dz ready to jump


Total Posts
Visitor Messages
General Information
  • Last Activity: 07-27-2015 07:11 AM
  • Join Date: 03-27-2005


Showing Friends 1 to 5 of 5


No results to display...


No results to display...

All times are GMT -7. The time now is 06:43 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.