one more husky question... - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Motorcycles/ATVs
Notices

Reply
 
Share Thread Tools Display Modes
Old 04-20-2005, 02:19 PM   #1 (permalink)
JJS
Registered User
 
Join Date: Mar 2004
Member # 28835
Location: SC
Posts: 551
one more husky question...

i don't know if anyone has a way of looking this up for me. i don't have a manual for the 96 wxc 250 i bought, and can't find the plug gap anywhere on the bike. i don't think i gapped it right. can anyone tell me what the gap should be?
__________________
2012 JK. Stock as hell for now.
JJS is offline   Reply With Quote
Old 04-20-2005, 06:48 PM   #2 (permalink)
Registered User
 
Join Date: Mar 2000
Member # 324
Location: Nevada
Posts: 4,005
Maybe you can get help here. http://www.huskyclub.com/
__________________
Family, Friends, riders and racers, its who we are.
smurfsdad is offline   Reply With Quote
Sponsored Links
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.