700r4 not oiling first?? - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Newbie General 4x4 Discussion
Notices

Reply
 
Share Thread Tools Display Modes
Old 01-28-2004, 09:20 AM   #1 (permalink)
Registered User
 
Join Date: Dec 2003
Member # 25719
Location: Fort Fun, CO
Posts: 12
700r4 not oiling first??

A local tranny shop told my roommate that the 700r4 doesn't oil first gear unless the shifter is in first..... so when your wheelin, leave it in first untill you need more speed, then shift to overdrive (or second or whatever)...

this really doesn't seem right, but i cant seem to find anything about it one way or another... could just be im search-tarded.

is the tranny guy blowin smoke or what?

thanks for any help
Jason
roofio is offline   Reply With Quote
Old 01-28-2004, 12:52 PM   #2 (permalink)
Rock God
 
Toploader's Avatar
 
Join Date: Jan 2003
Member # 16737
Location: San Carlos ca
Posts: 2,295
You should get ahold of Georg"orangefj45" here on the board. He is a wealth of info on auto trannys and can probly help you.
__________________
All my shits heavy.
Toploader is offline   Reply With Quote
Sponsored Links
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.