O3 Rubicon Locker Problems Any Help - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Newbie General 4x4 Discussion
Notices

Reply
 
Share Thread Tools Display Modes
Old 09-01-2005, 07:01 AM   #1 (permalink)
Registered User
 
Join Date: Jul 2004
Member # 33274
Posts: 32
O3 Rubicon Locker Problems Any Help

I have a 03 rubicon and the lockers stop working after a few miles,It started at fordice and was the same at ducie this weekend,the rear flash and the front wont lock at
all after a few miles.The dealer wont work on it .I can rewire but would like to keep stock.has anyone had this problem.If i let it sit over night they work again for a few miles and start flashing again and don't work.I have inspected both front and rear and changed oil with no change. It seems the pump is not turning on,or is then gets hot and stops. ANY HELP
03rub is offline   Reply With Quote
Old 09-01-2005, 07:13 AM   #2 (permalink)
Registered User
 
Join Date: Dec 2004
Member # 40417
Location: CRAWLoRADo
Posts: 181
First off.. this needs to go in newbie.

Second off- why isn't in covered under warranty? The dealer can't 'refuse' to work on it... go to another dealer...
__________________
RIP-01' TJ. Current-99' WJ. I bring the funk to dysfunctional.
FlexyTJ is offline   Reply With Quote
Sponsored Links
Old 09-01-2005, 08:01 AM   #3 (permalink)
Registered User
 
Join Date: Feb 2005
Member # 43184
Location: Canada
Posts: 1,185
Quote:
Originally Posted by FlexyTJ
First off.. this needs to go in newbie.

Second off- why isn't in covered under warranty? The dealer can't 'refuse' to work on it... go to another dealer...
Before it gets to noobie.

It doesnt matter if they flash as long as the pumps are getting air to the locker.

The flash is from the sensors, which work independently of the locker and the pumps.

Have someone engage them while you listen to the pumps. If they chirp for about 2 seconds then stop you are getting air and the system is sealed. Lockers should work.

If they still flash, its a bad sensor and nothing to worry about.

If the pumps run on when engaged, the locker isnt getting air. Most common is the line comming off inside the housing because of a weak PoS clip they use.

You can rip the sensors right out and the lockers will still work. The indicators just flash all the time.

HTH

And yeah, it should be covered under warrenty but its pretty simple fixes anyways. And if you tore off sensor wires from wheeling they wont cover them, and the sensors arent worth the 100$ a pop the dealer wants for them.

Last edited by bnine; 09-01-2005 at 08:04 AM.
bnine is offline   Reply With Quote
Old 09-01-2005, 09:27 AM   #4 (permalink)
Registered User
 
Join Date: Nov 2004
Member # 38953
Location: az
Posts: 188
Also check for split hoses. Mine has had them and I had to use nylon ties to prevent the hose from splitting.
__________________
93 YJ, 2.5L, D30, 8.8 ARB, 4.88's, on 35's
******************************
95 YJ 4.0L, AW4, HPD60, 14B FF, 5.38's, Detroits, 39.5 Iroks on 17 We Beadlocks. ******************************
2003 Rubicon, 4.5" Nth LA with 35's.
[url]http://users.aspect1.net/hardware/jeep/[/url]
zman-az is offline   Reply With Quote
Old 09-01-2005, 10:01 AM   #5 (permalink)
Registered User
 
Join Date: Jul 2004
Member # 33274
Posts: 32
I AM NOT A NEW BE,THAT SEEMS TO BE THE ANSWER TO EVERYTHING.I have take'n to dealer and they won't work on 6.5 lifted with 35's and i have changed the gears to 488's. I have also checked the lines and my problem is when the jeep runs a few miles locked they stop working,the pumps won't turn on.I got the new switch for the t case and the locker pump rocker unit the problem seems to be electrical and the dealer won't work on non stock jeeps .I JUST ASKED A SIMPLE QUESTION has anyone with a rubicon had this problem.
03rub is offline   Reply With Quote
Old 09-01-2005, 12:43 PM   #6 (permalink)
Registered User
 
Steve N's Avatar
 
Join Date: Feb 2000
Member # 112
Location: Pleasant Hill CA
Posts: 9,166
and you got some great detailed answers about a fairly simple problem. Your dealer can't refuse to work on your rig. He can not warranty things affected such as driveshaft, and gears, but if it's not something you touched there is a law that aplies to this. You might want to ask in newbie if someone can quote it.

__________________
[COLOR=yellow]it's all about show & shine[/COLOR]

[COLOR=Lime] Stiffy®? why screw around with anything less? [/COLOR]

Charter member PBB mod divorce club for men.
Steve N is offline   Reply With Quote
Old 09-01-2005, 12:53 PM   #7 (permalink)
Registered User
 
fullsped's Avatar
 
Join Date: Nov 2001
Member # 8455
Location: Santa Cruz Mountains
Posts: 116
I know a few people who have had problems with the lockers on their Rubicon's. One even went the Detroit route. However, I do know that the internal engagement mechanism hits the diff cover and can keep the locker from engaging or disengaging. A friend of mine (Jeff @ Overkill Jeep Fab) showed me this and even showed me the inside of the cover where you can see it had been hitting. There was no physical damage to the diff cover. It is very close clearance in there. Anyway, pulling the diff cover and looking for scarring would be an easy trouble shooting thing. I hope this helps.
__________________
SC4WDC, Cal4Wheel, BRC, FOTR & FOE
DO YOUR PART TO KEEP PUBLIC LANDS OPEN TO PUBLIC!!!!
fullsped is offline   Reply With Quote
Old 09-01-2005, 06:10 PM   #8 (permalink)
Registered User
 
Join Date: Nov 2004
Member # 38563
Location: Waterboro, ME
Posts: 2,464
there is a service bulletin for locker engagement, I will check tomorrow for what it specifically fixes, it reflashes the locker computer. I think it is for the lockers disengaging after the vehicle sits. I'll check tomorrow
__________________
95' 4Runner with 5VZ engine WTB...winch bumper
84' M1031 CUCV 37's, 8kW gen
Pietro is offline   Reply With Quote
Old 09-02-2005, 07:35 AM   #9 (permalink)
Registered User
 
Join Date: Jul 2004
Member # 33274
Posts: 32
Sensors Are There,air Lines Are Tight,threre Are No Leaks,bolts In Ring Gear Are Tight,drain Plugs Are Not Next To The Center Hub,the Lightg Never Flashed Before,tested The T -cases Sensor.the Lockers Are Not Pumping When You Use Them For A Few Times.the Dealer Refused To Work On The Jeep They Said Its Too Modified And The Can't Drive It Until It Stops Working.i Do All My Own Work But This Problem Is Making Me Mad.thought This Was A Tech Help Web Site And Some People Are Great With Help But Most People Just Want To Play Grab Ass With Jeep Problems And The Answer Is Allways New Bee.
03rub is offline   Reply With Quote
Old 09-03-2005, 12:39 PM   #10 (permalink)
Registered User
 
Join Date: Nov 2004
Member # 38563
Location: Waterboro, ME
Posts: 2,464
Here is the TSB:
doesn't sound like it will fix your problem though

SUBJECT:
FLASH: Off-Roading In 4WD Low Range - Axle Lockers May Unlock When Ignition Key Is
Cycled
OVERVIEW:
This bulletin involves selectively erasing and reprogramming the Powertrain Control
Module (PCM) with new software.
MODELS:
2005 (TJ) Wrangler
NOTE: This bulletin applies to Wrangler Rubicon vehicles equipped with the Tru-Lok
axle differential lockers (sales code DSE) and built prior to January 31, 2005
(MDH 0131XX).
SYMPTOM/CONDITION:
The front and rear axle differential locker may electrically disengage so that each locker
may unlock if the ignition key (switch) is cycled from the ON to the OFF position and then
cycled back to the ON position. The vehicle operator may prefer that the differential lockers
remain in the “LOCKED” mode even when the ignition key is cycled. This may be a
preferred feature when the vehicle is being used for off-road purposes.
The new software will now maintain the front and rear axle differential locker in the
“LOCKED” mode (will not disengage electrically) if the ignition key (switch) is cycled.
__________________
95' 4Runner with 5VZ engine WTB...winch bumper
84' M1031 CUCV 37's, 8kW gen
Pietro is offline   Reply With Quote
Old 09-03-2005, 05:08 PM   #11 (permalink)
Registered User
 
Join Date: Jun 2005
Member # 48376
Location: Woodstock, GA
Posts: 27
Magnusom Moss Warranty Act
Quote:
Originally Posted by Steve N
and you got some great detailed answers about a fairly simple problem. Your dealer can't refuse to work on your rig. He can not warranty things affected such as driveshaft, and gears, but if it's not something you touched there is a law that aplies to this. You might want to ask in newbie if someone can quote it.
Legally, a vehicle manufacturer cannot void the warranty on a vehicle due to an aftermarket part unless they can prove that the aftermarket part caused or contributed to the failure in the vehicle (per the Magnusom Moss Warranty Act )
EHess is offline   Reply With Quote
Old 09-04-2005, 09:11 AM   #12 (permalink)
Registered User
 
Surfzup2k3's Avatar
 
Join Date: Oct 2003
Member # 23673
Location: Myrtle Beach, SC
Posts: 179
Send a message via AIM to Surfzup2k3
Quote:
Originally Posted by EHess
Magnusom Moss Warranty Act

Legally, a vehicle manufacturer cannot void the warranty on a vehicle due to an aftermarket part unless they can prove that the aftermarket part caused or contributed to the failure in the vehicle (per the Magnusom Moss Warranty Act )

and i'm pretty damn sure that adding 35s and 4.88s are putting a freat deal more stress on the lockers
Surfzup2k3 is offline   Reply With Quote
Old 09-05-2005, 10:42 AM   #13 (permalink)
Registered User
 
Join Date: Oct 2004
Member # 36399
Location: Hinesburg, VT
Posts: 3,147
Quote:
Originally Posted by Surfzup2k3
and i'm pretty damn sure that adding 35s and 4.88s are putting a freat deal more stress on the lockers
its not theat they have to prove it caused or helped break the part..usually YOU have to prove it DIDNT. Which its pretty easyfor them to go against you seeings big tires put more stress on everything
__________________
94 F-150 Stepside. BGTL 12" lift, 1-tons, 39" 'roks
95 F-150 6" of lift, SAS 35" BFG's
94stepsideford is offline   Reply With Quote
Old 09-06-2005, 05:55 PM   #14 (permalink)
Registered User
 
Join Date: Nov 2004
Member # 38563
Location: Waterboro, ME
Posts: 2,464
give me your email address, I will send you the wiring diagrams and the operation and testing description for the locking diff axles. Save yourself the trouble and don't deal with chrysler, they will laugh looking at a built rig. I am surprised no one has said to return it back to stock and they will work on it
__________________
95' 4Runner with 5VZ engine WTB...winch bumper
84' M1031 CUCV 37's, 8kW gen
Pietro is offline   Reply With Quote
Old 08-24-2009, 06:55 AM   #15 (permalink)
Rock Master
 
dynamixjk's Avatar
 
Join Date: May 2009
Member # 136215
Location: Lufkin, TX 75901
Posts: 200
03rub - Did you ever figure out what this intermitent locker problem was. I've got an 03 Model doing exactly as you have described. I haven't gottne into the wiring yet. But Im like you, its either the compressors, or wiring. And It doesn't make since for both compressors to quit if it was a compressor problem. Please le me klnow what you found out. - Ha Haah Well descibed "Grab Ass" I love it. Some of these folks are straight DUMB! I don't think a single member responded to your actual question. Cody
__________________
We didn't come to watch, We Come to PARTICIPATE!


My Tribute Chassis
/forum/general-4x4-discussion/864461-tribute-chassis-build.html
www.dynamictx.com
dynamixjk is offline   Reply With Quote
Old 12-24-2009, 07:55 PM   #16 (permalink)
Registered User
 
Join Date: Dec 2009
Member # 148846
Posts: 0
03rub... had same problem w/ my 03 rubi. After 100,s of unanswered questions, and process of elimination myself, i bought a new switch from my dealer and problem solved !!My problem began while heavy winching w/ lockers engaged which i think fried the switch. It has a circuit board in it that I think low voltage fouled up. Anyway, the switch cost me a little over $50.00. Give it a try.
towdriver is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.