Grinding Sound On Sudden Acceleration After Flop - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Newbie General 4x4 Discussion
Notices

Reply
 
Share Thread Tools Display Modes
Old 08-17-2007, 12:25 PM   #1 (permalink)
Registered User
 
MendoXJ's Avatar
 
Join Date: Jan 2004
Member # 26795
Location: Mendocino & Santa Cruz
Posts: 688
Send a message via AIM to MendoXJ
Grinding Sound On Sudden Acceleration After Flop

Hi, ive got a 85 toyota 22RE with duel transfercases on 37's. I flopped it pretty hard going about 25 mph a week ago and it was on its side for about 20 minutes. Since then whenever I suddenly accelerate quickly there is a pretty loud grinding sound that seems like it is coming from either the tranny or transfercase. It does this in 2hi but gets worse when in 4lo. It still drives fine in normal city and highway driving, it only does this when alot of gas is applied. Any idea's on what might be going on?
__________________
-87 4runner, 7 Seater,Marlin Dual Ultimates,E-Lockers, 37's, Exo'd
-93 Bronco, Caged, Locked, 35's

Last edited by MendoXJ; 08-17-2007 at 12:45 PM.
MendoXJ is offline   Reply With Quote
Old 08-17-2007, 04:47 PM   #2 (permalink)
Granite Guru
 
Join Date: Jun 2001
Member # 4979
Location: Central KY
Posts: 566
Transfer case fluid leaked out?
__________________
85 4Runner on 36's - Trail Tested!
88 Samurai - Work in Progress
97 F250 - Tow rig
mrstang01 is offline   Reply With Quote
Sponsored Links
Old 08-17-2007, 05:51 PM   #3 (permalink)
Registered User
 
Join Date: Feb 2002
Member # 10063
Location: So.Calif (San Fernando Valley)
Posts: 1,790
Check the engine & transmission mounts. I had a mount tear apart after a flop once myself.
__________________
'90 Bronco II, 2.9L, Dual T-case, 5.13s, 35x12.50s
[url]http://www.cardomain.com/ride/702959[/url]
4x4junkie is offline   Reply With Quote
Old 08-17-2007, 10:14 PM   #4 (permalink)
Registered User
 
MendoXJ's Avatar
 
Join Date: Jan 2004
Member # 26795
Location: Mendocino & Santa Cruz
Posts: 688
Send a message via AIM to MendoXJ
It was my driver side motor mount and transfercase mount is loose. The noise was my fan hitting the shroud because the motor was tweaking sideways so bad under load
__________________
-87 4runner, 7 Seater,Marlin Dual Ultimates,E-Lockers, 37's, Exo'd
-93 Bronco, Caged, Locked, 35's

Last edited by MendoXJ; 08-17-2007 at 10:15 PM.
MendoXJ is offline   Reply With Quote
Old 08-18-2007, 11:11 PM   #5 (permalink)
Registered User
 
trevinotrek's Avatar
 
Join Date: Aug 2004
Member # 34751
Location: sacramento CA
Posts: 251
x2 check your mounts
__________________
keep it open keep it clean
bring it in bring it out!!
let's make like my wife's personalitie's and split !!!!
trevinotrek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.