Slinger... - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Newbie General 4x4 Discussion
Notices

Reply
 
Share Thread Tools Display Modes
Old 10-16-2008, 01:58 PM   #1 (permalink)
Registered User
 
Join Date: Jun 2008
Member # 115241
Location: Alberta Canada
Posts: 610
Send a message via AIM to varsis
Slinger...

I am going to put the bearing on the Pinion and want to know, if I should put this on or not. The rear set never had on and the front had one... Should I put one on both? Or is it best to not put them on at all?

Put them on the ones that had one and not that didn't? I am unsure on this Just wanted some clarification.

Chris
__________________
1997 Dakota, 4x4 green almost on 38's with 5.38 gears! and shift kit, with 5.9L mag. 64" deavers rear.
[URL="http://4wheelin.ca"]http://4wheelin.ca[/URL]
varsis is offline   Reply With Quote Quick reply to this message
Old 10-16-2008, 02:27 PM   #2 (permalink)
Registered User
 
GMCTruxrule's Avatar
 
Join Date: Aug 2005
Member # 51243
Location: Tropical Paradise
Posts: 3,437
If it came with the slinger, put it back on.

If it didn't, oh well.
__________________
[COLOR="Lime"][B]1999 Chevy K3500, 5.7/4L80E/14FF/stock/stock/stock[/B][/COLOR]
GMCTruxrule is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 10-16-2008, 03:37 PM   #3 (permalink)
Registered User
 
Join Date: Jun 2008
Member # 115241
Location: Alberta Canada
Posts: 610
Send a message via AIM to varsis
Quote:
Originally Posted by GMCTruxrule View Post
If it came with the slinger, put it back on.

If it didn't, oh well.
I am regearing it, and want to know if I should put the slinger on both axles or just the one that had it before..
__________________
1997 Dakota, 4x4 green almost on 38's with 5.38 gears! and shift kit, with 5.9L mag. 64" deavers rear.
[URL="http://4wheelin.ca"]http://4wheelin.ca[/URL]
varsis is offline   Reply With Quote Quick reply to this message
Old 10-16-2008, 04:12 PM   #4 (permalink)
Registered User
 
GMCTruxrule's Avatar
 
Join Date: Aug 2005
Member # 51243
Location: Tropical Paradise
Posts: 3,437
If the axle came with an oil slinger, put it back on. I mean, you don't HAVE to if you don't want to, you would have to mic the thickness and then add that amount in shims. But I would put the slinger back in.

Now if your other axle doesn't have an oil slinger, (and some don't) don't worry about putting one into it. Unless of course you run a steep pinion angle which a slinger will help keep the pinion bearings oiled.
__________________
[COLOR="Lime"][B]1999 Chevy K3500, 5.7/4L80E/14FF/stock/stock/stock[/B][/COLOR]

Last edited by GMCTruxrule; 10-16-2008 at 04:13 PM.
GMCTruxrule is offline   Reply With Quote Quick reply to this message
Old 10-16-2008, 05:14 PM   #5 (permalink)
Registered User
 
Join Date: Jun 2008
Member # 115320
Location: San Diego, CA
Posts: 58
Hey GMCTRUX i think you're using too big of words
ORWDon is offline   Reply With Quote Quick reply to this message
Old 10-16-2008, 07:23 PM   #6 (permalink)
Registered User
 
Join Date: Jun 2008
Member # 115241
Location: Alberta Canada
Posts: 610
Send a message via AIM to varsis
Quote:
Originally Posted by ORWDon View Post
Hey GMCTRUX i think you're using too big of words
IL put the slinger on to help with oiling, not sure on the angle, but it will be abit...
__________________
1997 Dakota, 4x4 green almost on 38's with 5.38 gears! and shift kit, with 5.9L mag. 64" deavers rear.
[URL="http://4wheelin.ca"]http://4wheelin.ca[/URL]
varsis is offline   Reply With Quote Quick reply to this message
Old 10-16-2008, 07:59 PM   #7 (permalink)
Rock God
 
Join Date: Feb 2007
Member # 87058
Location: Virginia Beach VA
Posts: 1,529
The rear doesn't take a slinger. Don't put it on.
JGVABronco78 is offline   Reply With Quote Quick reply to this message
Old 10-16-2008, 10:46 PM   #8 (permalink)
Registered User
 
GMCTruxrule's Avatar
 
Join Date: Aug 2005
Member # 51243
Location: Tropical Paradise
Posts: 3,437
Quote:
Originally Posted by ORWDon View Post
Hey GMCTRUX i think you're using too big of words
Don, be quiet and go back to your old folks home.
__________________
[COLOR="Lime"][B]1999 Chevy K3500, 5.7/4L80E/14FF/stock/stock/stock[/B][/COLOR]
GMCTruxrule is offline   Reply With Quote Quick reply to this message
Old 10-17-2008, 09:26 AM   #9 (permalink)
Registered User
 
Join Date: Jun 2008
Member # 115320
Location: San Diego, CA
Posts: 58
LOL GMC when you coming back to dago so we can harass each other in person?
ORWDon is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.