Pirate4x4.Com : 4x4 and Off-Road Forum - Reply to Topic
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Hummer > seems like a common issue, but can't find answer... dr.window & power locks failing?
Notices

Thread: seems like a common issue, but can't find answer... dr.window & power locks failing? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-14-2012 01:37 PM
backcountryislife FYI, I had the ECU flashed & it hasn't been a problem since. Still same battery, no other changes.

Cost me a few bucks, didn't fix what I was hoping it was going to fix... but it DID fix this, so it was worth it, having a window is a cool feature in the summer!
04-06-2012 08:42 AM
linemen339 The 06 and 07 H3 had trouble with there BCM. They fixed the trouble in 08. My wifes 06 has the same trouble as you are having. I have done some looking into it. The best fix is to get a new one. Getting one out of a junkyard won't work unless you find one that has the same options as your H3
03-31-2012 07:38 PM
backcountryislife haven't tried testing it... bringing it in on tuesday.
03-26-2012 04:14 PM
Bebe Have you tested your battery? Some times batteries which are at the end of their life can cause "gremlins".
03-26-2012 03:55 PM
backcountryislife There is no option for disabling the auto lock... there's option 1, obnoxious, option 2, retardedly annoying, and option 3, fu**ing moronic... that's what the owner's manual gives you Sorry... the idea of my car locking me in REALLY pisses me off when I can't shut it off. It was the FIRST thing I got rid of in every other vehicle I've owned with auto locks... and this is the first vehicle I've ever seen that doesn't allow you to get rid of that option.


The remote fails when the auto locks fail, and the driver window goes at the exact same time. I'm not that great with wiring, so don't really want to yank the switches & try hard wiring them... but guess I could try that.


Btw... the wheeling is still a TAD snowy here at 10k+

03-26-2012 12:01 PM
HummerNewbie Does the lock work fine via the remote? You can always unlock the back door with the remote if needed. I have not looked at the wiring but couldn't you just as a test wire up another switch, from another door or completely different vehicle to test the window? If it works then you know it's the switch, if not time to move further down the line. Same would work for the lock switch. I have never looked for it but I believe there are instructions on how to disable the auto lock in the manual.
03-25-2012 12:31 PM
backcountryislife
seems like a common issue, but can't find answer... dr.window & power locks failing?

Well... Sled season is winding down PITIFULLY early here in CO, so I'm faced with actually fixing a problem we've had for a while now on the H3 (07 base fyi).

The driver window, and power lock switches are continuously failing... they work on occasion, but mostly dead now. This completely locks me out of the back door... which REALLY sucks. Now that I'm wheeling again (went to the snow on N empire today, had fun, but not too far) the window is budding me as well.

I've tried pulling battery, pulling fuse 68 & a few others, disconnected door wires a few times... next step I'm assuming is to buy a new switch assy. I wanted to see what you guys thought about that, and see if there's a better way to do it, some other option I haven't thought about, or a simple way to test to see where the issue lies.

Any ideas?

Right now I've got 68 out completely... I DO NOT need the retarded auto lock system kicking in, then not being able to open my back door, so I eliminated the power lock system completely... only option I had. If someone knows how to turn off the asinine aut lock BS, PLEASE let me know, it's the thing I've HATED about this thing since day one. Risk of carjacking is minimal here in the mountains... I'll be ok without it

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.