95 Pathfinder 2. sec injector on time - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Nissan
Notices

Reply
 
Share Thread Tools Display Modes
Old 10-03-2004, 05:01 PM   #1 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 18369
Location: Molalla
Posts: 495
95 Pathfinder 2. sec injector on time

I have a 95 PF with 2 sec of injector on time (not milliseconds in fact it will almost maxx out the Vantage scope on its highest scale), all 6 fuel injectors ohm out to 12 ohm's, coolant temp sender ohms test good at 65*F, TPS closed switch works, computer grounds are good, I'm suspecting a bad computer (spendy guesstamation) any ideas what eles I should check?
Wazzobie is offline   Reply With Quote Quick reply to this message
Old 10-03-2004, 05:02 PM   #2 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 18369
Location: Molalla
Posts: 495
oh yea forgot to mention no codes but the standard #55
Wazzobie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 10-03-2004, 08:31 PM   #3 (permalink)
DMG
Registered User
 
Join Date: Nov 2001
Member # 8145
Location: the Iron City
Posts: 2,546
I'd check your Vantage. (j/k) Do you have the time scale right?
Does it run at all?
Have you put a noid light on it?
Does it do it with the O2 sensors unplugged?

DMG
__________________
Buy my 05 LJ Rubicon!
DMG is offline   Reply With Quote Quick reply to this message
Old 10-03-2004, 09:28 PM   #4 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 18369
Location: Molalla
Posts: 495
I'd check your Vantage. (j/k) Do you have the time scale right?

I will check another rig with it Mon. and see


Does it run at all?

fairly sure It will when I put new plugs in it, there fuel fowled pretty bad.


Have you put a noid light on it?

Yes it flashes a noid light guess I never thought to look and see how long it stayed on for


Does it do it with the O2 sensors unplugged?

I will try that to

truly good advice thanks

Last edited by Wazzobie; 10-03-2004 at 09:31 PM.
Wazzobie is offline   Reply With Quote Quick reply to this message
Old 10-28-2004, 12:50 PM   #5 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 18369
Location: Molalla
Posts: 495
Quote:
I'd check your Vantage. (j/k) Do you have the time scale right?
Ya know a guys invests $2300 for a meter and some extra stuff to go with it and I would hope it would work good enough to not make an idiot of me.

Well here is what I found. The noid light was not staying on for any where close to 2 seconds, so I doubted the meter and fixed the car, the AFM had a shitty plug and the O2 sensor would not switch off of lean repaired both put plugs in it and she runs great.
Wazzobie is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.