starting problem - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Suzuki
Notices

Reply
 
Share Thread Tools Display Modes
Old 11-23-2006, 01:53 PM   #1 (permalink)
Gives Zero
 
red90runner's Avatar
 
Join Date: Sep 2004
Member # 35527
Location: Campbell, CA
Posts: 1,513
Send a message via AIM to red90runner
starting problem

My samurai doesn't start. It has a newer battery: this is the second new battery in a year or so, so I am not replacing it yet. Once I jump it, it runs perfectly fine, starts up fine. I ran it for a long time this morning to charge the battery. Pulled back into my driveway. Won't start. No clicking noises at all. The lights come on the dash etc, but the engine will not turn over. Anybody have any ideas? I'm not going to start dumping money into this engine because I will be swapping out the 1.3 for a 16V soon, however, I would like it to work. Maybe an elctrical short somewhere? Any ideas are appreciated. Thanks
-Pat
__________________
-Pat

Polygoats Offroad Club
red90runner is offline   Reply With Quote Quick reply to this message
Old 11-23-2006, 02:44 PM   #2 (permalink)
Registered User
 
zuki_06's Avatar
 
Join Date: Nov 2005
Member # 62642
Location: Near Fort Wayne IN
Posts: 251
1 check your alt 2 check your batt and make sure its 12.5 or so 3 check all your fuses and relays 4 check your batt terminals to be sure they are tight 5 check your grounds 6 check your connections on the starter 7 make sure they are not dirty 8 see if you are gettin voltage to the starter if not then you have a problem elsewhere if so your starter is probly shot...post back with more detailed info
__________________
88 Sammi - extended shackles - spray bombed interior and exterior
zuki_06 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 11-23-2006, 02:45 PM   #3 (permalink)
Registered User
 
zuki_06's Avatar
 
Join Date: Nov 2005
Member # 62642
Location: Near Fort Wayne IN
Posts: 251
they dont have 2 be in that order thats just what i came up with...maybe som1 else can add to that
__________________
88 Sammi - extended shackles - spray bombed interior and exterior
zuki_06 is offline   Reply With Quote Quick reply to this message
Old 11-23-2006, 02:48 PM   #4 (permalink)
Registered User
 
Join Date: Sep 2005
Member # 53863
Location: Tacoma, WA
Posts: 27
Make sure your battery terminals and cable ends are clean, makes a huge difference.
Logan80 is offline   Reply With Quote Quick reply to this message
Old 11-23-2006, 02:56 PM   #5 (permalink)
Zeus of the Sluice
 
Hvy_Chevy's Avatar
 
Join Date: Oct 2002
Member # 14094
Location: Maine
Posts: 4,728
Send a message via AIM to Hvy_Chevy
clean tight connections
12.something volts not running
14.something running
__________________
Size does matter.
Leave the Zukes to those who really understand.
Hvy_Chevy is offline   Reply With Quote Quick reply to this message
Old 11-23-2006, 03:16 PM   #6 (permalink)
Gives Zero
 
red90runner's Avatar
 
Join Date: Sep 2004
Member # 35527
Location: Campbell, CA
Posts: 1,513
Send a message via AIM to red90runner
thanks, I will check those things and get back to you guys.
__________________
-Pat

Polygoats Offroad Club
red90runner is offline   Reply With Quote Quick reply to this message
Old 11-23-2006, 06:08 PM   #7 (permalink)
Registered User
 
Join Date: Sep 2006
Member # 79432
Location: S.E. IOWA
Posts: 131
Send a message via Yahoo to all_atv
My bet would be your starter is bad, works alright till the starter gets hot then wont turn over or will turn over slowly. To test turn your lights on (they should be bright if you have a charged batterey) and hold key in the crank position, the lights should dim quite a bit. Indicating the starter is pulling alot of juice but acts as if its stuck and wont turn over. Also If batterey drains the voltage regulator could be bad, that is if sami's have one of these.
__________________
My All American Japanese Built Team!
[COLOR="Red"][B]RED[/B][/COLOR] 1988.5 Sami, Toy's, Jeepeater lift, 1.6, 33x14 boggers.
[B][COLOR="White"]WHITE[/COLOR][/B] 1988 Sami, stock for now. Plans: Spring over, 1.6, and 31's.
[COLOR="Blue"][B]BLUE[/B][/COLOR] 1992 Sami, stock for now. Plans: Spring over and 31's.
all_atv is offline   Reply With Quote Quick reply to this message
Old 11-24-2006, 02:03 PM   #8 (permalink)
Gives Zero
 
red90runner's Avatar
 
Join Date: Sep 2004
Member # 35527
Location: Campbell, CA
Posts: 1,513
Send a message via AIM to red90runner
so after i drove it around for awhile, i turned off the engine but the motor would not start. The lights would come on, but nothing. This morning, I go to turn the lights on or turn the engine over, and nothing. No lights or anything. I cleaned the battery terminals and that did nothing either. I will try the other connections as well. I'm stumped.
__________________
-Pat

Polygoats Offroad Club
red90runner is offline   Reply With Quote Quick reply to this message
Old 11-24-2006, 06:45 PM   #9 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 17632
Location: West Sacramento, CA
Posts: 6,076
I haven't had the problem myself, but I hear the ign switches go bad.
Travis..
__________________
91.5 Dodge 6BT 5 spd
86 F350 single wheel 4x4 crew, 6.9/4 spd/GV
crashnzuk is offline   Reply With Quote Quick reply to this message
Old 11-24-2006, 07:46 PM   #10 (permalink)
Zeus of the Sluice
 
Hvy_Chevy's Avatar
 
Join Date: Oct 2002
Member # 14094
Location: Maine
Posts: 4,728
Send a message via AIM to Hvy_Chevy
Quote:
Originally Posted by red90runner
This morning, I go to turn the lights on or turn the engine over, and nothing. No lights or anything.
sounds like you have something draining the battery
__________________
Size does matter.
Leave the Zukes to those who really understand.
Hvy_Chevy is offline   Reply With Quote Quick reply to this message
Reply





Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.