tail gate done - Page 13 - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Suzuki
Notices

Reply
 
Share Thread Tools Display Modes
Old 03-04-2012, 10:24 AM   #301 (permalink)
Registered User
 
Join Date: Sep 2010
Member # 168276
Location: Massachusetts
Posts: 12
Just saw this thread for the first time, WOW..! All I can say is props to Timmy for putting up with the shit and seeing the build thru to the end. Looking forward to reading the jeep build next..!
51Willysjeep is offline   Reply With Quote
Old 03-05-2012, 05:19 PM   #302 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
Quote:
Originally Posted by 51Willysjeep View Post
Just saw this thread for the first time, WOW..! All I can say is props to Timmy for putting up with the shit and seeing the build thru to the end. Looking forward to reading the jeep build next..!
thank u
timmyc is offline   Reply With Quote
Sponsored Links
Old 03-08-2012, 06:09 PM   #303 (permalink)
Registered User
 
Join Date: Mar 2012
Member # 212967
Location: Thumb of Michigan
Posts: 1
im building my sami on a low budget and i give u alot of credit for taking all the ribbing and still seeing the build all the way throw its yours and if you wheel it thats all that matters good job and keep it up
bearjocham is offline   Reply With Quote
Old 03-12-2012, 07:57 PM   #304 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
thank u
timmyc is offline   Reply With Quote
Old 12-15-2012, 11:49 PM   #305 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
im back lol

timmyc is offline   Reply With Quote
Old 12-15-2012, 11:50 PM   #306 (permalink)
That's What She Said
 
Nixon984's Avatar
 
Join Date: Jul 2010
Member # 165285
Location: Orangevale, CA
Posts: 392
__________________
94 Sidekick: W56. Duals. Toys&ARBs. 4 doors for more whores Build
Nixon984 is offline   Reply With Quote
Old 12-15-2012, 11:53 PM   #307 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
roflmao hey now im geting better
timmyc is offline   Reply With Quote
Old 12-17-2012, 07:57 AM   #308 (permalink)
Registered User
 
Join Date: Jul 2005
Member # 50557
Location: Medford, Oregon
Posts: 973
At least you didn't just mask everything off and start spraying. Paint looks real good.
__________________
Sounds like bay, not ass.
Bass Man is offline   Reply With Quote
Old 12-19-2012, 10:26 PM   #309 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
get ready to v8 it ford . build tread will be in jeeps .when i get started geting parts now . hope to start soon after new years
timmyc is offline   Reply With Quote
Old 12-23-2012, 08:46 PM   #310 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
marry chirstmas ever one
timmyc is offline   Reply With Quote
Old 01-25-2013, 06:52 PM   #311 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204












timmyc is offline   Reply With Quote
Old 01-26-2013, 09:07 PM   #312 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204








timmyc is offline   Reply With Quote
Old 01-27-2013, 05:37 PM   #313 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
what no smart ass commets lol im trying to do this right this time and yes my grammer and spelling sucks
timmyc is offline   Reply With Quote
Old 01-31-2013, 08:09 PM   #314 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
bottom end done just need painted

timmyc is offline   Reply With Quote
Old 01-31-2013, 09:06 PM   #315 (permalink)
Registered User
 
Join Date: Nov 2007
Member # 103551
Location: cottage hills IL
Posts: 112
no matter what end of car enthusiasm your into, theres always some guys from cali that think their shit dont stink. every forum from hot rod's, lowriders and 4x4's.

not to say this build wasnt just terrible, just an observation i made while reading this thread.
laquerhead is offline   Reply With Quote
Old 02-01-2013, 10:02 AM   #316 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
yes the sami thing i builded was junk lol. but the jeep im trying to do better
timmyc is offline   Reply With Quote
Old 02-01-2013, 03:11 PM   #317 (permalink)
Registered User
 
Join Date: Nov 2007
Member # 103551
Location: cottage hills IL
Posts: 112
Quote:
Originally Posted by timmyc View Post
yes the sami thing i builded was junk lol. but the jeep im trying to do better

well instead of running you into the ground.


your not pulling your bead fast enough on the welder. thats why the bead looks like its melting. you can try running circles instead of horseshoes to fix the problem


never leave your corners unwelded its a crack/break waiting to happen

Last edited by laquerhead; 02-01-2013 at 03:12 PM.
laquerhead is offline   Reply With Quote
Old 02-01-2013, 06:32 PM   #318 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
Quote:
Originally Posted by laquerhead View Post
well instead of running you into the ground.


your not pulling your bead fast enough on the welder. thats why the bead looks like its melting. you can try running circles instead of horseshoes to fix the problem


never leave your corners unwelded its a crack/break waiting to happen
ok thanks i think there is something wrong with my welder .it a lincon mig with argon. the wire seems to jump a lot now . when i first got it welded great but not so good lately. or maybe it just me lol any ides lol
timmyc is offline   Reply With Quote
Old 02-01-2013, 06:53 PM   #319 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 109963
Location: Between here and there
Posts: 992
Quote:
Originally Posted by timmyc View Post
ok thanks i think there is something wrong with my welder .it a lincon mig with argon. the wire seems to jump a lot now . when i first got it welded great but not so good lately. or maybe it just me lol any ides lol
Check the feed rollers and make sure they are clean. If you get dirt in there it will do that. A bad liner will also do that, you should be able to get one at any welding supply store for less that $20. I just did mine last year, took me about 30 min and made life so much easier.
caseyray63 is offline   Reply With Quote
Old 02-01-2013, 08:02 PM   #320 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
Quote:
Originally Posted by caseyray63 View Post
Check the feed rollers and make sure they are clean. If you get dirt in there it will do that. A bad liner will also do that, you should be able to get one at any welding supply store for less that $20. I just did mine last year, took me about 30 min and made life so much easier.
i change the liner all ready . but i will try to clean the wheel too . thanks for the help
timmyc is offline   Reply With Quote
Old 02-01-2013, 08:04 PM   #321 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
puting tranny back together tomm











timmyc is offline   Reply With Quote
Old 02-01-2013, 08:14 PM   #322 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 109963
Location: Between here and there
Posts: 992
Oh yeah and one more thing. Last time you got flamed for being hacktacular. This time you'll get flamed for building a jeep in the Suzuki section.
caseyray63 is offline   Reply With Quote
Old 02-01-2013, 08:31 PM   #323 (permalink)
Registered User
 
Join Date: Nov 2007
Member # 103551
Location: cottage hills IL
Posts: 112
Quote:
Originally Posted by timmyc View Post
ok thanks i think there is something wrong with my welder .it a lincon mig with argon. the wire seems to jump a lot now . when i first got it welded great but not so good lately. or maybe it just me lol any ides lol

what size is the welder and what size wire are u using?

Last edited by laquerhead; 02-01-2013 at 08:31 PM.
laquerhead is offline   Reply With Quote
Old 02-01-2013, 08:49 PM   #324 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
Quote:
Originally Posted by caseyray63 View Post
Oh yeah and one more thing. Last time you got flamed for being hacktacular. This time you'll get flamed for building a jeep in the Suzuki section.
lol i dont care it just funny hell i have got over 50.000 views i just put it up for the hell of it lol
timmyc is offline   Reply With Quote
Old 02-01-2013, 08:50 PM   #325 (permalink)
Registered User
 
Join Date: Nov 2008
Member # 124133
Posts: 204
Quote:
Originally Posted by laquerhead View Post
what size is the welder and what size wire are u using?
i will get back to on that it too cold to walk to the garage lol
timmyc is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.