06' Duramax issues - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Tow Rigs and Trailers
Notices

Reply
 
Share Thread Tools Display Modes
Old 01-10-2006, 10:46 AM   #1 (permalink)
Registered User
 
Campy's Avatar
 
Join Date: Mar 2004
Member # 28914
Location: P-ville CA
Posts: 736
06' Duramax issues

Anyone else having these problems:

I just recently baught a 06' 2500hd w/ the new generation 6.6l turbo'd and 6-speed allison. I was driving between Prairie city road and E. Bidwell on HWY 50 @ cruise control 70mph. I looked out the passenger mirror and I was white smoking the entire freeway . This was the second time. First, I chaulked up to break in on fuel tank. Now I have 1500 miles and 50+ hrs. Dealership ran test and gave me a bottle of diesel injector cleaner to run thru 3 tanks of fuel . I'm on the first tank, two more to go. But w/ what new vehicles are costing this seems fishy, but maybe there are others out there besides me and I should give it time. Damn happy w/ the truck outside of the two times of smoke. No mods made, nor any intended .
__________________
71 FJ40 "Campy Fab'd"
[url]http://www.pirate4x4.com/forum/showthread.php?t=473723[/url]
Campy is offline   Reply With Quote Quick reply to this message
Old 01-10-2006, 11:24 AM   #2 (permalink)
Granite Guru
 
Join Date: Oct 2003
Member # 23394
Location: Fresno
Posts: 690
I've got an '06, but its an LLY. Not one problem ever w/7K and 210 hrs on it now. Plenty of towing too. Is yours an LBZ?
__________________
'02 CCSB D-Max
'06 Chevy 1500 Crew Cab
DanTheMan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 01-10-2006, 11:43 AM   #3 (permalink)
Registered User
 
Campy's Avatar
 
Join Date: Mar 2004
Member # 28914
Location: P-ville CA
Posts: 736
I've got the LBZ . I'm enjoying the power/tranny feel. Just frustrated when you spend that much and instantly have problems. I only notice this problem when I'm on cruise control. Just figured I'd use this forum to check the standard dealership answer, "Try this and call me in a couple of days."
__________________
71 FJ40 "Campy Fab'd"
[url]http://www.pirate4x4.com/forum/showthread.php?t=473723[/url]
Campy is offline   Reply With Quote Quick reply to this message
Old 01-10-2006, 02:18 PM   #4 (permalink)
Wheeler
 
Join Date: Feb 2000
Member # 13
Location: Placerville, CA
Posts: 425
Send a message via ICQ to Loco Send a message via AIM to Loco Send a message via Yahoo to Loco
Mine did that also, but it was the damn EGR that was bad. Same thing Thompsons gave me the additive and it went away, but later on came in and they checked my computer and saw that the EGR had gone. Mine was an 04.5 tho, also, I don't have a cat under it and that was a small problem also.
__________________
God put me on earth to accomplish a certain number of things. I'm so far behind i'll never die.
Loco is offline   Reply With Quote Quick reply to this message
Old 01-10-2006, 06:30 PM   #5 (permalink)
Registered User
 
Howling's Avatar
 
Join Date: Jan 2005
Member # 42268
Location: Northern,IL
Posts: 87
Campy,

You might want to check out www.dieselplace.com someone one there should be able to help you.
Howling is offline   Reply With Quote Quick reply to this message
Old 01-11-2006, 07:17 AM   #6 (permalink)
Registered User
 
Campy's Avatar
 
Join Date: Mar 2004
Member # 28914
Location: P-ville CA
Posts: 736
Thanks

Howling,
Thanks, I'll check it out.
Campy
__________________
71 FJ40 "Campy Fab'd"
[url]http://www.pirate4x4.com/forum/showthread.php?t=473723[/url]
Campy is offline   Reply With Quote Quick reply to this message
Old 01-14-2006, 09:33 PM   #7 (permalink)
Registered User
 
Join Date: Aug 2005
Member # 52181
Posts: 4
Buddy at dealership says thats normal, they are programed to run rich till they hit 15,000!
hooptycj is offline   Reply With Quote Quick reply to this message
Old 01-15-2006, 06:59 PM   #8 (permalink)
Registered User
 
Join Date: Jun 2002
Member # 12387
Location: Texas
Posts: 132
running rich with a diesel means black smoke not white?
__________________
04 Dodge QC 4x4 2500, slightly modified
84 M1009, 60/14, 39.5 Irok/staun locks, NWF doubler
bchesley is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:01 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.