2002 Seirra Problem - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Tow Rigs and Trailers
Notices

Reply
 
Share Thread Tools Display Modes
Old 11-06-2009, 05:12 PM   #1 (permalink)
Registered User
 
coyote's Avatar
 
Join Date: Feb 2000
Member # 170
Location: Phoenix, Az
Posts: 1,776
2002 Seirra Problem

Got a problem with my 2002 GMC 2500HD, went to install a brake controller and said this should only take a few minutes, well 2 plus hours later...still nothing! ....got no power to my controller...I checked the underhood fuses that I thought it might be but don't own any electrical prints to figure out where it gets power...I have power on stud 1 and 2 under the hood and power on trl prk....any idea's what I'm missing....
__________________
Red Racer I
Toyota Prerunner
coyote is offline   Reply With Quote
Old 11-06-2009, 06:06 PM   #2 (permalink)
Registered User
 
Join Date: Nov 2009
Member # 145779
Posts: 58
Did you make sure to connect the wire thats usually taped up to one of the big groups on wires in the loom? Mine is a 08 but there was a wire with a ring on the end i had to untape from the group of wires and attach to one of the studs.

Email me at travispowers@chevytravis.com and I have a nice pdf file of an install on an 08 and will show you where the wire I'm talking about it.
chevytravis is offline   Reply With Quote
Sponsored Links
Old 11-07-2009, 05:12 PM   #3 (permalink)
Registered User
 
Join Date: Nov 2009
Member # 145779
Posts: 58
http://www.etrailer.com/faq-cbc.aspx
this link basically has it.
chevytravis is offline   Reply With Quote
Old 11-07-2009, 05:31 PM   #4 (permalink)
Registered User
 
coyote's Avatar
 
Join Date: Feb 2000
Member # 170
Location: Phoenix, Az
Posts: 1,776
didn't even see that and I bought from them....
__________________
Red Racer I
Toyota Prerunner
coyote is offline   Reply With Quote
Old 11-07-2009, 06:37 PM   #5 (permalink)
Registered User
 
Join Date: Nov 2009
Member # 145779
Posts: 58
I didn't want to have to do it but.... DURRRRRRRR lol :P Ya that should have everything bit of instruction. That site's videos are a huge help for tons of things from brake controller installs to setting up weight distribution.
chevytravis is offline   Reply With Quote
Old 11-08-2009, 12:39 PM   #6 (permalink)
Registered User
 
coyote's Avatar
 
Join Date: Feb 2000
Member # 170
Location: Phoenix, Az
Posts: 1,776
when you got a HD with a hitch you assume it's wired....it was just missing one wire connection, like someone forgot...
__________________
Red Racer I
Toyota Prerunner
coyote is offline   Reply With Quote
Old 11-09-2009, 04:46 PM   #7 (permalink)
Rock God
 
KacksterK5's Avatar
 
Join Date: Jul 2001
Member # 5851
Location: Harford County, MD
Posts: 1,467
Send a message via AIM to KacksterK5
My 02 just plugged in under the dash. works fine. The older trucks had an orange and blue wire that was taped up in the loom on the firewall right behind the fuse box. remove the tape, the orange had a ring terminal for the distribution block and the blue went through the firewall
__________________
"If you ain't first, you're last"


86 4Raisin A bunch of stuff under it


02 Chevy 2500 HD Tow Rig
KacksterK5 is offline   Reply With Quote
Old 11-10-2009, 07:02 PM   #8 (permalink)
Rock God
 
Join Date: Jul 2005
Member # 50177
Location: simi valley, CA
Posts: 2,349
they switched two wires in the brake controler plug some time between 02 and 05(I think). If you are trying to use a harness from a newer truck it will not work properly unless you switch the wires back. It has been a long time but I think they are the brake signal and ilumination wires that were switched. The Chevy dealer should be able to pull up a bulletin about it. I learned this one the hard way when I tried to put an 05ish harness in my 02
__________________
Toyota Link Suspension Systems, Weld On Beadlocks, Custom Fabrication, and More

www.MayhemMetalWorks.com


________________________________________________
05 GMC 2500HD d-max, 87 4runner, X chassis rock buggy

my buggy build
http://www.pirate4x4.com/forum/showt...e33fc&t=488938
am4x4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:16 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.