fuel delivery question?? - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - FJ Cruiser
Notices

Reply
 
Share Thread Tools Display Modes
Old 03-22-2007, 08:31 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2007
Member # 86777
Posts: 7
fuel delivery question??

ok got a 66 fj40 runs 383 engine holly proinjection on it. two weekends back the rig was driving fine and then started to sputter out and die after several attemps to re start i decided to take a look under the hood. i found that the injectors were not spraying fuel into the carb, so started cheap as normal and went for the fuel filter, along with that i had the injectors cleaned and re installed. once all that was back in, the 40 started right up, injectors spraying just fine. well after about 20-30 mins of driving it died out again and i got it started back up after several tries and got it home.did it a couple more times and i found if it sits for awhile it will start up for and run for a bit but die out again. im doing the fuel pump this weekend and my question is if it is the pump does this happen when they go out?? will they run for a bit then just loose pressure or what? really hoping that this is the cause of everything as it hasnt given me any other problems ever. am i over looking something on this, all the fluids and gauges work so it was over heating or anything. just looking to see if anyone has had this same problem and what it took to fix it. thanks
justme is offline   Reply With Quote
Old 03-22-2007, 08:59 PM   #2 (permalink)
Registered User
 
12_Volt_Dave's Avatar
 
Join Date: Sep 2002
Member # 13698
Location: Pollock Pines
Posts: 112
I think your looking for the landcruiser board. Most of us here are driving the new 07' FJ Cruiser.....
__________________
...just call me Radio.
12_Volt_Dave is offline   Reply With Quote
Sponsored Links
Old 03-23-2007, 05:53 AM   #3 (permalink)
Registered User
 
Join Date: Feb 2007
Member # 86777
Posts: 7
duh

oops sorry that i am. and onward i shall march....
justme is offline   Reply With Quote
Old 03-23-2007, 09:14 AM   #4 (permalink)
Registered User
 
woooody's Avatar
 
Join Date: Jun 2000
Member # 1200
Location: Vallejo, Ca
Posts: 977
Quote:
Originally Posted by 12_Volt_Dave View Post
I think your looking for the landcruiser board. Most of us here are driving the new 07' FJ Cruiser.....
Dave? Radio Dave? You bought an FJC? Really?

Me too

Did you tell Mudrak yet?
__________________
Ross Woody * President - TLCA #7704
72 FJ40 * 07 TRD FJC
woooody is offline   Reply With Quote
Old 03-23-2007, 07:56 PM   #5 (permalink)
Registered User
 
12_Volt_Dave's Avatar
 
Join Date: Sep 2002
Member # 13698
Location: Pollock Pines
Posts: 112
Quote:
Originally Posted by woooody View Post
Dave? Radio Dave? You bought an FJC? Really?

Me too

Did you tell Mudrak yet?
Yes I did, and no, not yet.....

I got a Titanium silver with the rear locker and I added the 45 dollar switch to enable the A-trac. It's my official tow vehicle for the trail rig. (when the wife isn't using it to haul the kid around....)
__________________
...just call me Radio.

Last edited by 12_Volt_Dave; 03-23-2007 at 07:57 PM.
12_Volt_Dave is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.