FJ-62 Help.. Try to wake its ass up. - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - FJ Cruiser
Notices

Reply
 
Share Thread Tools Display Modes
Old 08-09-2007, 09:36 AM   #1 (permalink)
Registered User
 
JHunter's Avatar
 
Join Date: Jul 2004
Member # 32987
Location: Tempe,AZ
Posts: 17
FJ-62 Help.. Try to wake its ass up.

Ok, I got a 1988 FJ-62. 3F motor, Fuel injected auto.

Been sitting for close to 2.5 years. I was able to get out and start it up for atleast 20 minutes every 6 months or so.

I finally get in to a place (had money) to where I could afford to work on it. I throw some new rubber on it, drop in a new battery, and fire it up. Runs fine. I drive it to my shop, about 8 miles and park it. So for the next month or 2, I I start it up and drive it in and out of my shop. Maybe 1 or twice a week. I was tryign to avoid starting and running it until I could get in and change the fluids. I but I noticed that last 4 or 5 times I started it, it was gettign harder and harder to start. And when it did, it ran like shit.

I get backed into a corner and leave for about 2 months. (Another project came up I had to work on so it had to sit again, atleast now its my shop not rotting out back and being used as a dman ladder for my cat to the roof)

Wont run. I can it to start... but wont run. if I throw down the starting fluid, it will run on that, then die.

I have put in new plugs, new filter and yes, drained and put in new gas. The gas that was in it, was less than 8 months old.

My thought is, the tank. I know there is a pre-filter on the pump in the tank, I am thinking thats fouled up. The pump is working, it is getting fuel to the motor so I am not inlcined to think the the pump. Electric fuel pumps usually do or dont work, that dont kinda.... When I turn the key, it fires, it coughs, and for split second, ir runs, then fades out, like its out of fuel. I have dont his over, and over, so fuel is moveing...just not enough to get to idle.

But before I drop the tank, could there be anything else I should look at first before I do? Any ideas?

Thanks.
__________________
"Dont weld in flip-flops. . . It can fuck up a great pair of shoes."
www.hunteroffroad.com
JHunter is offline   Reply With Quote
Old 08-09-2007, 09:11 PM   #2 (permalink)
Registered User
 
kegwilliams's Avatar
 
Join Date: Feb 2003
Member # 16921
Location: Richland, Washington
Posts: 106
fj

sorry man you're in the wrong forum, this is for the new fj cruiser. try moving this down to the landcruiser forum below this one and we can help you out..

oh and good luck with y'r cruiser
kegwilliams is offline   Reply With Quote
Sponsored Links
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.