Turn Signal Problem - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Land Cruiser
Notices

Reply
 
Share Thread Tools Display Modes
Old 03-17-2003, 08:35 PM   #1 (permalink)
LT
Registered User
 
LT's Avatar
 
Join Date: Apr 2002
Member # 11458
Location: Portland, OR
Posts: 1,005
Turn Signal Problem

My passenger side fender light will flash when the lights are off, but when they lights are on my turn signal will not work What is the deal here? Any suggestions??

Travis
__________________
Propane Powered 2f
Metal Tech Production Manager
[url=www.metaltechcage.com]Metal Tech Cage[/url]
LT is offline   Reply With Quote Quick reply to this message
Old 03-17-2003, 08:56 PM   #2 (permalink)
Registered User
 
Join Date: Jan 2003
Member # 16085
Location: Gig Harbor WA
Posts: 4,132
Bad ground, I forget some years use the fender to ground the light....I think, my 55 is so messed up I ran a seperate ground wire from the light up to a bolt on the inner fender....works....looks like shit. Try running a jumper wire from the metal post to a good body ground and see it works normal then.

John H
__________________
2000UZJ100/92FJ80/90FJ62/86FJ60/82FJ40mustard/82FJ40green/78FJ55/67FJ45LBP/65FJ40LV/65FJ45LV/64FJ45LV/87 Chevy 3/4 ton beater
Landpimp is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 03-17-2003, 10:02 PM   #3 (permalink)
LT
Registered User
 
LT's Avatar
 
Join Date: Apr 2002
Member # 11458
Location: Portland, OR
Posts: 1,005
The lights are off my 78 fj40, there used to be this hideous black fender light.

Travis
__________________
Propane Powered 2f
Metal Tech Production Manager
[url=www.metaltechcage.com]Metal Tech Cage[/url]
LT is offline   Reply With Quote Quick reply to this message
Old 03-17-2003, 10:45 PM   #4 (permalink)
Banned
 
ScottFJ40's Avatar
 
Join Date: Apr 2002
Member # 11268
Location: In your head
Posts: 3,625
I was just going to post about this. I suffer from the same fate.
ScottFJ40 is offline   Reply With Quote Quick reply to this message
Reply





Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:41 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.