700R4 Question - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Land Cruiser
Notices

Reply
 
Share Thread Tools Display Modes
Old 06-06-2003, 09:08 PM   #1 (permalink)
Registered User
 
Big DW's Avatar
 
Join Date: Feb 2002
Member # 9950
Location: Lodi, CA
Posts: 1,060
Angry 700R4 Question...Help!!!

The cruiser has been running and driveable for a week now...I installed an Painless 700R4 Lock-up kit...I can shift the trans manually no prob...and the trans will shift by itself, but...it shifts from 1st to 2nd at about 6-7 mph then from 2nd to 3rd at about 12-13 mph, pretty sure it should be at around 17....3rd to 4th seems around 30mph....seems like it is shifting too fast and kind of irratic...the main question is....there is a strange noise coming from the trans in any gear...it sounds like the noise you would get if you took off one of your spark plug wires and shorted it to ground but a faster pulse....anyone? help....please....Orangefj45? Krusty Kruiser? Andy, you just installed one of these kits didn't you? and I thought Georg helped you, right?
__________________
[SIZE="4"][COLOR="Blue"]Operator, Quick...give me the number for 911!!![/COLOR][/SIZE]

Last edited by SpongeMan; 06-06-2003 at 09:34 PM.
Big DW is offline   Reply With Quote
Old 06-06-2003, 09:59 PM   #2 (permalink)
Registered User
 
Join Date: Jan 2002
Member # 9216
Location: Kimberly, Wisconsin
Posts: 1,830
Send a message via AIM to Mr McGee Send a message via Yahoo to Mr McGee
well if you are giving it 1/4 throttle, it will shift sooner....or is all this at WOT?
__________________
Nick Hietpas...1985-2003
Rest In Peace
Mr McGee is offline   Reply With Quote
Sponsored Links
Old 06-06-2003, 10:21 PM   #3 (permalink)
Registered User
 
orangefj45's Avatar
 
Join Date: Aug 2001
Member # 6816
Location: Fawk if I know
Posts: 15,420
you need to adjust the TV cable going from your carb to the passenger side of the trans. if you don't , you'll smoke the clutches in a hurry.
__________________
Maybe you outta stick to legos!
orangefj45 is offline   Reply With Quote
Old 06-06-2003, 10:43 PM   #4 (permalink)
Registered User
 
Join Date: Jun 2000
Member # 1176
Location: Utah
Posts: 2,473
http://www.73-87.com/garage/tvcable.htm
Berg is offline   Reply With Quote
Old 06-06-2003, 10:51 PM   #5 (permalink)
Registered User
 
orangefj45's Avatar
 
Join Date: Aug 2001
Member # 6816
Location: Fawk if I know
Posts: 15,420
yeah, like bennet said!
__________________
Maybe you outta stick to legos!
orangefj45 is offline   Reply With Quote
Old 06-07-2003, 09:01 AM   #6 (permalink)
Registered User
 
Big DW's Avatar
 
Join Date: Feb 2002
Member # 9950
Location: Lodi, CA
Posts: 1,060
Re: 700R4 Question...Help!!!

Quote:
Originally posted by SpongeMan
the main question is....there is a strange noise coming from the trans in any gear...it sounds like the noise you would get if you took off one of your spark plug wires and shorted it to ground but a faster pulse....anyone?
So what about the noise....should it be making that noise?
__________________
[SIZE="4"][COLOR="Blue"]Operator, Quick...give me the number for 911!!![/COLOR][/SIZE]
Big DW is offline   Reply With Quote
Old 06-07-2003, 09:21 PM   #7 (permalink)
Registered User
 
orangefj45's Avatar
 
Join Date: Aug 2001
Member # 6816
Location: Fawk if I know
Posts: 15,420
i might be driving thru lodi tomorrow. shoot me your number and i'll see if i can stop by to check it out.
georg
__________________
Maybe you outta stick to legos!
orangefj45 is offline   Reply With Quote
Old 06-07-2003, 10:26 PM   #8 (permalink)
Registered User
 
Big DW's Avatar
 
Join Date: Feb 2002
Member # 9950
Location: Lodi, CA
Posts: 1,060
Angry

georg,I will be coming back from Carson City in the morning...I will be back in Lodi around 2:30...that would be cool if you could check it out....i'll pm you with my number...
thanks
Dave
__________________
[SIZE="4"][COLOR="Blue"]Operator, Quick...give me the number for 911!!![/COLOR][/SIZE]
Big DW is offline   Reply With Quote
Old 06-08-2003, 10:31 PM   #9 (permalink)
Registered User
 
orangefj45's Avatar
 
Join Date: Aug 2001
Member # 6816
Location: Fawk if I know
Posts: 15,420
hey dave. that noise sounds like the pressure regulator valve in the pump or one of the check-balls in the valve body is oscillating. i'll do some asking around tomorrow and get back to you.
__________________
Maybe you outta stick to legos!
orangefj45 is offline   Reply With Quote
Old 06-09-2003, 03:09 PM   #10 (permalink)
Registered User
 
Big DW's Avatar
 
Join Date: Feb 2002
Member # 9950
Location: Lodi, CA
Posts: 1,060
cool...thanks again for stopping by...I know it's kinda cheesy, but the thing I like most about owning a Cruiser is all of the cool people I have met because of that ownership...I could never have gotten my 40 to where it is now without tons of help I have received from fellow cruiserheads.....
__________________
[SIZE="4"][COLOR="Blue"]Operator, Quick...give me the number for 911!!![/COLOR][/SIZE]
Big DW is offline   Reply With Quote
Old 06-09-2003, 05:06 PM   #11 (permalink)
Registered User
 
Join Date: Mar 2000
Member # 474
Location: Danville, CA
Posts: 3,028
Quote:
Originally posted by SpongeMan
...I know it's kinda cheesy, but
You are right, that sounds cheesy

"They like me, they reallly like me! I would like to thank the Academy..................

Where's Sally Field when ya need her?
__________________
Rock on with the RockDogs!
KrustyKruiser is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.