Land Cruiser sincros? - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Land Cruiser
Notices

Reply
 
Share Thread Tools Display Modes
Old 11-30-2002, 08:39 PM   #1 (permalink)
Registered User
 
Join Date: Jun 2001
Member # 5436
Location: Burnaby B.C.
Posts: 390
Land Cruiser sincros?

Can anyone tell me how to adjust the sincros on a '79 BJ40 4 speed? My dad's cruiser is grinding when he goes into reverse and sometimes in 1st. He changed the clutch slave and checked the clutch and it it seems fine but its still grinding. Any ideas?

__________________
YOU are paranoid.
monzter is offline   Reply With Quote
Old 11-30-2002, 08:50 PM   #2 (permalink)
Registered User
 
Join Date: Mar 2001
Member # 3942
Location: Round Rock, TX
Posts: 2,288
If they're worn, then there's no adjustment, they'll need replacing. Bring some $$$, they're not cheap!
60seriesguy is offline   Reply With Quote
Sponsored Links
Old 11-30-2002, 09:56 PM   #3 (permalink)
Registered User
 
Join Date: May 2001
Member # 4783
Location: Orange Co. CA
Posts: 1,797
Reverse is non-synchro. If it grinds going to gear when the truck is stopped, the clutch is dragging and needs adjustment. Lengthen the adjustment rod until it stops dragging. It may need bleeding if you replaced the slave cylinder.
Pin Head is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.