engine oil press question? - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Truck and 4Runner
Notices

Reply
 
Share Thread Tools Display Modes
Old 08-20-2001, 05:39 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2001
Member # 3394
Location: evanston wy
Posts: 18
Post engine oil press question?

I put in a new 22r in my 84 toy around 6k ago,and during every start up the rod bearing's clatter for around 3-5 sec.It's alway's done it from the time I put it in until now.I know it's not right,I can run it for 5 min,shut it off,hit the key again,and then it clatter's.any suggestion's?
deserthound is offline   Reply With Quote
Old 08-20-2001, 05:47 PM   #2 (permalink)
Registered User
 
Join Date: May 2000
Member # 964
Location: Cameron Park, Ca
Posts: 199
Post

Try a Toyota oil filter. It holds oil after the engine stop running, so you get oil pressure faster when starting.
__________________
ROCK-N-ROLL 4X4
[url]www.rocknroll4x4.com[/url]
85 Toy, Spooled when I flip the switch!
[url]http://motor-sports.blogspot.com[/url]
Joe H is offline   Reply With Quote
Sponsored Links
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.