looking for some pictures of assembled 22re - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Truck and 4Runner
Notices

Reply
 
Share Thread Tools Display Modes
Old 01-03-2007, 09:36 PM   #1 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
looking for some pictures of assembled 22re

i took pictures of all the things i thought would be tricky putting back together on my 22re like vacuum lines and what not. i am feeling kind of dumb now trying to figure out how the intermediate radiator hose pipe goes back also, the motor mount brackets that bolt to the block have me a bit confused. i seem to be missing something that bolts between the bracket and the block. there is about a 3/8" gap in the front of the bracket between the block. 2 bolts on each side are about 3/8" longer also. i just searched through 44 pages of pictures on yahoo and could not find what i am looking for.

does any one have any pictures of the motor mount brackets on the block and the intermediate radiator pipe on the driver side? or can any one describe what i am looking for.

thanks.
300sniper is offline   Reply With Quote Quick reply to this message
Old 01-03-2007, 09:41 PM   #2 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
i think the alternator bracket may go between the driver side motor mount and the block but i am not sure. i am definatly not sure about the passenger side. it is hard to think what goes where when my rig is 30 miles away.
300sniper is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 01-03-2007, 09:43 PM   #3 (permalink)
FRONTIER 4X4
 
lgraham09's Avatar
 
Join Date: Sep 2004
Member # 35054
Location: Chariton, IA
Posts: 1,451
I just took a bunch of my 4runner before I tore it apart last night. If you think those might help, pm me your email and I'll get them off my camera quicker and send some big pics to you.
__________________
www.frontier4x4.com - For the best prices on everything off-road
Luke Graham - (641) 931-0223

Facebook Fan Page

www.frontierSxS.com - Looking for SxS parts? Check it out!
www.offroadexposure.com - Everything off-road
www.offroadiowa.com - Iowa's off-road information source
lgraham09 is offline   Reply With Quote Quick reply to this message
Old 01-03-2007, 09:53 PM   #4 (permalink)
Registered User
 
Join Date: Jul 2003
Member # 20957
Location: Cortez, Colorado
Posts: 2,208
Send a message via Yahoo to Hyena
there is a 3/8's washer type thing that goes inbetween the passenger motor mount and block for one of the bolts. the alternator mount bolts onto the front 2 holes from the front of the motor, the motor mount goes on the four bolts after that.
__________________
Old truck [url]http://www.pirate4x4.com/forum/showthread.php?t=566730[/url]
Jimmy's 4X4
Hyena is online now   Reply With Quote Quick reply to this message
Old 01-03-2007, 09:57 PM   #5 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
Quote:
Originally Posted by Hyena View Post
there is a 3/8's washer type thing that goes inbetween the passenger motor mount and block for one of the bolts. the alternator mount bolts onto the front 2 holes from the front of the motor, the motor mount goes on the four bolts after that.

aaah! i did have a thick washer/spacer that i had in a bag labeled "?". i forgot that the passenger side bracket has a built in spacer on one of the holes. i guess this spacer goes in the other?

but the driver side motor mount bracket still has the space between it and the block. so the alt bracket has nothing to do with the motor mount bracket?
300sniper is offline   Reply With Quote Quick reply to this message
Old 01-03-2007, 10:04 PM   #6 (permalink)
Registered User
 
Join Date: Jul 2003
Member # 20957
Location: Cortez, Colorado
Posts: 2,208
Send a message via Yahoo to Hyena
only pic i have right now, it is of a 22r but it should be the same. i hope it isn't too blurry to see. i guess if the alt. bracket has 4 holes then it does bolt behind the motor mount. not sure, my truck is here with me either.

__________________
Old truck [url]http://www.pirate4x4.com/forum/showthread.php?t=566730[/url]
Jimmy's 4X4

Last edited by Hyena; 01-03-2007 at 10:06 PM.
Hyena is online now   Reply With Quote Quick reply to this message
Old 01-03-2007, 10:27 PM   #7 (permalink)
Wicked Raciest !
 
OOP'S's Avatar
 
Join Date: Feb 2000
Member # 30
Location: Roseville, CA,To many Yuppies, Not enough Hippies
Posts: 15,821
Always liked the looks of this one!!!!!! Look it has side drafts!!!!!

__________________
David & Theresa, Roseville, CA,

As long as my tires are dirty, I am happy!!!!

http://www.davezoffroadperformance.com/
http://www.marlincrawler.com/
http://www.12voltguy.com/
OOP'S is offline   Reply With Quote Quick reply to this message
Old 01-03-2007, 10:33 PM   #8 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
Quote:
Originally Posted by OOP'S View Post
Always liked the looks of this one!!!!!! Look it has side drafts!!!!!


my valve cover is black not red so that picture doesn't help me
300sniper is offline   Reply With Quote Quick reply to this message
Old 01-03-2007, 11:55 PM   #9 (permalink)
Registered User
 
Join Date: Jul 2006
Member # 75624
Location: colorado springs
Posts: 320
I actually have a print out of the vaccuum lines if you want me to scan it for you.
__________________
2003 Tacoma
sonofmayhem is offline   Reply With Quote Quick reply to this message
Old 01-04-2007, 12:12 AM   #10 (permalink)
Registered User
 
toyrunner's Avatar
 
Join Date: Feb 2000
Member # 36
Location: Pasadena, Ca.
Posts: 1,050
Vacuum lines 85 22RE
Attached Images
 
__________________
1985 pickup SR5, mall runner
toyrunner is offline   Reply With Quote Quick reply to this message
Old 01-04-2007, 04:16 AM   #11 (permalink)
Pirate4x4 Addict!
 
TOYOTAPARTS's Avatar
 
Join Date: Nov 2005
Member # 61493
Posts: 7,356
Blog Entries: 1
Quote:
Originally Posted by 300sniper View Post
aaah! i did have a thick washer/spacer that i had in a bag labeled "?". i forgot that the passenger side bracket has a built in spacer on one of the holes. i guess this spacer goes in the other?

but the driver side motor mount bracket still has the space between it and the block. so the alt bracket has nothing to do with the motor mount bracket?
water pipe...ill take a pic if you need...
__________________
Great deals on Toyota Parts: : http://www.davezoffroadperformance.com/
RCV 30 Spline axles FREE shipping.
http://www.pirate4x4.com/forum/axles...0m-toyota.html

Yukon parts on SALE
3rd Members priced right. 530-622-2148
for all your electrical needs http://www.12voltguy.com/
TOYOTAPARTS is offline   Reply With Quote Quick reply to this message
Old 01-04-2007, 07:02 AM   #12 (permalink)
Registered User
 
Join Date: Jul 2004
Member # 33685
Location: Ontario CANADA
Posts: 263
After Rebuild... All Teds stuff in this little motor.









You can go to http://www.mudrunner.ca/engine for complete directory listing of all pics I took
__________________
MudRunner

Last edited by 4Hummer; 01-04-2007 at 07:02 AM.
4Hummer is offline   Reply With Quote Quick reply to this message
Old 01-04-2007, 07:46 AM   #13 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
Quote:
Originally Posted by 4Hummer View Post
After Rebuild... All Teds stuff in this little motor.
thanks, that is the one i needed.
300sniper is offline   Reply With Quote Quick reply to this message
Old 01-04-2007, 08:29 AM   #14 (permalink)
Fawk Eddie Oh
 
Roc Doc's Avatar
 
Join Date: Jun 2003
Member # 20631
Location: Las Vegas, Hell
Posts: 8,805
Glad to see you're working on it. Will it be done in time to take to the Bender Jambo (April), or the LHC Sidewinders event (March)?
__________________
Buy my FZJ80!
Roc Doc is offline   Reply With Quote Quick reply to this message
Old 01-04-2007, 08:39 AM   #15 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
Quote:
Originally Posted by Roc Doc View Post
Glad to see you're working on it. Will it be done in time to take to the Bender Jambo (April), or the LHC Sidewinders event (March)?

i think it should be done in the next couple weeks if not sooner. i can't think of anything holding me up now (i'm sure i'll find an excuse ). i bought all the steel to build my trailer but still need to get the axles, wheels/tires and other parts. i should have the trailer done by the end of february. as long as the trailer is done and i can afford gas, i hope to make it out to the havasu event.
300sniper is offline   Reply With Quote Quick reply to this message
Old 01-04-2007, 08:43 AM   #16 (permalink)
Fawk Eddie Oh
 
Roc Doc's Avatar
 
Join Date: Jun 2003
Member # 20631
Location: Las Vegas, Hell
Posts: 8,805
OK cool. I'll let you know when I know more about the dates.
__________________
Buy my FZJ80!
Roc Doc is offline   Reply With Quote Quick reply to this message
Old 01-04-2007, 05:30 PM   #17 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
ok, i got most of it figured out. i did come up with one more question that my pictures aren't showing. there is a small barbed fitting on the side of the thermostat housing. it is about a 1/4" fitting. i don't have any left over hoses any where and can't seem to figure out what connects to it

i'll borrow 4hummer's picture to point to the fitting i am talking about. the yellow arrow marks the spot.
Attached Images
 
300sniper is offline   Reply With Quote Quick reply to this message
Old 01-05-2007, 07:34 AM   #18 (permalink)
Registered User
 
Join Date: Jul 2004
Member # 33685
Location: Ontario CANADA
Posts: 263
I have nothing there on mine

Does it look stock ? Maybe someone added it for a temp sensor ?
__________________
MudRunner

Last edited by 4Hummer; 01-05-2007 at 07:35 AM.
4Hummer is offline   Reply With Quote Quick reply to this message
Old 01-05-2007, 10:49 AM   #19 (permalink)
Registered User
 
REDNECKnBA's Avatar
 
Join Date: Nov 2004
Member # 37948
Posts: 46
Is it the short hose that flows coolant to the throttle body?
__________________
"Hold my beer n watch dis chit"
REDNECKnBA is offline   Reply With Quote Quick reply to this message
Old 01-05-2007, 01:39 PM   #20 (permalink)
Registered User
 
Join Date: Jul 2004
Member # 33685
Location: Ontario CANADA
Posts: 263
I was just gonna say that aswell.

Only pick I have. but it goes to the throttle body
__________________
MudRunner
4Hummer is offline   Reply With Quote Quick reply to this message
Old 01-05-2007, 06:13 PM   #21 (permalink)
Registered User
 
Rollie's Avatar
 
Join Date: Sep 2001
Member # 7140
Location: Rancho Cordova, CA.
Posts: 1,410
Quote:
Originally Posted by 300sniper View Post
ok, i got most of it figured out. i did come up with one more question that my pictures aren't showing. there is a small barbed fitting on the side of the thermostat housing. it is about a 1/4" fitting. i don't have any left over hoses any where and can't seem to figure out what connects to it

i'll borrow 4hummer's picture to point to the fitting i am talking about. the yellow arrow marks the spot.
Sniper it goes here
Attached Images
 
__________________
Pirates of the Rubicon/ROLLIE/RON
Rollie is offline   Reply With Quote Quick reply to this message
Old 01-06-2007, 09:37 AM   #22 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
Quote:
Originally Posted by Rollie View Post
Sniper it goes here
i kept staring at that picture trying to figure out what wasn't right. i knew my throttle body looked different. i guess that is an early re motor and mine is newer.
300sniper is offline   Reply With Quote Quick reply to this message
Old 01-06-2007, 11:27 AM   #23 (permalink)
Registered User
 
Rollie's Avatar
 
Join Date: Sep 2001
Member # 7140
Location: Rancho Cordova, CA.
Posts: 1,410
My new motor is a 94 and it is just like that one
Attached Images
 
__________________
Pirates of the Rubicon/ROLLIE/RON

Last edited by Rollie; 01-06-2007 at 11:30 AM.
Rollie is offline   Reply With Quote Quick reply to this message
Old 01-06-2007, 11:37 AM   #24 (permalink)
SHOOT TO THRILL!
 
300sniper's Avatar
 
Join Date: Jan 2004
Member # 26382
Location: Greenwood, Ca
Posts: 7,549
Quote:
Originally Posted by Rollie View Post
My new motor is a 94 and it is just like that one
i with draw my last statement and change it to my re must be older and the one pictured must be newer.

mine looks like this (not mine pictured but same set up)

i'll go ahead and post the pictures i have for the next person that is searching for them.








Last edited by 300sniper; 01-06-2007 at 11:47 AM.
300sniper is offline   Reply With Quote Quick reply to this message
Old 01-06-2007, 12:10 PM   #25 (permalink)
Registered User
 
Rollie's Avatar
 
Join Date: Sep 2001
Member # 7140
Location: Rancho Cordova, CA.
Posts: 1,410
The only way I can tell newer from older is by the throdle body old ones point down. new are straight. The older has a blockadge behind the throdle body (Less air flow) inside the plenom
Attached Images
 
__________________
Pirates of the Rubicon/ROLLIE/RON

Last edited by Rollie; 01-06-2007 at 12:18 PM.
Rollie is offline   Reply With Quote Quick reply to this message
Reply





Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:57 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.