Project: SupraRunner 2jzgte swap - Page 8 - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Brand Specific Tech > Toyota - Truck and 4Runner
Notices

Reply
 
Share Thread Tools Display Modes
Old 02-08-2010, 08:01 PM   #176 (permalink)
Registered User
 
Join Date: Nov 2004
Member # 37728
Location: Below the mason dixon
Posts: 627
That sucks about the engine... but now it gives you a chance to build it a lot stronger. Make sure to take plenty of pics.
__________________
I got nothing...
wslytoy82 is offline   Reply With Quote
Old 02-08-2010, 08:48 PM   #177 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
Quote:
Originally Posted by wslytoy82 View Post
That sucks about the engine... but now it gives you a chance to build it a lot stronger. Make sure to take plenty of pics.
Hopefully soon after my press brake is done I will get back on the project.
bigtoy302 is online now   Reply With Quote
Sponsored Links
Old 04-19-2010, 07:26 PM   #178 (permalink)
Registered User
 
rockn yota's Avatar
 
Join Date: Oct 2008
Member # 122498
Location: zeeland, MI
Posts: 12
Ttt

any updates? it has been a while since we have heard from you. i start tomorrow on my 1jzgte swap into my 87' prerunner
rockn yota is offline   Reply With Quote
Old 04-19-2010, 07:34 PM   #179 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
Quote:
Originally Posted by rockn yota View Post
any updates? it has been a while since we have heard from you. i start tomorrow on my 1jzgte swap into my 87' prerunner
Still parked. I have been rounding up parts to build a 609 front though. I have been busy trying to get my business started. As soon as funds allow I will get back on this project.
bigtoy302 is online now   Reply With Quote
Old 04-19-2010, 07:55 PM   #180 (permalink)
Registered User
 
burnt-kat's Avatar
 
Join Date: Nov 2001
Member # 8325
Location: Charleston
Posts: 10
Send a message via AIM to burnt-kat
damn, think I just came a little from that video....

updates?
burnt-kat is offline   Reply With Quote
Old 07-25-2010, 07:59 PM   #181 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
last week I decided to work on it again. I did a compression test and found that cylinder 2 and 3 only had 90lbs of compression. I then did a leak down test and found that the head gasket was blown. So I decided to take the head off and have a look. The head gasket had a .060" piece missing between 2 and three and all the other cylinders where almost blown through. I checked the head and found it was warped about .010". I took it to work and milled it flat again. I also found that the exhaust stem seals where just floating on the valves and not even attached to the head anymore. The intakes where still attached but where all hard and broken. So I bought some viton seals and installed them. I tossed a new head gasket in and now she purrs like a kitten. No more smoke and it runs good. It still makes a weird ticking sound when cold at light load almost like its pinging but goes away when warm. I still need to play with the timing and see if that fixes it.

Yesterday I threw my paddles on and headed to the coast. This thing is a absolutely terrifying in the sand. 2nd gear launches at redline are awesome. I only played for about a hour and my tire went flat.

bigtoy302 is online now   Reply With Quote
Old 07-25-2010, 08:25 PM   #182 (permalink)
Registered User
 
Join Date: Feb 2010
Member # 153061
Posts: 16
thats great. the fact that it looks stock for the most part is my favorite part. ive got a similar looking 4runner with the 3.slow...and that video gave me goosebumps.
byron4 is online now   Reply With Quote
Old 08-08-2010, 08:05 PM   #183 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
Chase cam video from this weekend. Everything ran good but the same paddle went flat again at the end of the day.

YouTube - ‪92 4runner, 2JZ, HX 35‬‎
bigtoy302 is online now   Reply With Quote
Old 08-09-2010, 05:15 PM   #184 (permalink)
Registered User
 
rapier46's Avatar
 
Join Date: Jul 2010
Member # 165420
Posts: 307
mmmm 2jz....
__________________
Toyota punishment
rapier46 is offline   Reply With Quote
Old 08-10-2010, 08:52 PM   #185 (permalink)
Registered User
 
Join Date: Aug 2010
Member # 166072
Posts: 5
i go faster on ur mom.... no really...
looks fun! good job!
fishfood is offline   Reply With Quote
Old 08-10-2010, 10:14 PM   #186 (permalink)
Registered User
 
x91crawlerx's Avatar
 
Join Date: Aug 2010
Member # 165794
Location: Oxnard & Reno Nv
Posts: 12
nice swap!
__________________
Good thing my parents grass was EMO never had to cut it!
x91crawlerx is offline   Reply With Quote
Old 08-10-2010, 10:58 PM   #187 (permalink)
Registered User
 
Join Date: May 2009
Member # 136011
Location: UTAH
Posts: 314
Quote:
Originally Posted by fishfood View Post
i go faster on ur mom.... no really...
looks fun! good job!
His mom's probably a red head then?
Romix is offline   Reply With Quote
Old 08-11-2010, 08:05 AM   #188 (permalink)
Registered User
 
Join Date: Aug 2010
Member # 166072
Posts: 5
has to be... good guess!
fishfood is offline   Reply With Quote
Old 08-11-2010, 08:32 AM   #189 (permalink)
Whatever VS sez
 
Roc Doc's Avatar
 
Join Date: Jun 2003
Member # 20631
Location: Las Vegas, Hell
Posts: 8,203
Quote:
Originally Posted by bigtoy302 View Post
last week I decided to work on it again. I did a compression test and found that cylinder 2 and 3 only had 90lbs of compression. I then did a leak down test and found that the head gasket was blown. So I decided to take the head off and have a look. The head gasket had a .060" piece missing between 2 and three and all the other cylinders where almost blown through. I checked the head and found it was warped about .010". I took it to work and milled it flat again. I also found that the exhaust stem seals where just floating on the valves and not even attached to the head anymore. The intakes where still attached but where all hard and broken. So I bought some viton seals and installed them. I tossed a new head gasket in and now she purrs like a kitten. No more smoke and it runs good. It still makes a weird ticking sound when cold at light load almost like its pinging but goes away when warm. I still need to play with the timing and see if that fixes it.
If the ticking goes away when it's warm, I'd doubt that it's ignition related, more likely something mechanical (duh), whose tolerance tightens up when it gets warm. Maybe something in the valvetrain, eh?

Did you check compression when you got the engine? If it was good and you blew the gasket, then you could be getting some ping. Does your MS pull out timing under boost?

Awesome build and fab skilz I can only dream about. Props.
__________________
Quote:
Originally Posted by Other Websites
Pirate4x4 is nothing but a bunch of assholes, stay away.
Quote:
Originally Posted by '51plymouth View Post
Fuck you Other Websites, you just don't know. This place is awesome.
Roc Doc is offline   Reply With Quote
Old 08-11-2010, 10:45 AM   #190 (permalink)
Registered User
 
Join Date: Nov 2006
Member # 81939
Posts: 2
holy crap man that is a sic runner!!!
hamish_18 is offline   Reply With Quote
Old 08-11-2010, 04:00 PM   #191 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
Quote:
Originally Posted by Roc Doc View Post
If the ticking goes away when it's warm, I'd doubt that it's ignition related, more likely something mechanical (duh), whose tolerance tightens up when it gets warm. Maybe something in the valvetrain, eh?

Did you check compression when you got the engine? If it was good and you blew the gasket, then you could be getting some ping. Does your MS pull out timing under boost?

Awesome build and fab skilz I can only dream about. Props.
I did not check compression when I got it. I am pretty sure it is pinging when cold which does not make a whole lot of sense. It only does it at light load between 10-15 inches of vacuum when cold. It goes away after it is warm. If I add more timing in those spots the noise continues even when warm. I can not run over 30 degrees timing under cruise or it pings. I pull about 1 degree of timing per pound of boost under load. It does not ping in boost.
bigtoy302 is online now   Reply With Quote
Old 08-12-2010, 04:19 PM   #192 (permalink)
Registered User
 
Join Date: May 2010
Member # 160081
Location: Colorado
Posts: 29
Quote:
Originally Posted by Okiyota View Post
Sounds cool, wish i could find someone to buy my VVTi 2JZ thats sitting in my garage.
How much? I wouldnt mind putting that in my RX-7... Im in Colorado.
84skinner is offline   Reply With Quote
Old 08-12-2010, 08:50 PM   #193 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
I was helping a friend dyno a rabbit tonight at Garage 808, so after that we decided to throw the runner on the dyno real quick. I did not have time to tune but I will put it back on when I get MS3 on. It made 357hp and 340FT-LBS at 15psi.

bigtoy302 is online now   Reply With Quote
Old 08-12-2010, 10:24 PM   #194 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
Dyno video

YouTube - 2jz 4runner dyno
bigtoy302 is online now   Reply With Quote
Old 08-18-2010, 08:16 PM   #195 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 142043
Location: Oregon
Posts: 89
That's sexy. Kudos to your amazing fab skills and creativity.

I've got a '91 runner that I want to put a 5.7 Tundra motor and 6-speed auto into, if I ever get it done we ought to "see who's faster"

Off topic: How much do they charge to do a dyno run?
__________________
TenTundra Build [url]http://www.pirate4x4.com/forum/showthread.php?t=857796[/url]
NateK is offline   Reply With Quote
Old 08-18-2010, 08:31 PM   #196 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
Quote:
Originally Posted by NateK View Post
That's sexy. Kudos to your amazing fab skills and creativity.

I've got a '91 runner that I want to put a 5.7 Tundra motor and 6-speed auto into, if I ever get it done we ought to "see who's faster"

Off topic: How much do they charge to do a dyno run?
I think it is around $80 for 3 pulls. I have not paid him yet. I coat pistons for him so I am sure he will get me back.
bigtoy302 is online now   Reply With Quote
Old 08-18-2010, 08:42 PM   #197 (permalink)
Granite Guru
 
SiRMarlon's Avatar
 
Join Date: Nov 2009
Member # 146172
Location: Los Angeles, CA
Posts: 904
Send a message via AIM to SiRMarlon
Dude! That is so sick!!!
__________________
-Marlon

"Like" us on Facebook! - https://www.facebook.com/SiRMarlon.Photography
SiRMarlon is offline   Reply With Quote
Old 08-19-2010, 08:24 PM   #198 (permalink)
shoes optional
 
drewp's Avatar
 
Join Date: Sep 2009
Member # 142117
Location: 503pdx
Posts: 2,675
i just felt a little tickle in my pants after watching your dyno vid, nice job man
__________________
Quote:
Originally Posted by jimmicee View Post
Dont ruin another sweet toyota by putting a v8 in it. Get a jeep they suck already
drewp is offline   Reply With Quote
Old 08-22-2010, 11:30 PM   #199 (permalink)
Registered User
 
Join Date: Sep 2009
Member # 142043
Location: Oregon
Posts: 89
Quote:
Originally Posted by bigtoy302 View Post
I think it is around $80 for 3 pulls. I have not paid him yet. I coat pistons for him so I am sure he will get me back.
Just looked at your pic again... Will a fullsize fit on the rollers?
__________________
TenTundra Build [url]http://www.pirate4x4.com/forum/showthread.php?t=857796[/url]
NateK is offline   Reply With Quote
Old 08-23-2010, 06:04 AM   #200 (permalink)
Rock God
 
bigtoy302's Avatar
 
Join Date: Oct 2004
Member # 36440
Location: Eugene, Oregon
Posts: 1,216
Quote:
Originally Posted by NateK View Post
Just looked at your pic again... Will a fullsize fit on the rollers?
I am pretty sure he has put 1 ton crew cab diesels on it before.
bigtoy302 is online now   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.