aw $h!+ !!!!!!!!!!!!!!! - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Regional Forums > USA - South Central
Notices

Reply
 
Share Thread Tools Display Modes
Old 11-10-2009, 01:25 PM   #1 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
aw $h!+ !!!!!!!!!!!!!!!

If you get water in a 5.3 Vortec through the intake and this loud obnoxious tapping commences, is that bad????









Looks like I'm down for awhile, if not out all together. Got 7 runs out of it, yee haw....
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:
mrtoddb is offline   Reply With Quote
Old 11-10-2009, 01:35 PM   #2 (permalink)
Registered User
 
Join Date: Jan 2006
Member # 64636
Location: Haysville, Ks
Posts: 198
Ouch!!!
Tjeepfreak is offline   Reply With Quote
Sponsored Links
Old 11-10-2009, 02:08 PM   #3 (permalink)
Registered User
 
Join Date: Jan 2003
Member # 16444
Location: san antonio tx
Posts: 339
Damn, that sucks...(no punn intended)....L
__________________
L. & S.
brutal is offline   Reply With Quote
Old 11-10-2009, 02:22 PM   #4 (permalink)
Zeus of the Sluice
 
linked&bobbed_S10's Avatar
 
Join Date: Jul 2006
Member # 77089
Location: Norman, OK
Posts: 2,503
Send a message via AIM to linked&bobbed_S10 Send a message via Yahoo to linked&bobbed_S10
Please finish the story?!
linked&bobbed_S10 is offline   Reply With Quote
Old 11-10-2009, 03:51 PM   #5 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
I was just crossing waterway in Disney coming from the trails and goign to head down the river bed. Crossed here 100+ times before, and even on 35's! I guess with the gates all being opened for so long, it washed the river bed out a LOT!!! I was easing across, and just dropped off a little ledge just enough that it gulped up some H20. Lots of very bad noise commenced, I killed it. We pulled the plugs, turned it over, no water. Sprayed carb cleaner and WD in each, lit it and turned it over some more. Still no water at all. Spark plugs were wet on threads, but not sure if it from inside or they got wet coming out. Changed the oil on the spot. Started it up, and sounded no different. Drug the carcass up on the trailer, brought it home, unhooked batt's on truck and Jeep, locked them up, covered them up, and drove home.

To be continued... some day... hopefully.
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:
mrtoddb is offline   Reply With Quote
Old 11-10-2009, 03:52 PM   #6 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
Quote:
Originally Posted by brutal View Post
Damn, that sucks...(no punn intended)....L
That was good, I needed a laugh.
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:

Last edited by mrtoddb; 11-10-2009 at 03:53 PM.
mrtoddb is offline   Reply With Quote
Old 11-11-2009, 07:43 AM   #7 (permalink)
Moderator
 
apeters89's Avatar
 
Join Date: Oct 2001
Member # 7647
Location: Oklahoma City
Posts: 8,031
Blog Entries: 2
well damnit man
__________________
Check out our new Team Ape Eater Racing Like us on FaceBook
KF5EQF

Sniper Fab
4x4Oil SBwinVPS Custom Splice C2GFab
apeters89 is offline   Reply With Quote
Old 11-11-2009, 08:36 AM   #8 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
The bad part is, I crossed in the same spot at Rocktober in the same Jeep and no issues. I'll tear into it pretty soon, and see what can be done, and then it will have a snorkel, and if anybody doesn't like it, they can pony up for the next motor!!

I'll be on here asking for help, so, stay tuned, it will be entertaining to say the least.
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:
mrtoddb is offline   Reply With Quote
Old 11-11-2009, 07:44 PM   #9 (permalink)
Gravity Works!
 
Landslide's Avatar
 
Join Date: Dec 2003
Member # 25608
Location: Above Ground
Posts: 5,356
That's a bummer

Something similar happened to one of guys in my crew. Thing that was different was his engine got deep in the water and he stopped and got back OK without hydro locking it and the intake never went under water or in it. Odd part is once he got out of the creek we headed up a the hill on a trail and once on top his engine just stopped.

We towed it back to camp (night time) and checked it over. Found milky oil and way the fawk overfull needless to say it destroyed all the bearings and whatnot and he ended up having to overhaul it.

I'm still perplexed on how he got that much water into the crank case It can't get past the piston and even if it did, that much would have hydro locked it up first right? He wasn't in the deep water that long.
__________________
Fistful of Steel Fab
Landslide is offline   Reply With Quote
Old 11-12-2009, 02:33 AM   #10 (permalink)
Registered User
 
Join Date: May 2005
Member # 47472
Location: Yukon Oklahoma
Posts: 432
When were you there TODD. We were there over the weekend. One of our new guys from Wichita ran his pickup into the water and Hydro locked it Sunday. He had drove it down there. Had to leave it at the camp and going back Saturday to get it. It had a new 460 in his Ford....Locked up solid. Think he bent some rods...
__________________
David Austin
[URL="http://WWW.C4X4.COM"]http://WWW.C4X4.COM[/URL]

[URL="http://www.crawl4christ.com/"]http://www.crawl4christ.com/[/URL]

[URL="http://UCORA.ORG"]http://UCORA.ORG[/URL]

[URL="http://freegift.net/"]http://freegift.net/[/URL]
daveoffroad is offline   Reply With Quote
Old 11-12-2009, 04:08 AM   #11 (permalink)
Registered User
 
Join Date: Jan 2006
Member # 64636
Location: Haysville, Ks
Posts: 198
I saw the Video of that Dave, that guys local to me even . Yeah I saw the video of that over on another site, had some pretty good vids, even got to see a couple of the rest of your guys group too. Looks like there was alot of fun to be had other then the whole deep water thing.
That Ford went in Deep too, kinda made me Kringe when I saw that just thinking of all the work that there is to come on that.
I'm all Loaded up and ready to head that way this afternoon, prolly around
2-3 or so, ready for the long weekend
Tjeepfreak is offline   Reply With Quote
Old 11-12-2009, 06:09 AM   #12 (permalink)
Registered User
 
Join Date: May 2005
Member # 47472
Location: Yukon Oklahoma
Posts: 432
What site was that video on. All I seen was a phone pic and the aftermath. I was up at the camp loading when this happened.
__________________
David Austin
[URL="http://WWW.C4X4.COM"]http://WWW.C4X4.COM[/URL]

[URL="http://www.crawl4christ.com/"]http://www.crawl4christ.com/[/URL]

[URL="http://UCORA.ORG"]http://UCORA.ORG[/URL]

[URL="http://freegift.net/"]http://freegift.net/[/URL]
daveoffroad is offline   Reply With Quote
Old 11-12-2009, 06:33 AM   #13 (permalink)
Registered User
 
Join Date: Jan 2006
Member # 64636
Location: Haysville, Ks
Posts: 198
it was over on the TK4x4 website...
http://www.trailkrawlers4x4.org/tkbb...hp?f=1&t=11281

that's the link to the thread I saw it in, if you follow the Vids to the Photobucket acct, There's some other vids, including a couple of the Dragonfly
Tjeepfreak is offline   Reply With Quote
Old 11-12-2009, 11:21 AM   #14 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
Quote:
Originally Posted by daveoffroad View Post
When were you there TODD. We were there over the weekend. One of our new guys from Wichita ran his pickup into the water and Hydro locked it Sunday. He had drove it down there. Had to leave it at the camp and going back Saturday to get it. It had a new 460 in his Ford....Locked up solid. Think he bent some rods...
I was thinking you guys were going to be down there THIS weekend... Oh well, looks like a good time was had by all, except a couple of us. Sorry we missed you.

We were there Sunday, just shaking down BigJ's rig. Only ever saw the Rock Garden and Rollover. I busted a steering line that left us stranded for a few in teh garden, then main power cable came loose and then the water event!! I guess we actually wheeled about 3 hours. Got there about 10 and was on the truck before dark.
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:

Last edited by mrtoddb; 11-12-2009 at 11:28 AM. Reason: missed somethin
mrtoddb is offline   Reply With Quote
Old 11-23-2009, 08:42 PM   #15 (permalink)
Registered User
 
Join Date: Jan 2009
Member # 128169
Location: OKLAHOMA
Posts: 269
5.3's are cheap go buy another one.
__________________
Old Ford Turd Pickup
BACRAKR is offline   Reply With Quote
Old 11-23-2009, 09:14 PM   #16 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 17904
Location: OKC
Posts: 2,439
I had a similar occurance once. Thought my motor was fawked too. Turns out the flywheel cover gets hot, then warps when it hits cold water and sounds awful grating on those torque converter bolts. Pulled it apart yet? I'm curious to know since no water was found in the engine.
HalfFastFord is offline   Reply With Quote
Old 11-24-2009, 08:27 AM   #17 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
Found a complete motor for $800 with everything except the harness, and I'm using mine anyway. I'll just swap it in, get the old one out and then go to work on it. I figure it is quite possible I'll spend close to $800 getting it running anyway, just save the time.

I'll post up when I get around to it, but could be a month or so. Christmas gets all the money right now.
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:
mrtoddb is offline   Reply With Quote
Old 11-24-2009, 08:45 PM   #18 (permalink)
Crawlfab.com
 
jayz8886's Avatar
 
Join Date: Oct 2004
Member # 37291
Location: Chickasha OK
Posts: 964
That sounds high for a 5.3. They pop up alot on Okc Craigslist in the 500 range for complete ones with harness.
__________________
Custom Fab, brackets, tabs, gussets, wheel centers, and more

Crawler Fabworks, Inc
www.Crawlfab.com
405-819-4508
jayz8886 is offline   Reply With Quote
Old 11-25-2009, 08:32 AM   #19 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
Quote:
Originally Posted by jayz8886 View Post
That sounds high for a 5.3. They pop up alot on Okc Craigslist in the 500 range for complete ones with harness.
Bet they don't have 30K miles and a warranty though. This guy will guarantee it to be in good shape and run great, or give me another. He has dealt with a few friends and all have had great luck. Rather spend a little more and KNOW what I'm getting than save $300 and have no idea and no recourse.

They have come down a LOT in the past year. I paid $1900.00 for the one in there now with a flashed and reprogrammed computer, stock otherwise and it was the best deal I could find, turnkey, anywhere.
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:
mrtoddb is offline   Reply With Quote
Old 11-25-2009, 08:45 AM   #20 (permalink)
Moderator
 
apeters89's Avatar
 
Join Date: Oct 2001
Member # 7647
Location: Oklahoma City
Posts: 8,031
Blog Entries: 2
Quote:
Originally Posted by mrtoddb View Post
Found a complete motor for $800 with everything except the harness, and I'm using mine anyway. I'll just swap it in, get the old one out and then go to work on it. I figure it is quite possible I'll spend close to $800 getting it running anyway, just save the time.

I'll post up when I get around to it, but could be a month or so. Christmas gets all the money right now.
I'm out of comission for a while myself
I sold my big trailer, and I haven't brought anything to replace it with yet.


$300 for a guarantee, sounds too cheap to pass up.
apeters89 is offline   Reply With Quote
Old 11-25-2009, 12:11 PM   #21 (permalink)
Crawlfab.com
 
jayz8886's Avatar
 
Join Date: Oct 2004
Member # 37291
Location: Chickasha OK
Posts: 964
hard to put a price on peace of mind.
__________________
Custom Fab, brackets, tabs, gussets, wheel centers, and more

Crawler Fabworks, Inc
www.Crawlfab.com
405-819-4508
jayz8886 is offline   Reply With Quote
Old 11-25-2009, 12:26 PM   #22 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
Quote:
Originally Posted by apeters89 View Post
I'm out of comission for a while myself
I sold my big trailer, and I haven't brought anything to replace it with yet.


$300 for a guarantee, sounds too cheap to pass up.
I'm sure there is a trailer around OKC you could use or get the word out for a cheap one to get you around. How big you need?

That was my thought exactly, piece of mind is worth the difference, at least to me.
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:
mrtoddb is offline   Reply With Quote
Old 11-25-2009, 04:23 PM   #23 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 17904
Location: OKC
Posts: 2,439
guess you missed the question. have you pulled it apart yet? what exactly broke? how is it that you're convinced the motor is ruined if no water came out of it? I'm not sure your reasoning for buying another motor makes sense. It may be something minor that cost less than 800 to fix and stick new gaskets/fluids in. Im guessing a valve or two.
HalfFastFord is offline   Reply With Quote
Old 11-25-2009, 07:43 PM   #24 (permalink)
Registered User
 
Join Date: Mar 2008
Member # 110184
Location: Broken Arrow, OK
Posts: 2,828
Quote:
Originally Posted by HalfFastFord View Post
guess you missed the question. have you pulled it apart yet? what exactly broke? how is it that you're convinced the motor is ruined if no water came out of it? I'm not sure your reasoning for buying another motor makes sense. It may be something minor that cost less than 800 to fix and stick new gaskets/fluids in. Im guessing a valve or two.
If you heard it, you would understand, it simply hasn't come THROUGH the block YET. Not convinced motor is ruined, but everything I see, hear and know says I'm looking at close to $500 with everything I would need to rebuild it, not counting machine work (If needed) and time. The one I'm buying will have me running in one day, fixing the other is more like a couple of months. I was down over a year rebuilding it, and don't want to sit that much longer. 7 trips in 2 years is about drive my wife nuts and pissing me off. Worth the money in my eyes.

Had about 3 guys I consider decent mechanics and one I consider a VERY good mechanic, and all have said a new motor for $800 with warranty is the way to go. Other motor might be salvagable*, but will take time, money and know how, and I have very little of any. Worst case scenario I have a spare motor or one I can sell. Best case scenario I have a spare motor or one I can sell!!
__________________
Life is tough, it's even tougher when you're stupid.- John Wayne

91 YJ, 5.3, TH400, Atlas 3.8, 35 spl 60's f&r

Pick up your trash you nancy little bastards or sell that shit and go buy a fawkin low rider so you can be around more of your own kind! :flipoff:

Last edited by mrtoddb; 11-25-2009 at 07:47 PM.
mrtoddb is offline   Reply With Quote
Old 11-25-2009, 09:26 PM   #25 (permalink)
Registered User
 
Join Date: Mar 2003
Member # 17904
Location: OKC
Posts: 2,439
gotcha! that makes more sense.
HalfFastFord is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:02 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.