1993 Wrangler Factory Service Manual or Automatic Gauge Cluster??? - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > Regional Forums > USA - Southern California
Notices

Reply
 
Share Thread Tools Display Modes
Old 06-28-2008, 02:51 PM   #1 (permalink)
Registered User
 
Robertcrav's Avatar
 
Join Date: Jul 2003
Member # 21182
Location: Orange County, CA
Posts: 158
Send a message via MSN to Robertcrav Send a message via Yahoo to Robertcrav
1993 Wrangler Factory Service Manual or Automatic Gauge Cluster???

Bought a Jeep and can't smog it because the check engine light "isn't working" ....it's working, just lighting up the wrong idiot light...come to find out, someone swapped in a 5spd cluster into my automatic Jeep...I either need some help identifiying which pin goes to the cel, or an automatic idiot light lense..

Thanks,
Robert
__________________
1996 Ford Bronco XLT ....
Robertcrav is offline   Reply With Quote
Old 06-28-2008, 05:00 PM   #2 (permalink)
Registered User
 
Join Date: Mar 2004
Member # 28046
Location: Was CA; now TX
Posts: 44
Pin 32 of PCM
Jack Mehoff is offline   Reply With Quote
Sponsored Links
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.