Pirate4x4.Com : 4x4 and Off-Road Forum - View Single Post - ford box...west texas ram... hose routing???!!!
View Single Post
Old 09-25-2006, 01:36 PM   #5 (permalink)
Sillyneck
Pissing Excellence
 
Sillyneck's Avatar
 
Join Date: Mar 2000
Member # 517
Location: gardnerville, nv
Posts: 9,932
Send a message via ICQ to Sillyneck
nope no chance. make tabs, mount it, relocate the drag link onto the axle by creating a 1" thick bung welded to the tie rod. route lines through some trick holes in the up 4 link mount. shorten the drag link......BUT NOOOOOOOOOOOOOOOOOO I AM NOT GOOD ENOUGH TO GET THIS FAGGOT TO BLOW OUT THE AIR AND JUST FUNCTION NORMALLY IN SOCIETY.

I don't do diffs
I don't change fluids
I don't add fluids to things
I don't wire stuff.

I PLAY WITH NICE CLEAN METAL....CREATE THINGS.....MODIFY SHIT. I don't play in f-cking oil all day. I'm sending it home w/ out this sh~t working. It's probably just the pump being a cunthole

Sorry kevin if you're reading this, but I've wasted 5 hours of my life trying to get this to work. It's worth no amount of money in the world to bathe in atf all day.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

4457 Team DMR
Poly Performance
Ruffstuff
Barnes Welding Supply Sacramento
RADFLO
Shock tuning..... I only work with underdogs.
Sillyneck is offline   Reply With Quote