Shifting issues - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > Electrical & Wiring
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 04-29-2019, 02:23 PM   #1 (permalink)
Registered User
 
Join Date: Apr 2019
Member # 867156
Posts: 5
Shifting issues

First off if this is in the wrong place I want to say sorry ahead of time. But i have a 1998 Tahoe that has vortec 350 and 4l60e trans I just recently swapped in a gm kingpin Dana 60 and a 14 bolt rear. I also installed a np241c from a 90 suburban. My problem is I had the push button np243 transfer case. Well with that being said when I put my new case in 2hi or 4hi the trans shifts great but if I put it in 4lo the trans want shift at all. Is there a way to wire something to tell the trans to shift in 4lo? If this has been discussed before please post if not any help will be greatly appreciated.
Yazoomudd88 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
5.0 Ranger post engine swap issues powerranger33 Ford 14 11-07-2016 08:29 AM
Jeep YJ with 5.3 LS, cooling issues under load, what's the fix!? indirocz28 Jeep - Hardcore Tech 7 08-27-2016 07:19 AM
Toyota 3.4 Cooling Issues Yellowtoytruck Toyota - Truck and 4Runner 15 08-17-2016 10:32 AM
2K Ram Front fender clearance issues, moving the axle forward possible? AZ_Ram Dodge 15 02-25-2016 10:54 PM
VIN Check Please tmacie General Chit-Chat 9 12-09-2012 06:35 AM


All times are GMT -7. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.