Pirate4x4.Com : 4x4 and Off-Road Forum

Pirate4x4.Com : 4x4 and Off-Road Forum (/forum/)
-   General 4x4 Discussion (https://www.pirate4x4.com/forum/16-general-4x4-discussion/)
-   -   700r4 heat issue (https://www.pirate4x4.com/forum/general-4x4-discussion/1116815-700r4-heat-issue.html)

Symon623 01-22-2013 06:50 AM

700r4 heat issue
 
Any GM auto tranny guru's out there?

Weird stuff with my tranny Saturday...... Only thing new or changed was relocating the cooler. Now it is not in front of the radiator due to lack of space but it is in open air below the radiator mouted flat so there is not large amounts of air flowing through the fins.

Here's what its doing:

1: First thing I noticed was that when I put it in first gear, lever all the way into 1, it would shift into 2nd by itself. Never did that before

2: Once it did this a coupla times I noticed the tranny was up to 210 already. After 100 yards of beating it in some deep snow. Now I did not see the temp before I started this part. I have an Autometer electronic trans temp gauge with the sensor mounted in the drivers front section of the pan.

3: If I stop driving and let it run in neutral or park it would not cool off

4: If I shut it off it would cool off

5: With the trans up to 240 the cooler would be hot but would cool off quickly.

I thought maybe there was a restriction in the new cooler so I bypassed it to see if it would make any difference? None, once I started driving it would heat right up in the matter of a few hundred yards. And by heating up I mean from 175 to 230.

6: However, on the way out once we hit the pavement I got it into overdrive and locked the torque converter it cooled right down from 230 to 195 doing 40 MPH on rolling road. Stopped at the 260 to head back to the trailer and it heated right back up to 210 in the 5-6 seconds I spent waiting to get on the highway. Once up to speed, OD and locked up again it cooled right back off to 180 and this was with NO cooler to speak of. Once at the bottom of the hill I slowed to turn on to Colcord Road and loop around to get it on the trailer, a distance of maybe 200 yards and it heated back up from 180 to just under 210.

When I bypassed the cooler the fluid looked red and did not smell burnt at all

The temperature gauge tops out at 250 and I never let it get that high

Any ideas?

BIGJOEDUCKSLAYER 01-22-2013 06:34 PM

You dont me have air flow threw fins, that means no cooling! that simple.
up in higher gears no slip in converter=no heat build up.

Symon623 01-22-2013 07:56 PM

Quote:

Originally Posted by BIGJOEDUCKSLAYER (Post 15263754)
You dont me have air flow threw fins, that means no cooling! that simple.
up in higher gears no slip in converter=no heat build up.

Thanks, gonna work on that this weekend...... heard that from others as well.......


All times are GMT -7. The time now is 03:06 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.