Speed sensor issue after one ton swap - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > General 4x4 Discussion
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 04-01-2019, 10:55 AM   #1 (permalink)
Registered User
 
saddis's Avatar
 
Join Date: Aug 2009
Member # 141297
Location: in the woods
Posts: 522
Speed sensor issue after one ton swap

All,
I recently placed one tons out of a 1987 F250 into my 1999 WJ limited. I'm now getting a P0500 code and I'm trying to figure out how to get rid of it.

I've read up on the code and it can cause some issues like harsh shifts, not going into OD, engine stalling, speedo not working etc.

My main issue is the engine stalling when decelerating.


So, since my axles do not have tone rings, how can I delete/fix this code?
Thanks
saddis is offline   Reply With Quote Quick reply to this message
Old 04-01-2019, 01:21 PM   #2 (permalink)
Registered User
 
Join Date: Mar 2012
Member # 214670
Location: Virginia Beach
Posts: 144
Iíll throw you a bone. Yeah there is a speed sensor issue because you virtually eliminated the speed sensors with the axle swap.

I havenít officially had my hands on the tone rings but I imagine the vehicle speed sensors are the abs tone rings on the four corner axle shafts.

Until you can recreate those speed sensor tone rings your Jeep isnít going to be happy driving anywhere. You might be able to retrofit a VSS on your tcase output as a majority of jeeps prior to the WJ did this for a speed sensor.


Sent from my iPhone using Tapatalk
Keydet15 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 04-02-2019, 12:11 PM   #3 (permalink)
TBD
 
westracing01's Avatar
 
Join Date: Jul 2011
Member # 194369
Location: New Milford, CT
Posts: 629
Don't quote me on this, but if you pull the tone ring off your old axles and fab up some shit to put that on the driveshaft (or T-case output), the make a mount for the four sensors (or two if that's what you have, not sure on Jeeps) you can run them all to one place and your computer should be happy.

You might have to get a tone ring made instead of cannibalizing one you have. Penski did this when he SAS'd his Gen 2 Nissan. Ran the tone ring off the rear drive shaft and wired all 4 sensors to it.

There are other, expensive way to fix it. You could get the JK D60 front end kit from Solid with the tone rings machined onto the hub. Big dollars but a really nice setup.

I doubt you can get it tuned out. Too much other shit needs those signals.
__________________
Giving money and power to Congress is like giving whiskey and car keys to teenage boys. ~ PJ O'Rourke

'09 Nissan Frontier
Titan Swapped, 4.10's, ARB's F/R, 35's, bunch of other shit
westracing01 is online now   Reply With Quote Quick reply to this message
 
Old 04-02-2019, 02:14 PM   #4 (permalink)
mj
Registered User
 
Join Date: Oct 2000
Member # 1919
Location: BC Canada
Posts: 9,272
swap the rearend for one that has a tone ring. dunno what year they started using them in fords but a 10.25 shouldnt be that hard to find cheap.
mj is offline   Reply With Quote Quick reply to this message
Old 04-03-2019, 06:05 AM   #5 (permalink)
Registered User
 
saddis's Avatar
 
Join Date: Aug 2009
Member # 141297
Location: in the woods
Posts: 522
Quote:
Originally Posted by mj View Post
swap the rearend for one that has a tone ring. dunno what year they started using them in fords but a 10.25 shouldnt be that hard to find cheap.
The Sterling 10.25 FF does have an internal tone ring. I found Dakota Digital searching the web and emailed them. They replied back telling me they have a device to use the huge tone ring in the Ford rear end that will convert to the correct signal for my WJ.

I should be good to go after I do some custom wiring.
Thanks


Edit: I already have the 10.25 (converting to 10.50 now) in the Jeep.

Last edited by saddis; 04-03-2019 at 06:06 AM.
saddis is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ultimate Wrangler Build Ups and Swaps thread gtxracer Jeep - Hardcore Tech 364 09-28-2017 05:54 AM
TJ 1 TON Swap KIT Artec Axles/Tires/Wheels 4 12-30-2016 11:25 AM
2005 Dodge 48RE to G56/Auto to Manual Swap Complete MTMike Tow Rigs and Trailers 13 12-05-2014 02:02 PM
Swap 3 speed t-case gears elkhutr Toyota - Land Cruiser 1 06-15-2014 07:12 PM
99 TJ 1 ton v8 swap part out mattamd_xp Misc. Stuff For Sale 34 03-19-2014 08:46 PM


All times are GMT -7. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.