4.3 engine question - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > General 4x4 Discussion
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 08-18-2004, 10:51 AM   #1 (permalink)
Pirate4x4 Addict!
 
mobil1syn's Avatar
 
Join Date: Feb 2002
Member # 9795
Location: riverside, ca
Posts: 16,277
Send a message via AIM to mobil1syn
4.3 engine question

no 4x tech, just an engine question

parents got a 00 gmc safari with a 4.3. runs fine for about 10-15 miles at about 210 then get hot quick and is empty with no signs of boilover in the engine bay. to me it sounds like a blown HG. no milkshake. heater doesnt get hot. does this sound right?
__________________
We are all born Arminians. It is grace that turns us into Calvinists
-George Whitefield
mobil1syn is offline   Reply With Quote Quick reply to this message
Old 08-18-2004, 11:26 AM   #2 (permalink)
Registered User
 
guinea13's Avatar
 
Join Date: Jun 2003
Member # 20873
Location: Simpsonville, SC
Posts: 2,695
Is the belt on the pump right? If the water pump is running in reverse you will not get heat from the heater and you will not cool the motor (well barely since you are flowing in the reverse direction.

Just an idea.
__________________
Hole! What Hole? ahh, shit That hole!
84' Jeep CJ7, D60, 14FF, 350TBI, 700r4... For Sale!!!!!!!!!!!
guinea13 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 08-18-2004, 11:30 AM   #3 (permalink)
 
Join Date: Jan 2004
Member # 25803
Posts: 584
If the system is still full of coolant...........The problem is very common if it has dex cool crap in it, dex cool will sluge up and plug heater cores and radiators, get the radiator boiled out at a radiator shop and you can fill the heater core with amonia to eat the sluge, then try to lightly blow it out, otherwise new heater core and get rid of the dex cool crap. flush system with lots of water, put in the green antifreeze, good luck with it.
wildtoyota is offline   Reply With Quote Quick reply to this message
 
Old 08-18-2004, 12:01 PM   #4 (permalink)
Pirate4x4 Addict!
 
mobil1syn's Avatar
 
Join Date: Feb 2002
Member # 9795
Location: riverside, ca
Posts: 16,277
Send a message via AIM to mobil1syn
intresting comment on the dexcool. its got about 140k and never flush. will try that. thanks
__________________
We are all born Arminians. It is grace that turns us into Calvinists
-George Whitefield
mobil1syn is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.