Reading the plugs - Pirate4x4.Com : 4x4 and Off-Road Forum
 
Pirate4x4.Com : 4x4 and Off-Road Forum  

Go Back   Pirate4x4.Com : 4x4 and Off-Road Forum > General Tech > General 4x4 Discussion
Notices

Reply
 
Share LinkBack Thread Tools Display Modes
Old 05-21-2005, 05:36 AM   #1 (permalink)
Registered User
 
Alabamatoy's Avatar
 
Join Date: Dec 2000
Member # 2497
Location: Madison, Alabama USA
Posts: 1,253
Reading the plugs

I need some old-timers to do a spark plug reading for me. What do these say about the condition of the engine? Rich, lean, hot, cold, etc In order, cylinders 1 through 4 from left to right.

__________________
[SIZE="1"]86 4Rnr (orig owner), SAS, inchworm, lotsa doghair

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If you didnt buy your 1'st gen 4runner new, then [B][I]YOU[/I][/B] are a newbie![/SIZE]
Alabamatoy is offline   Reply With Quote Quick reply to this message
Old 05-21-2005, 07:40 AM   #2 (permalink)
Registered User
 
Join Date: Nov 2002
Member # 15184
Location: Aurora, CO
Posts: 48
The ash deposits are gonna keep anyone from doing a true condition reading on those plugs. There are many write-ups on the web - pop 'spark plug reading' into a search engine and figure it out yourself.
__________________
'94 Disco - Lots of mods and dents, scratches and scars.
Scrambler Jimmy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Old 05-21-2005, 07:45 AM   #3 (permalink)
Registered User
 
Join Date: Dec 2002
Member # 15397
Posts: 724
Open up any hayes manual turn to the back pages and find out for yourself.
Red90YJ is offline   Reply With Quote Quick reply to this message
 
Old 05-21-2005, 07:55 AM   #4 (permalink)
Moderhater
 
Halogrinder's Avatar
 
Join Date: Feb 2003
Member # 16980
Location: h-town
Posts: 23,432
Quote:
Originally Posted by Scrambler Jimmy
The ash deposits are gonna keep anyone from doing a true condition reading on those plugs. There are many write-ups on the web - pop 'spark plug reading' into a search engine and figure it out yourself.

Quote:
Originally Posted by Red90YJ
Open up any hayes manual turn to the back pages and find out for yourself.


this means, that both have know idea WTF they are talking about and want to increase their post count.....

why do you need them read? are you having a driving problem or running problem? or just curious?


This situation is caused by oil and/or fuel additives. When the deposits are found on only one side of the spark plug core nose, it is usually considered to be a problem with the cylinder head (valve stem seals or valve guides). When they are found on both sides of the spark plug, it is often considered to be a problem sealing at the piston rings. This condition can mask the spark and, in some cases, contribute to misfire. Check for worn valve guides and valve stem seals and/or piston rings. The spark plug is the correct heat range and was a victim of the engine's condition, not the cause of it.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

gun facts that will blow your mind:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Halogrinder is offline   Reply With Quote Quick reply to this message
Old 05-21-2005, 08:19 AM   #5 (permalink)
Registered User
 
Alabamatoy's Avatar
 
Join Date: Dec 2000
Member # 2497
Location: Madison, Alabama USA
Posts: 1,253
Quote:
Originally Posted by Halogrinder
this means, that both have know idea WTF they are talking about and want to increase their post count......

Quote:
Originally Posted by Halogrinder
why do you need them read? are you having a driving problem or running problem? or just curious?
Its stuttering a bit at constant throttle, like maintaining speed on the road....that and just trying to get it as close to "right" as I can.

Quote:
Originally Posted by Halogrinder
This situation is caused by oil and/or fuel additives.
Yeah, its using a wee bit of oil. Its got somewhere around 50K on a rebuild. I am just trying to tell how things are going inside....

Thanks.
__________________
[SIZE="1"]86 4Rnr (orig owner), SAS, inchworm, lotsa doghair

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If you didnt buy your 1'st gen 4runner new, then [B][I]YOU[/I][/B] are a newbie![/SIZE]
Alabamatoy is offline   Reply With Quote Quick reply to this message
Old 05-21-2005, 09:48 AM   #6 (permalink)
Registered User
 
SlamChops's Avatar
 
Join Date: May 2003
Member # 19372
Location: Mobtown, AL
Posts: 2,067
Send a message via AIM to SlamChops Send a message via Yahoo to SlamChops
yeah, i'll have to agree with Halogrinder. There's way too much oil getting in there. I'd do a compression test just to get a better idea of how it's doing. If i remember correctly, if it's burning smoke at start-up, and then clears up it's most likely valve stems; and if it's clear at start-up, then begins to smoke it's most likely rings. Last time I rebuilt a buddy's 22re I replaced both just to make sure it's all fresh.
__________________
Later on,
Walter P.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SlamChops is offline   Reply With Quote Quick reply to this message
Old 05-21-2005, 11:44 AM   #7 (permalink)
Registered User
 
Join Date: Feb 2004
Member # 27875
Location: Outside the Asylum.
Posts: 505
A trick I learned on the valves vs rings debate was to run a compression test as normal, then run a second adding a few squirts of oil to the cylinder right before you test it. Just make sure not to add too much and hydrolock the cylinder The added oil should help to seal up the rings so if your compression numbers jump quite a bit it is probably your rings.
__________________
--Black Sabbath

WWJWD?

What Would John Wayne Do?
Black Sabbath is offline   Reply With Quote Quick reply to this message
Old 05-21-2005, 01:28 PM   #8 (permalink)
Registered User
 
pcoplin's Avatar
 
Join Date: Mar 2003
Member # 17986
Location: Santiam, OR
Posts: 1,677
Doing a compression test won't always give you the right numbers, due to the wet cylinder as stated above. A leakdown test is a much better test, plus if it's bad you can actually hear where the air is going (head or crankcase).

If it's the valves leaking, it;ll likely smoke like a bastard on start up and also on decell (high vacuum) when driving.

Good luck.
__________________
98 TJ LQ4/TH400
FullStack MotorSports
pcoplin is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pirate4x4.Com : 4x4 and Off-Road Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.

** A VERIFICATION EMAIL IS SENT TO THIS ADDRESS TO COMPLETE REGISTRATION!! **

Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 ©2011, Crawlability, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.